Extremt segt mailskickande med Mail.app

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2010-06-21 12:49

Jag har läst en del trådar om detta fenomen men ingen som jag tycker stämmer in riktigt bra. Google har inte heller varit till stor hjälp så jag prövar med en ny tråd.

Jag sitter på en 2mbit-lina och får ut vad jag ska av den. Att surfa, tanka, etc, fungerar bra (med tanke på bandbredden) men en sak fungerar inte alls. Det är att skicka mail, i Mail.app.
Att skicka ett mail med ett foto (säg 3 mb om det är jpeg) tar flera minuter (om det ens går iväg) just nu har jag en hastighet på 8 kb/s och då går det lite snabbar än det gjorde för bara några minuter sedan.

Jag skickar mailen över: smtprelay1.telia.com och har angett att endast den servern ska användas.

Är det någon som vet hur man kan fixa det här?

Tack på förhand!

Ursprungligen av ecth:

...Jag skickar mailen över: smtprelay1.telia.com och har angett att endast den servern ska användas...

Jag trodde att Telia numera kräver att allt ska gå via mailout.telia.com, som kräver inloggning.

Prova med den, och se om det blir någon skillnad.

  • Medlem
  • Göteborg
  • 2010-06-21 14:23

Okej. Inloggning hur?
Jag har även ett webhotell (Crystone), där jag då självklart måste logga in, men det är inte det du menar va?

  • Medlem
  • Göteborg
  • 2010-06-21 14:27

Jag var inne på Telias hemsida och läste: "Är du uppkopplad med Telia men skickar e-post via en annan e-postleverantör ska du ange leverantörens server för inkommande e-post. För utgående e-post anger du: smtprelay1.telia.com". Alltså har jag rätt inställningar... Skumt det här.

1
Bevaka tråden