PM G4 visar inte alla hårddiskar i targetmode?

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2010-05-31 16:43

Hej!

Min PM G4 som jag har som filserver, visar inte alla diskarna när den är kopplad mot min imac i targetmode. Varför gör den inte det? Är det något fel på den eller är det en inställningsfråga? Är någon av diskarna byglade fel kanske?

Det är en PM G4 Sawtooth 350Mhz G4, 1Gb ram, 2st IDE-diskar med sammanlagt 4 partitioner. Den kör OSX 10.4.11.

Den visar alltså bara partition 1 & 2 på hårddisk 1.

Äldre Macar visar bara den "första" disken när man kör den i target mode. Vill minnas att möjligheten att visa alla diskar i target-mode kom med någon av de senare Mirror-drive G4:orna. Kan dock ha varit så sent som den första G5:an.
Så nej, det är inget fel på din PMG4.

  • Oregistrerad
  • 2010-05-31 23:10
Ursprungligen av metalmike:

Äldre Macar visar bara den "första" disken när man kör den i target mode. Vill minnas att möjligheten att visa alla diskar i target-mode kom med någon av de senare Mirror-drive G4:orna. Kan dock ha varit så sent som den första G5:an.
Så nej, det är inget fel på din PMG4.

Men.....vad jobbigt då =(

  • Medlem
  • Uppsala
  • 2010-05-31 23:31

Om du vill komma åt nr 2, då är det bara dra ut kontakten nr 1

  • Oregistrerad
  • 2010-06-01 14:39
Ursprungligen av REP:

Om du vill komma åt nr 2, då är det bara dra ut kontakten nr 1

Jo men då ska man behöva in i datorn och rota var gång.

1
Bevaka tråden