Bluetoothkrångel

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2010-05-23 17:43

Hej!

Jag skulle föra över bilder till min Intel iMac från min Htc, via BT. Men NU av nån JÄVLA anledning , så funkar det inte.

Ända sedan jag köpte luren så har det utan problem gått att överföra ca 90 bilder via BT från min Htc s740. Fram till igår. Nu helt plötsligt säger den bara "Misslyckades", hela tiden. Men ändå hittar den datorn, både dator och lur är "synliga" och parade och allt de ska vara. Och jag gör EXAKT likadant som jag gjort med de 90 tidigare bilderna. Men NU så passar det inte att överföra bilder. Det funkar inte längre.

VAD FAN ÄR DET SOM ÄR FEL EFTERSOM JAG INTE ÄNDRAT EN ENDA INSTÄLLNING PÅ NÅN AV ENHETERNA????????????

Har bara så lust att slå sönder allting och sedan slänga rubbet i en container. Jävla skrot allting.
Antingen så funkar saker och ting eller så funkar de inte.

Jag HATAR när de funkar och går fint och sedan så funkar det INTE, trots samma inställningar, förutsättningar osv.....

VAD har ändrats och vilken av enheterna är det som är cp??

Omstarter och reparera skivbehörigheter hjälper inget. Detta gäller både telefon och dator.

Telefon:
Htc s740, Windows Mobile 6.1

Dator:
Intel iMac 20" C2D 2.16Ghz.
OSX 10.5.8

  • Medlem
  • Stockholm
  • 2010-05-24 23:06

Kom igen, lugna ner dig med stora bokstäver och svordomar.

Har du:
Provat och starta om både telefonen och datorn?
Har du provat och stänga av och sätta på bluetooth på båda? Inte säkert att det räcker med att starta om enheterna.
Har du tagit bort telefonen från Systeminställningar > Bluetooth innan du försöker lägga till den igen?

  • Oregistrerad
  • 2010-05-25 01:21
Ursprungligen av acke:

Kom igen, lugna ner dig med stora bokstäver och svordomar.

Har du:
Provat och starta om både telefonen och datorn?
Har du provat och stänga av och sätta på bluetooth på båda? Inte säkert att det räcker med att starta om enheterna.
Har du tagit bort telefonen från Systeminställningar > Bluetooth innan du försöker lägga till den igen?

Det enda jag inte testat med är det sistnämnda.

1
Bevaka tråden