OS X hänger sig, fryser

Tråden skapades och har fått 25 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Alingsås
  • 2010-05-10 21:48

Måste säga att jag upplevt något jag inte gjort många gånger under
mina 6 år som Mac-användare. Men OSX hänger sig ! Och jag menar bokstavligt talat fryser till is. Inga felmeddelanden eller program som krachar, bilden bara fryser och omstart krävs.

Någon som har varit med om liknande ? Tips, ideer. ?
På en PC känner man sig inte så orolig då det brukar hända hehe
Men på min Mac känns det som om något verkligen är FEL.

Minnesfel?
USB/FW-anslutna saker. dra ur allt. försök provocera fram felet.

Logga in som annan användare, se om felet kvarstår.

Apple Hardware test?

Kan vara kass HD, bör synas på HW test.

  • Medlem
  • Alingsås
  • 2010-05-10 22:02

Inget anslutet alls, nyss omstartad dator med Adium, Safari och Mail igång.
Satt och skrev på Adium, allt ser bra ut, kollar TV i en minut och skall svara . . Bilden frusen ! Inget hjälper och omstart enda allt.

Ska testa det du skrev och se om nått fel uppenbarar sig i testet !

Vilken Mac-modell är det?
Vilken version av OSX kör du?
Vilken version av Adium kör du?
Uppdaterat något nyligen - hårdvara eller mjukvara?

  • Medlem
  • Alingsås
  • 2010-05-10 22:21

MacBook Pro 2.2 GHz Intel Core 2 Duo
Leopard v. 10.6.3
Adium 1.3.10

Inte uppdaterat något speciellt vad jag vet. Kanske kan någon stöt mot datorn fått den
att börja bete sig skumt !? Märkt att den sista tiden börjat tappa internetkontakten med (W-lan)
men nog mest trott det berott på routern.
Ganska skumt får jag säga.

  • Medlem
  • Sollentuna
  • 2010-05-10 23:34

Slå på Remote Login (SSH) och prova att logga in från en annan dator när detta händer. Inte förrän dess kan du påstå att OS X har hängt sig.

  • Medlem
  • Stockholm
  • 2010-05-11 00:25

Upplevde samma sak förut ikväll... Hade Firefox o Vienna igång, la ifrån mig datorn i soffan nån minut, när jag tog den igen var den helt fryst. sekunderna stod still vid klockan och absolut inget hände... Det blev att hålla in strömknappen o starta om den hårda vägen.

Hade inget inkopplat alls förutom nätdelen, har en 15" MBP 2010 med i7, 8Gb minne och en Intel X25-M G2 SSD på 160Gb och senaste Snow Leopard 10.6.3

Tyckte att datorn gick lite segt under typ timmen innan så det kanske var nåt i Firefox som strulade...? Har flashblock så jag ska slippa sega ner datorn med flash.

  • Medlem
  • Alingsås
  • 2010-05-11 09:53
Ursprungligen av frazze:

Slå på Remote Login (SSH) och prova att logga in från en annan dator när detta händer. Inte förrän dess kan du påstå att OS X har hängt sig.

Ska testa det, På ett sätt verkar OSX "leva" för när jag håller in on/off knappen dyker allternativet "Är du säker på att du vill starta om datorn" upp på skärmen, men som sagt, hela skärmen är fryst.

Hittar ju så klar inte min skiva med Hardware testet, inte så ofta man använder den

  • Medlem
  • Alingsås
  • 2010-05-11 09:57

Inte så Haj på vad Onyx gör egentligen, kan det programmet känna av hårdvarufel ?

Ursprungligen av basic:

Inte så Haj på vad Onyx gör egentligen, kan det programmet känna av hårdvarufel ?

Onyx används för att "sopa rent" inne i datorn.
Städa loggar, köra underhållsscript, utföra underhåll etc.
Det mesta som Onyx gör kan göras i Terminalen av den duktige, men det blir tusan så mkt lättare köra Onyx.

  • Medlem
  • Stockholm
  • 2010-05-11 17:01

Hmm, nu frös den igen... Undrar vad det kan vara för fel...?

  • Medlem
  • Sollentuna
  • 2010-05-11 12:33
Ursprungligen av basic:

Ska testa det, På ett sätt verkar OSX "leva" för när jag håller in on/off knappen dyker allternativet "Är du säker på att du vill starta om datorn" upp på skärmen, men som sagt, hela skärmen är fryst.

Då verkar ju det bara var GUI:t som har hängt sig. I övrigt lirar datorn. För kan du logga in på den (med SSH) så är ju det också ett tecken på att OS X inte har hängt sig, men väl något i gränssnittet.

Jag hade aldrig råkat ut för detta, men nu har det hänt 2 ggr på en vecka på min iMac i7.. Det verkar vara helt slumpat när det händer, men jag har inte hög belastning (inte mycket minne använt, ingen märkbar diskaktivitet, cpu:n ligger på kanske 60 grader). Testade alla kortkommandon mm jag kunde komma på, men den reagerade inte på något, den var helt fryst. Det enda man kunde göra var att hålla in powerknappen till den startade om.

Ska testa ett hardware test så får vi se om något dyker upp.

På Macbooken låter det som grafikkortet lagt av. Det ökända Nvidia-problemet?

  • Medlem
  • Alingsås
  • 2010-05-11 18:52
Ursprungligen av Snabeldrake:

På Macbooken låter det som grafikkortet lagt av. Det ökända Nvidia-problemet?

Låter ju billigt

Ursprungligen av basic:

Låter ju billigt

Det behöver ju inte vara allvarligt men kolla här å se om du känner igen något: http://www.99.se/powerbook-macbook-pro/246601-macbook-pro-med-defekt-nvidia-ligger-vi-illa-till-nu.html

  • Medlem
  • Örebro
  • 2010-05-11 18:57

Har du bytt hårddisk på den? Frysningar kan uppstå när utbyteshårddiskens stötsensor (SMS) kolliderar med Mac:ens egen d:o.

  • Medlem
  • Stockholm
  • 2010-05-11 20:33

Kan det vara CPU tempen? Efter omstart kollade jag och den låg på runt 65 grader...

Har som sagt Vienna (RSS läsare) igång hela tiden och det programmet switchar till Nvidia och då blir datorn väldgt varm eftersom det kortet är aktivt i flera timmar...

Har nu installerat gfxCardStatus v1.6.1 och har switchat över till Intel kortet, nu ligger tempen på runt 45 grader istället.

Misstänker att det är värmen som gör att den fryser, vad tror ni?

Testade att pinga datorn eftersom jag inte hade slagit på SSH men den svarade inte...
Gick bra att pinga efter omstart.

Har stängt av stötsensorn för disken eftersom jag själv har bytt till en SSD, så den behövs inte.

  • Medlem
  • Örebro
  • 2010-05-11 20:48

Prova att slå av båda stötsensorerna.

  • Medlem
  • Alingsås
  • 2010-05-11 21:33
Ursprungligen av jahve:

Prova att slå av båda stötsensorerna.

Ok, hade ingen aning om att det gick, tänkte nog mest ifall en stöt tidigare kan ha skadat något inne i datorn mer än att de ställer till problem nu. Men ska testa ! !

Läste den gamla tråden och den delen med att den låser sig och omstart är ju samma, dock inga skumma mönster på skärmen. Men håller på och klockar frysningarna, om den följer sitt mönster bör den hänga sig igen runt 22.05

Har Nvidia GeForce 8600M GT grafikkort. . .

  • Medlem
  • Alingsås
  • 2010-05-11 22:02

Ja, var 45:e minut hänger den sig, känns inte som en slump ju
Vad kan hända var 45:e minut då ?

Efter ytterligare ca: 45 hänger sig IINTE bilden/datorn, dock lägger W-Lan:et av.
Så något verkar händ ca: var 45:e minut

Senast redigerat 2010-05-11 23:04
  • Medlem
  • Täby
  • 2010-09-29 15:32

Bumpar tråden.

Jag upplever samma sak på min Imac. Klockade idag när det hängde sig....45 min! efter ca 5 min. kommer datorn i gång igen, men med korta "frysningar" var 3:e sekund. (allt stannar upp för 1 sekund)
I Aktivitetskontrollen har jag en röd stapel som går i taket (% system) när datorn fryser.

Imac 10.6.4
WD extern usb-hårddisk och Wacom ritbräda(som jag använder med penna) anslutna med usb. (återkommer när jag testat utan dessa)

Mvh.

/Anders

  • Medlem
  • Täby
  • 2010-09-29 16:13

Vill lägga till att jag börjat uppleva problemen efter att jag kört "cleanmymac" för ca 2 veckor sedan.
En annan sak jag nu lägger märke till är att "vnet" (tror det kan ha göra med voddler) använder konstant 25% av processorn.

Mvh.

/Anders

  • Medlem
  • Täby
  • 2010-09-29 16:34

Uppdatering: Pluggade ur extern hårddisk och Wacom ritbräda. Kopplade in en Logitech mus (fortfarande trådlöst tangentbord) men datorn fryser efter ca 45 min. Nu laggar dock ej text el mus efter att datorn, efter 12 minuter, vaknat ???
Går det i aktivitetskontrollen att se vad "den röda stapeln" är för aktivitet?

Mycket tacksam för svar.

/Anders

  • Medlem
  • Täby
  • 2010-10-03 17:46

Problemet löst. Avinstallerade vnet. Nu flyter det på som det skall.:) (har kört i ett par dagar utan problem)

Gött att det löste sig.

1
Bevaka tråden