Köra Leopard på en MacPro som levererades med Snow Leopard?

Tråden skapades och har fått 13 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2010-04-28 15:44

Har försökt nedgradera från Snow Leopard till Leopard 10.5.x. Verkar svårt.

Den vägrar boota från min Leopard-skiva (Universal, inte modellspecifik).

Startade upp den i Firewire läge och kunde då installera Leopard på den via min andra dator.

Men den vägra att boota.

Kan man inte köra Leopard på denna dator? Inköpt nov 2009.

Nej, det ska inte gå.

Varför skulle du vilja göra det?

Jodå, den ska kunna köra Leopard, men inte vilken version som helst.

Enligt EveryMac.com kräver den minst 10.5.6.

En Mac kan aldrig bootas med ett "lägre" operativsystem än den som levererades med datorn.

Den version du har försökt installera är kanske 10.5.0 (eller åminstone lägre än 10.5.6), och då går det inte.

  • Medlem
  • 2010-04-29 08:10

Åh fy fan. Då är det kört eftersom denna levererades med Snow L.

Tyvärr så funkar inte ett av våra program (QuarkXpress 7) med Snow L, endast med Leopard. Programvaruleverantören har gått ut med att dom inte tänker släppa någon fix utan rekommenderar att uppgradera till version 8.

Synd att en dyr dator skall stå och samla damm...

Ursprungligen av Jocke:

Åh fy fan. Då är det kört eftersom denna levererades med Snow L.

Nja, det behövs nog en liten komplettering till mitt tidigare inlägg...

Jag skrev:
"...som levererades med datorn"

Jag borde kanske ha skrivit:
"...kan inte bootas med en lägre version än den som var aktuell då datormodellen släpptes".

Men jag trodde att detta skulle framgå ändå, med tanke på det jag skrev om "lägst 10.5.6".

Det finns Leopard-installationsskivor med 10.5.0, 10.5.1, 10.5.3 och 10.5.6.

Så om du bara får tag på en Leopard-installationsskiva som är 10.5.6, så ska det fungera.

  • Medlem
  • Stockholm
  • 2010-04-29 10:28
Ursprungligen av Jocke:

Åh fy fan. Då är det kört eftersom denna levererades med Snow L.

Tyvärr så funkar inte ett av våra program (QuarkXpress 7) med Snow L, endast med Leopard. Programvaruleverantören har gått ut med att dom inte tänker släppa någon fix utan rekommenderar att uppgradera till version 8.

Synd att en dyr dator skall stå och samla damm...

Hej,

Jag har en OS X Leopard för Intel "bundle version" = CPU Drop-in DVD, som jag köpt begagnad.

Den ska fungera på Intel-datorer, enligt dokumentationen. Gick utmärkt på min Intel, macBook Pro.

Skivan fungerade inte på mina power-macar, så jag har köpt en ny, till "= all version".

Enligt Jesper krävs en viss version, har han rätt så kanske inte denna funkar, men annars kan jag sälja den för 600:-. Men som sagt - har ingen aning om den fungerar...

Kanske värt ett försök...

UTDRAG FRÅN INFO-FILEN:
"Systemkrav
Du måste ha en Mac med:
• en Intel-processor eller en PowerPC G4- eller G5-processor (867 MHz eller
snabbare)
• en DVD-enhet
• inbyggt FireWire
• minst 512 MB RAM (ytterligare RAM rekommenderas för utvecklingsändamål)
• inbyggd bildskärm eller en bildskärm ansluten via ett grafikkort från Apple som
stöds av datorn
• minst 9 GB ledigt hårddiskutrymme, eller"

PS - Har också QXP v7 - den funkar på OS-et...

Ursprungligen av 2Lazy:

Enligt Jesper krävs en viss version, har han rätt så kanske inte denna funkar, men annars kan jag sälja den för 600:-. Men som sagt - har ingen aning om den fungerar....

Ingen aning? Men det står ju på skivan vilken version det är.

Står där 10.5.6, så lär den fungera.

Står där t.ex 10.5.1 eller 10.5.3, så lär den inte fungera i det här fallet.

  • Medlem
  • Stockholm
  • 2010-04-29 18:48
Ursprungligen av Jesper Ohlsson:

Ingen aning? Men det står ju på skivan vilken version det är.

Står där 10.5.6, så lär den fungera.

Står där t.ex 10.5.1 eller 10.5.3, så lär den inte fungera i det här fallet.

På skivan står Mac OS X Leopard
/ CPU Drop-in DVD / och bara 10.5 / 22691 6040-A. Det är allt. Exakt vad som menas med sista raden och "CPU Drop-in DVD" vet jag inte . Men den kräver Tiger + Intel och funkar inte på en Power PC.

En annan väg jag tänkte på är hur Snow Leopard paketet ser ut, som säljs idag. Kan det vara så att den innehåller Leopard + Uppdatering månne. I så fall kan man väl gå den vägen.

Ursprungligen av 2Lazy:

På skivan står Mac OS X Leopard
/ CPU Drop-in DVD / och bara 10.5 / 22691 6040-A...

Då är det nog 10.5.0. Kommer inte att funka i det här fallet.

Ursprungligen av 2Lazy:

...Kan det vara så att den innehåller Leopard + Uppdatering månne...

Nej, det gör den inte.

  • Medlem
  • Sollentuna
  • 2010-04-30 08:50

Men kan han inte ladda hem Mac OS X Leopard 10.5.6 Combo från Apple?

Ursprungligen av frazze:

Men kan han inte ladda hem Mac OS X Leopard 10.5.6 Combo från Apple?

Hur skulle det hjälpa? Han kan inte boota i 10.5.0. Hur ska han få in uppdateringen?

Edit:
Ja, möjligtvis om han kopplar in den datorn som "Firewire target" på en annan Mac, och installerar uppdateringen därifrån... Ja, det skulle kanske funka.

  • Medlem
  • Sollentuna
  • 2010-04-30 08:57
Ursprungligen av Jesper Ohlsson:

Edit:
Ja, möjligtvis om han kopplar in den datorn som "Firewire target" på en annan Mac, och installerar uppdateringen därifrån... Ja, det skulle kanske funka.

Det var så jag tänkte...

Eller så uppgraderar de Quark till version 8, så att de kan köra 10.6 på datorn, och kan strunta i allt det här 10.5-strulet.

  • Medlem
  • 2010-05-06 16:07

Ledsen att jag inte svarat.

Jag löste det genom att ladda hem combo-uppdateringen på en annan dator. Den nya startade jag i Firewireläge och kopplade ihop. Då kunde jag installera 10.5.8.

Tack!

1
Bevaka tråden