Kan inte ansluta till min NAS längre

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Arvika
  • 2010-04-25 11:32

Hej, jag har använt min Lacie NAS i ett halvår helt utan problem att ansluta, tills nu.

I Finder listas min NAS som vanligt under "Delat", både Lacie D2 som NAS och som Timemachine listas, som det ska. Men jag kan inte längre ansluta från min Imac, via PC samt Linuxmaskin går det som vanligt.

Prövar jag dock att ansluta via Gå - anslut till server och skriva in smb://192.168.0.188 (som är nasens ip fungerar det fint, men inte direkt från ett finder-fönster, varför detta nu?

Allt började krångla inatt vid backupen via programmet Intego backupmanager!

(det går inte att backup'a via anslutningen via ip heller, precis som den tappar anslutningen, dock kan jag bläddra i NAS'en som vanligt)

  • Medlem
  • Gävle
  • 2010-04-25 18:17

Provat starta om NAsen?

  • Medlem
  • Arvika
  • 2010-04-26 16:21

oja, flera gånger, både datorn och nasen, samma problem hela tiden, men enbart från min Mac och via Finder-sidomenyn där den listas som "Lacie D2" förstår inte vad som hänt

  • Medlem
  • Arvika
  • 2010-04-28 19:02

Kan nämna att senaste fw av sl.. 10.6.3 gör att AFP har kraftiga problem med vissa nätverksdiskar, bl.a buffalo. WD, lacie mfl.

Dock löste det sig med en uppdatering av NAS'ens firmware.

  • Medlem
  • Arvika
  • 2010-07-25 20:58

Och nu hände det igen... grrrr... efter Apple´s senaste uppdatering slutade Lacie network assistant att fungera och nu går det inte att komma åt nasen från min mac! Via min Xtreamer eller windows/linuxmaskin går det utmärkt....

Blir så trött! Någon som har samma problem?

1
Bevaka tråden