Windows XP - wired till Airport Extreme problem

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Helsingborg
  • 2010-04-18 20:53

Hej!
Jag får inte igång Internet på familjens PC med ominstallerat XP (SP2)
Routern är en Airport Extreme som funkar med tre andra Macar i hemmet.

PCn är ansluten med ethernet sladd till routern. I XPs Nätverksanslutning så visas 1394 anslutning och det står "ansluten". Den lilla ikonen i System tray som ser ut som två dataskärmar visar Hastighet 400 Mbit/s men ingen aktivitet, inget skickat eller mottaget.
Detta tolkar jag som att nätverkskortet i PCn känner av kontakten med routern.

När jag öppnar Egenskaper och går in i TCP/IP så händer inget om "erhåll en IP adress automatiskt" är ibockat. Allt är grått

Om jag väljer att ange allt manuellt så fastnar jag hos Gateway värden. När jag kollar i routerns inställningar för TCP/IP så anges 83.249.61.126 som IP adress men det är nog Comhems IP som tilldelats routern.

Routern ska i sin tur dela ut något som ser ut som 192.168.... och det har jag glömt hur man gör.
DNS står i routerns inställningar så det kunde jag ange i XPs TCP/IP men aaaaa, I'M STUCK!!!

Tacksam för tips...

  • Medlem
  • Kungälv
  • 2010-04-18 21:53

1394 är firewireporten. Den kan du glömma i det sammanhanget.
Du måste aktivera eternetporten på PC:n.
Om du inte har någon sån i nätverksinställningarna så har du inte installerat drivrutinerna till nätverkskortet.
Routern delar ut IP-adresser om DHCP är påslaget.

  • Medlem
  • Helsingborg
  • 2010-04-18 23:32

Tack, jag förstår nu om 1394..
Jag försökte installera ny maskinvara men när jag till slut kan välja "Nätverkskort" så får jag bara upp Microsofts namn och tre olika typer att välja mellan (när man kommer till listan över tillverkare i ena kolumnen och typer & versioner i den högra. Av de tre var den första Bluetooth och de andra två kunde jag inte förstå vad de var till.

Här tog kunskapen slut.. måste nog öppna burken och kolla om det står namn på tillverkaren printat på nätverkskortet. Kanske kolla sedan på nätet efter drivrutiner som jag kunde köra direkt så hittar XPn rätt.

Tack!

  • Medlem
  • Karlskoga
  • 2010-04-19 11:49

Följde det inte med en CDskiva med datorn, som innehåller drivrutiner (grafikkort, nätverkskort etc)?

  • Medlem
  • Helsingborg
  • 2010-04-19 20:05

Hm, tack för det självklara tipset (:">) men hittar inte något, detta var för 5 år och 1 flytt sedan. Nåväl, jag har blivit lite klokare men är ändå fast:

ASUS A8N-E heter moderkortet, närverkskortet sitter på som en liten silvrig fyrkant och heter:
P35-158-19W9
G-tech (eller C-tech) står som logga på i alla fall.
Ethernetjacket lyser när nätverkssladden sitter i så hårdvaran funkar.

Sökte självklart på nätet och fick en massa träffar men antingen ska man klicka sig igenom massa "surveys" och prenumerera på reklambrev, uppge adress, telefon ch allt möjligt, klick efter klick sjunker man djupare och djupare, eller så är länkar döda...
Surfade direkt till Asus hemsida men hittar inte i djungeln där.

Kan någon som är duktigare på att söka hjälpa med en fungerande länk? Tack!

  • Medlem
  • Helsingborg
  • 2010-04-19 23:42

Alla drivrutiner hittar du under download.
ASUSTeK Computer Inc.

  • Medlem
  • Helsingborg
  • 2010-05-04 22:11

Laddat hem drivrutiner, fixade allt, stort tack!

1
Bevaka tråden