Konfigurering av D-Link DFL-210 brandvägg

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • International user
  • 2010-04-14 16:35

Håller på att sätta upp en brandvägg som skall ersätta en DIR-655, som snart lägger av.
Men det verkar vara lättare sagt än gjort. På dir-655 var det i princip bara att fylla i vilka portar och ip som trafiken skulle skyfflas mellan. Men med DFL-210 måste man konfigurera mycket mera ingående.

Skulle gärna vilja ha exempel på vanliga konfigurationer för web, mail, ftp, ssh osv.

Har varit inne på D-Links hemsida men det är knapert med exempel.
Det finns en web-variant som man kan testköra på D-Links hemsida: D-Link Firewall 2.12.00
Men man blir inte så mycket klokare tyvärr…

Någon som har erfarenhet av DFL-210 och som kan hänvisa till bra webbplatser?

  • Medlem
  • Göteborg
  • 2010-04-14 18:03

PortForward.com - Port Forwarding for the Dlink DFL-200
DFL-200 men dom kanske är snarlika?

  • Medlem
  • International user
  • 2010-04-14 20:16
Ursprungligen av NBK:

PortForward.com - Port Forwarding for the Dlink DFL-200
DFL-200 men dom kanske är snarlika?

Tack för länken!
Programvaran där såg inte likadan ut som i DFL-210, så det blir till att jaga vidare…

  • Medlem
  • Stockholm
  • 2010-04-14 22:02

Cilleboy,

Här i min Dropbox hittar du en zip-fil med lite matnyttigt om DFL-210!!

Jag har stångats med en sådan…å fick till det till slut!!

Lycka tilll,

- Torkel

Senast redigerat 2010-04-14 23:02
  • Medlem
  • International user
  • 2010-04-14 22:50
Ursprungligen av Torkel:

Cilleboy,

Här i min Dropbox hittar du en zip-fil med lite matnyttigt om DFL-210!!

Jag har stångats meden sådan…å fick till det till slut!!

Lycka tilll,

- Torkel

Tack Torkel!
Laddar ner och skall läsa med spänning!

  • Medlem
  • International user
  • 2010-04-18 19:03
Ursprungligen av Chilleboy:

Tack Torkel!
Laddar ner och skall läsa med spänning!

Nu har jag läst och konfigurerat…men likafullt så måste jag ha missat något.
Kopplade in routern, men kom inte ut på internet via webläsare, ej heller kontakt med webservern utifrån.

Jag måste ha missat något fundamentalt i konfigurationen, men vad?
Torkel har du några tips?

  • Medlem
  • International user
  • 2010-04-28 15:44

Har fått igång trafiken, men dessvärre får inte Mail eller Outlook kontakt med mailservern (IMAP och SSL). Funkar att ansluta via webmailen.

Skall det vara några fler portar öppna än 993 och 465?
Hade inte det på DIR-655:an och det funkade felfritt.

1
Bevaka tråden