iMac beter sig väldigt underligt. Är seg och reagerar inte

Tråden skapades och har fått 21 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2010-04-12 01:12

Hej.

Min iMac 27" i7 har börjat att bete sig väldigt märkligt idag.

Det började att jag inte kunde väcka den från vila i morse och var tvungen att tvångs avstänga den. Men efter ett tag så kom den igång igen.

Sedan så fungerade datorn under dagen tills att jag skulle mata in lite bilder. Då dök inte den enheten upp i finder. Så jag testade och fixade. Slutade med att jag startade om datorn. Det tog ca 10 innan den stängdes av. När jag startade datorn igen så tog det ca 10 min innan skrivbordet kom upp. Då var det bara en badboll och jag kunde inte göra något. iTunes startades och kördes fint på den externa skärmen. Men jag kunde inte komma dit med musen.

Startade om datorn igen och det tog lång tid. Skrivbordet kom upp men kunde inte göra något nu heller. Musen rörde sig men reagerade inte på knapptryck. Eftersom finder utav någon anledning öppnade sig så såg jag att min dator börjar att komma upp under delat. Och det är är en dator för varje omstart. Är uppe i 6 iMacs nu

Jag startade om datorn och rensade p-ram och startade i felsäkert läge. Det tog ca 20 min för datorn att boota i felsäkert. Väl där så kunde jag inte klicka på mitt konto för musen reagerar inte på knapptryckningar.

Har testat flera olika musar så det är inte det. Inte heller tangentbordet reagerar inte med osx.

Nu när jag skrev så gick iMacen in i skärmsläckaren och jag kunde då inte väcka datorn igen. Varken med mus eller tangentbord. Men så hoppade skärmsläckaren ur och helt plötsligt så började den att svara på tangent och mus kommandon.

Vad är det som kan vara fel?

Reparera behörigheter. Det är en bra början när det segar till sig. En skivkontroll skadar inte heller.

  • Medlem
  • Stockholm
  • 2010-04-12 13:11

Bra ide. Var så länge sedan jag hade problem med en mac så jag glömt bort dom där hjälpen.

Well din 6 iMac vad hade de 5 anda för fel?
Har du haft samma fel på alla dina iMacs?

  • Medlem
  • Stockholm
  • 2010-04-12 19:57

absolut inte. Mina andra har vart DOA datorer så där har jag inte ens brytt mig. Detta var ett fel som kom över natten. Och det var då länge sedan.

Skivverktyget gjorde mycket nytta. Lagade en lång rad behörigheten och måste leta fram systemskivan så att jag även kan reparera disken.

  • Medlem
  • Stockholm
  • 2010-04-12 23:01

Nu så har jag reparerat skivan från skivan och likaså ordnat en rad behörigheten. Dock så är uppstarten det samma.

Det tar ca 5 min sedan går bara musen att röra på skrivbordet. Man måste vänta till skärm släckaren går in och efter att den stängs av så fungerar datorn igen. Undra vad det nu kan vara?

Har du funderat på att göra en REN ominstallation av OS X och se hur datorn beter sig då?
Hoppas att du har backup på allt.

  • Medlem
  • Stockholm
  • 2010-04-12 23:23

Jag har backup på allt. Det måste man nu när iMacen har strulat och har lämnat tillbaka så många gånger!
Dock så försöker jag lösa det utan en ren installation då det skulle ta ännu 2 dagar att slutföra med alla saker som skall ha koder och program som måste hämtas. Det är inte så roligt längre.

Sant, dock kanske strular din mac i flera dagar och då kanske det är bättre att bita i det sura äpplet och göra en ren ominstallation av osx m.m. och ha kanske ha en en imac utan strul.

Hur gick det? Min iMac i7 har också börjat visa samma symptom. Tar evigheter att starta upp och mycket seg hantering. Provade att med reparera skivbehörighet och koll med skivverktyg. Inga fel rapporterades och lika seg som tidigare. Och plötsligt gick det inte att starta upp alls, bara en runt världskarta på grå bakgrund vid uppstart. Ominstallation av MacOSX, gick att starta från hårddisken igen, men lika segt som tidigare. Finder avslutades vid en gång. Är det radera hårddisken som gäller och börja om från början? Irriterande då datorn bara är några månader gammal.

  • Medlem
  • Huddinge
  • 2010-05-17 08:47

Det liknar problemen jag har haft, läs här: http://www.99.se/emac-imac/277625-blir-datorn-foer-varm.html

  • Medlem
  • Stockholm
  • 2010-05-17 09:18

Jag har ännu inte lyckats koma på en lösning. Jag har inte startat om datorn sedan jag fick igång den sist. Dock är det många funktioner som inte fungerar.
Skall idag testa att installera om systemet och återskapa från en timecapsule. Återkommer och säger om det fungerade.

Efter ett par dagar fungerar min iMac i7 som vanligt. Snabb i responsen som innan. Fattar inget. Märkligt. Fast bildskärmen frös en gång och jag fick göra en omstart. Har hänt tidigare. Jag har gjort backuper av allt för säkerhets skull. Nästa gången det krånglar ryker allt på hårddisken och nyinstallation görs.

Ursprungligen av Tommy Lyxell:

Efter ett par dagar fungerar min iMac i7 som vanligt. Snabb i responsen som innan. Fattar inget. Märkligt. Fast bildskärmen frös en gång och jag fick göra en omstart. Har hänt tidigare. Jag har gjort backuper av allt för säkerhets skull. Nästa gången det krånglar ryker allt på hårddisken och nyinstallation görs.

Badbollen och sirapen kom tillbaka, men efter installation av 10.6.4 så fungerar det fintfint, har inte haft tillstymmelse till problem sedan dess, peppar peppar. Förmodligen var det någon fil som var skadad, eller så var det någon bugg som i 10.6.3 som iMacen inte trivdes med.

  • Medlem
  • International user
  • 2010-06-13 21:37

Hej!
Har haft liknande problem med min iMac, i går blev den väldigt trög, allt låste sig, gick inte att tvångsavsluta program och ingen reaktion vid mustryckning. Har testat starta om några gånger, men gick inte att göra mycket, nu slipper jag inte in på den mera, bara grå ruta med äpplet kommer upp och snurrar men inget händer. Jag som har massor med jobb att göra!

Är inte så insatt, men läser här tidigare om att rensa p-ram och starta i felsäkert läge, (slarvmaja hittar inte instruktionsboken) vad innebär det, är det något som är vettigt att göra för mig och hur gör jag?
Tacksam för svar!

  • Medlem
  • Karlskoga
  • 2010-06-13 22:13

Vill den inte starta om kan det vara hårddisken som har pajat
Har du installationsDVDn kan du testa med att starta om maskinen och hålla nere C på tangentbordet (ganska länge).

  • Medlem
  • International user
  • 2010-06-17 10:56

Skivorna hade jag kvar och kom åt skivverktyget men det visade sig att det var en skada som inte kunde repareras så nu har jag bytt hårddsik, fick ju putsat den från damm på samma gång
Något skumt är det ännu trots ny hårddisk, igår började plötsligt alla bokstäver hoppa huller om buller i alla dokument och menyer, helskumt, för att till slut försvinna. Idag verkar allt ok, men funderar om det kan vara något virus som kanske också kan ha förstört hårddisken från första början...

För kännedom: För någon vecka sedan kom badbollen tillbaka och blåskärm, Finder-krascher. Systemmeddelanden visade "disk2 i/o-error" med täta mellanrum. Massivt hårddisk-problem! Lämnade in datorn. Jodå, fel på hårddisken och byte. Nu fungerar det som det ska igen.

Började igår med att min hårddisk lät som en kulspruta, program hängde sig..
startade om och körde skivkontroll, väldigt seg men inga fel på disken! körde även reparera skivbehörigheter och då hittade den fel på User skall vara 1 eller om det var 80, efter detta så blev disken RÖD makerad men själva volymen med OSX var fortfarande OK.

Fick upp texten gör backup av nödvändig data, skivkontroll kan inte reparera disken, hårdvarufel!

Nu försöker jag förgäves att göra kopior, min Timemachine harbackup sedan 5 Jan, men jag har en hel del saker efter detta som jag måste ha kvar, att öppna en mapp tar ungefär 10 min så det kommer ta en bra stund att försöka återskapa..

Verkar som sagt att jag kommer få lämna in den för HD bytet!! kanske skall passa på och byta Str-agg i den som buzzat sedan starten också.. sedan känns det ju sådär att lämna in den till reparation, lär väl få damm och skit mellan glaset Men det lär dem få höra i så fall, kommer inte acceptera ett enda korn!

  • Medlem
  • Stockholm
  • 2011-02-03 22:35

Hur gick det?

Min har efter ominstallationen börjat igen!!!!
Jag måste ha datorn igång hela tiden annars så väcks den inte när jag rör på musen eller tangentbordet och det enda är att hålla inne Power.
Skärmen är allså svart men tänds upp och jag ser skrivbordet. Men ingen Mus. Dock så hör jag att jag kan starta program och musen rör sig på andra "sidan" ridån som hänger nere.

Någon som har någon lösning eller känner igen problemet? Känns tråkigt att ha "sätt aldrig HD i vila" Och ett torrent program igång hela tiden för att den skall fungera!

  • Oregistrerad
  • 2011-02-15 10:18
Ursprungligen av atomlab:

Hur gick det?

Någon som har någon lösning eller känner igen problemet? Känns tråkigt att ha "sätt aldrig HD i vila" Och ett torrent program igång hela tiden för att den skall fungera!

Kan du lägga upp en skärmdump från aktivitetskontrollen där alla processer som är igång visas? Låter ju uppenbarligen som om din datorn har någon process igång som ställer till dina problem.

Hårdisken la av helt till slut gick inte ens komma åt den. Fick den utbytt på garantin dock hamnade jag i dubbelsidig lunginflammation och lasarett 2 veckor så det tog lite längre tid än väntat att hämta ut den igen
Men nu är den åter igång. Passade även på att byta ut PSUn, så nu har ljudet försvunnit när man sänker ljusstyrkan istället har ett nytt vinande högfrekvent ljud tillkommit.. men men en dator kan ju inte vara 100% tydligen

1
Bevaka tråden