Inbyggd webcam har slutat fungera

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1

Idag slutade abrupt min interna webcam att fungera. Datorn verkar inte upptäcka kameran över huvudtaget i något program. Ett problem då jag använder iTheater ganska mycket i arbetet. Någon som upplevt samma som jag och kan skänka lite glädje?
Jag har en imac 27" med OSX 10.6.3, provat att resetta NVRAM och PRAM utan lycka.
Man slipper ju gärna skicka tillbaka en dator som fungerar så fruktansvärt bra på alla andra sätt bara för webbkameran.

  • Medlem
  • Karlskoga
  • 2010-04-05 12:18

Finns den listad under Äpplet: Om den här datorn?

Nej jag hittar den inte där. På vårt kontor har vi två 27" och jag hittar faktiskt inte kameran under den andra heller, under maskinvara.

Har ändrat trådens rubrik. Försök alltid sätta en rubrik som tydligt visar vad tråden handlar om!

/Mod

  • Medlem
  • Karlskoga
  • 2010-04-05 16:28
Ursprungligen av antonsilver:

Nej jag hittar den inte där. På vårt kontor har vi två 27" och jag hittar faktiskt inte kameran under den andra heller, under maskinvara.

Under Firewire....? Har inte min Mac här

Under Firewire står bara; "Maxhastighet: Upp till 800 Mbit/sek" på båda imacarna.
Kameran funkade ju nyss så det borde inte vara att någon liten sladd hoppat ur heller :/

@Jesper Ohlsson; Ledsen om du tyckte min rubrik var otydlig.

  • Medlem
  • Karlskoga
  • 2010-04-05 18:25

Kollade min Mac nu, den ligger faktiskt under USB i Maskinvara:
Inbyggd iSight:

Produkt-ID: 0x8501
Tillverkar-ID: 0x05ac (Apple Inc.)
Version: 1.89
Hastighet: Upp till 480 Mbit/sek
Tillverkare: Micron
Plats-ID: 0xfd400000
Tillgänglig ström (mA): 500
Nödvändig ström (mA): 100

Kan räcka med att resetta SMC.

Stäng av datorn, dra ur strömsladden. Tryck in startknappen i 10s. I med sladden och starta datorn.

Under USB stod det visst. På höger sida är min i7 imac och på vänster sida min kollegas intel core 2 duo 27". Det verkar vara mer än iSighten som skiljer.

Undra vad som hänt... retligt om sladden hoppat. Jag ska prova att resetta SMC om en liten stund, drar mig lite för att göra det då det sabbat nätdelen på en kompis dator en gång. Men jag provar.
Om någon sett något liknande och kan bringa ljus över problemet, blir jag jätteglad!

  • Medlem
  • Karlskoga
  • 2010-04-06 09:03
Ursprungligen av antonsilver:

Under USB stod det visst. På höger sida är min i7 imac och på vänster sida min kollegas intel core 2 duo 27". Det verkar vara mer än iSighten som skiljer.

Undra vad som hänt... retligt om sladden hoppat. Jag ska prova att resetta SMC om en liten stund, drar mig lite för att göra det då det sabbat nätdelen på en kompis dator en gång. Men jag provar.
Om någon sett något liknande och kan bringa ljus över problemet, blir jag jätteglad!

Jag tror inte sladden har hoppat. Är den listad under USB så har datorn hittat kameran. Så det tyder mer på ett mjukvaruproblem.
Du har ingen extern hårddisk/flash som du kan boota på? Eller använda en annan Mac och köra som Target mode, och se om kameran funkar då?

Min dator är den på höger sida, så isighten står inte listad under enhter, det var därför jag tror den hoppat, eftersom den inte syns som på vänster. Dessutom finns det inga vanliga USB-bussar listade. Det borde skapa större problem än just kameran kan man tycka, eller har detta med arkitekturen på processorn att göra? Jag kör en target mode om SMC inte hjälper. Retligt!

Återställde system management controllern men utan någon förändring, det blir till att spendera eftermiddagen med applesupporten... Bah!

1
Bevaka tråden