Airport Verktyg 5.5.1 problem

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1

Hej på er!

Behöver in och ändra i min Time Capsule och när jag öppnar AirPort-verktyget får jag ett meddelande om att en ny version (5.5.1) finns att hämta.
När jag trycker på uppdatera börjar macen leta efter uppdateringar att ladda ner för att sen säga att det inte finns någon uppdatering.

När jag sen startar AirPort verktyget igen så får jag återigen upp en ruta om att jag måste uppdatera programvaran och så samma visa igen...

Någon som har en lösning?

Räcker det inte och klicka på avbryt i rutan som kommer upp så kan du gå vidare och ändra inställningarna i din timecapsule.

Ursprungligen av Mikael E:

Räcker det inte och klicka på avbryt i rutan som kommer upp så kan du gå vidare och ändra inställningarna i din timecapsule.

Det fungerade! Tackar!

1
Bevaka tråden