Fortfarande inte FW-stöd

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2010-03-30 19:43

Hej,

Har sedan 10.6 släpptes saknat Firewire-stöd i min gamla Macbook. Jag har hela tiden hoppats på att 10.6.3 skulle lösa problemet (som för övrigt inte lösts mha diverse fulhack på nätet) men icke. Eller halv-icke rättare sagt. Efter senaste uppdateringen dyker FW-disken upp i Skivverktyg men syns varken på skrivbordet eller under enheter i Finder-fönstren. Kommer alltså inte åt disken på ngt vettigt sätt. Har dubbelkollat alla inställningar som jag kan komma men skiten vägrar dyka upp.

Någon som har en idé om vad jag ska prova härnäst?

Skivverktyg: FW @ pici.se
Finder + inställningar: bild @ pici.se

/F

Ursprungligen av Frhog:

Har sedan 10.6 släpptes saknat Firewire-stöd i min gamla Macbook...

Att Firewire-stödet försvann från ditt system i samband med 10.6 är nog bara en slump. Apple tar ju inte bort Firewire-stödet för en viss datormodell.

Har du provat med något annat Firewire-tillbehör? Det kan ju faktiskt vara något fel på den Firewire-disken.

  • Medlem
  • Stockholm
  • 2010-03-30 19:52

Du har iofs helt rätt i att det kan vara slumpen men detta skedde i exakt samma ögonblick som jag uppdaterade till 10.6. I kombination med att det är fler med mig som stött på samma problem plus att Apple haft fokus på just detta problem i senaste versionen gör att jag ändå tvivlar på slumpen.

Allt enligt http://www.99.se/1859089-post18.html
"IOFireWireSerialBusProtocolTransport
- Resolves mounting issues with FireWire DVD drives."

1
Bevaka tråden