Återkommande problem med Time Machine

Tråden skapades och har fått 15 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Malmö
  • 2010-03-26 07:36

Hej alla,

Jag vet inte hur pass spritt mitt problem är, jag har sökt efter både lösningar och erfarenheter från andra men det verkar inte vara någon som har just denna varianten på problemet med Time Machine. I mitt fall rör det sig om att jag har en extern 500 GB disk kopplad via USB till min Airport Extreme och har kört TM-backup till denna i en dryg månad nu. Det har varit lite sporadiska fel men jag har väl haft överseende med dessa och hoppats att de skulle lösa sig med tiden...tyvärr vill just detta felet inte försvinna.

Det är i mitt fall så är det så att det sporadiskt kommer ett felmeddelande i TM som säger "Säkerhetskopieringen kunde inte slutföras eftersom volym "XXXXXX/XXXXX/XXXXX.sparsebundle" används redan" när den försöker ansluta till disken. Det enda jag kan göra då är att dra ut diskens USB-kabel från min Airport Extreme och sedan vänta ca tio sekunder för att sedan sätta i den igen och då manuellt starta TM-backupen.

Hur får man korrigerat detta?

  • Medlem
  • Göteborg
  • 2010-03-26 08:36

Jag kör samma grej hemma men har inte haft problem på väldigt länge. Kör du Leopard eller Snöleopard?

Är disken formaterad i HFS+?

Är Extremen uppdaterad?

Är disken kopplad till en USB-hubb? Har denna egen ström? (kanske är viktigt om du har en liten bärbar HDD kopplad till den men borde inte spela någon roll annars)

  • Medlem
  • Stockholm
  • 2010-03-26 09:23

Vad jag vet så stödjer Apple inte funktionen. Antagligen är externa USB-diskar inte perfekt för backup över Airport och man får räkna med liknande problem ibland tyvärr. I stort sätt alla jag känner som har testat detta säger att funktionen slutar fungera med jämna mellanrum.

  • Medlem
  • Malmö
  • 2010-03-26 09:47
Ursprungligen av vajone:

Jag kör samma grej hemma men har inte haft problem på väldigt länge. Kör du Leopard eller Snöleopard?

Är disken formaterad i HFS+?

Är Extremen uppdaterad?

Är disken kopplad till en USB-hubb? Har denna egen ström? (kanske är viktigt om du har en liten bärbar HDD kopplad till den men borde inte spela någon roll annars)

1) Jag kör snökatten, 10.6.2.

2) Yes, disken har två partitioner. En på 450 GB med HFS+ journalförd och en 50 GB NTFS för fjällans PC-laptop.

3) Extremen har senaste versionen, 7.5 om jag inte är helt ute och reser.

4) Nej, disken är kopplad direkt till USB-porten på Airport Extreme. Disken har egen strömförsörjning.

Ursprungligen av acke:

Vad jag vet så stödjer Apple inte funktionen. Antagligen är externa USB-diskar inte perfekt för backup över Airport och man får räkna med liknande problem ibland tyvärr. I stort sätt alla jag känner som har testat detta säger att funktionen slutar fungera med jämna mellanrum.

Extern disk ska ju fungera utan problem då Apple har implementerat just denna funktionen i Airport Extreme. Någon lösning på mitt problem måste ju finnas, som jag ser det.

  • Medlem
  • Stockholm
  • 2010-03-26 09:58
Ursprungligen av zinned:

Extern disk ska ju fungera utan problem då Apple har implementerat just denna funktionen i Airport Extreme. Någon lösning på mitt problem måste ju finnas, som jag ser det.

Som jag sa så finns funktionen men stödjs inte för backup av Apple. Funktionen är till för att kunna dela filer, inte backup.

Mac OS X 10.5: Time Machine doesn't back up to AirPort Extreme AirPort Disks

  • Medlem
  • Malmö
  • 2010-03-26 13:11
Ursprungligen av acke:

Som jag sa så finns funktionen men stödjs inte för backup av Apple. Funktionen är till för att kunna dela filer, inte backup.

Mac OS X 10.5: Time Machine doesn't back up to AirPort Extreme AirPort Disks

Nja, jag håller inte riktigt med dig. Visst, Apple skriver följande på din länk :

"Time Machine in Mac OS X 10.5 Leopard can be used to back up to many kinds of Mac OS Extended-formatted drives, but you cannot choose AirPort Extreme's AirPort Disk as a Time Machine backup volume.

However, you can choose Time Capsule AirPort Disks or internal disks as a Time Machine backup volume."

Dock så är detta först och främst ett statement för 10.5 och sedan, vad är skillnaden att backa upp till en intern disk i en TC eller att göra det till en extern disk? Ingen alls, vad det gäller Time Machine. Den har en färdigskriven procedur för vad den ska göra och utför det mot en plats som man själv anger. Denna plats kan sedan vara vilken lagringsplats som helst egentligen; en share på en annan dator, en TC eller en extern disk till en Airport Extreme...det ska inte spela någon roll för TM då den bara utför den förutbestämda proceduren med de eventuella mappundantag man som användare lägger till.

I mitt och många andras fall fungerar det ju som sagt, dock kan vissa mer eller mindre märkliga problem uppstå. I mitt fall tycker jag det borde vara enklare att lösa det då det verkar vara orsakat av något annat än att det just är en extern disk, se följande screenshot :

Avbilden används redan? Av vad och hur kan jag koppla från den så att TM kan använda den? Det är där jag tycker vi bör kunna komma fram till en lösning

Edit : Btw, när TM startar och ska backa upp så försöker den ju ansluta till min externa disk som är kopplad till min Extreme. Jag ser att den vaknar och sätter igång eftersom disken "lyser upp", se bild :

  • Medlem
  • Göteborg
  • 2010-03-26 13:52

Jag har ingen aning, testa att formatera om disken.

Jag har kört på detta i två år och har inte haft några problem (förutom i början då Leopard bråkade med mig).

Kör Time Machine flera gånger om dagen och det fungerar fint.

Mitt tips är alltså att formatera om och starta time machine igen. Skulle inte förvåna mig om den där NTFS-partitionen ställer till det för dig.

  • Medlem
  • Stockholm
  • 2010-03-26 14:47

Alltså jag vill att det ska fungera för dig. Jag är på din sida.

Hittar ingen text som säger att det fungerar bättre i och med Mac OS X 10.6. Jag skulle nog säga att det är en skillnad (och bra många mer parametrar) mellan att kopiera till en intern disk (Time Capsual) och att kopiera över USB till en disk. Man kan tänka sig att förutom att anledningen (förutom försäljning av fler TC) så är det supporten bakom att ta hänsyn till alla olika diskar, olika sömnfunktioner och sladdar osv.

Men för att försöka hjälpa med det direkta problemet. Är disken GUID, det kan ju ställa till det om den inte är.
Har du sökt på felmeddelandet på engelska och kollat genom trådar där?
sparsebundle already in use - Google Search

  • Medlem
  • Malmö
  • 2010-03-26 15:05

@acke

Jag känner absolut att du är på min sida, jag menade inte att uttrycka något som skulle syfta på motsatsen Svaret på din fråga är sedan JA, disken är GUID.

Däremot anser jag att Apple troligtvis säger att det inte stöds till extern disk av just de anledningar du nämner, att det kan uppstå problem av så väldigt många anledningar som de inte kan eller vill supporta.

Dock, problemet tycker jag borde vara absolut lösligt och jag ska ta en titt på den Googlesökningen du serverade. Själv har jag försökt men inte lyckats hitta något, dock säger det ju inte att du inte är bättre på det

Jag återkommer med resultat!

Kommit fram till något? Sitter med samma problem här:'(

  • Medlem
  • Malmö
  • 2010-05-05 17:49

Det är knappt jag vågar säga något, då går väl allt åt helvete igen men...here it goes :

Det fungerar för mig nu. Av någon mystisk anledning så har problemet försvunnit (peppar, peppar, ta i trä). Jag har för mig att brytpunkten var vid uppdatering till 10.6.3.

Ursprungligen av zinned:

Det är knappt jag vågar säga något, då går väl allt åt helvete igen men...here it goes :

Det fungerar för mig nu. Av någon mystisk anledning så har problemet försvunnit (peppar, peppar, ta i trä). Jag har för mig att brytpunkten var vid uppdatering till 10.6.3.

såhär ett år senare lånar jag denna tråd eftersom jag får samma felmeddelande som Zinned och undrar pm någon kan hjälpa. Sitter med en splitterny Macbook Prp samt dito sprillans Time Capsule. Jag har bara gjort den första säkerhetskopieringen, ev hann TC med någon backup efter det efter att jag fört över filer från gammal dator till TC och sedan vidare till Macen varefter jag raderade dem på TC. Kan det ha ställt till det, nog måste man kunna använda TC som en extern HD på det sättet!? Tack för tips!

Senast redigerat 2011-03-14 10:04

NettySpetty, löste du problemet? Nu har jag åkt på samma sak. Jag kör dock min TM till en Synology NAS. Funkade fint i förrgår.

  • Medlem
  • White Beach, Puerto Galera
  • 2013-05-18 03:24

Jag får jämnt och ständigt detta fel. Har en Airport Extreme med en en 1,5Tb Western Digital i USB-porten. Kör OS 10.8.3

Jag har gjort om backuppen ett par gånger men det återkommer alltså. Testade en gång att plugga in WD-disken direkt i datorn och körde diskverktyg på den. Givetvis var den felfri. När jag sedan kopplade in den i APE igen funkade Time Machine helt plötsligt tills nu då.

  • Medlem
  • White Beach, Puerto Galera
  • 2013-05-19 02:39

Någon som vet vad felet kan vara?

  • Medlem
  • Örnsköldsvik
  • 2013-05-19 12:43

Folk verkar ha kunnat använda info från denna sida för att korrigera backupens problem:
http://www.garth.org/archives/2011,08,27,169,... ased-backup-errors.html

Mer info på denna sida:
https://discussions.apple.com/thread/2465249?...

Synology pekar finger åt Time Machines håll..

1
Bevaka tråden