Aperture feltolkar TIF-filer som negativ

Tråden skapades och har fått 15 svar. Det senaste inlägget skrevs .
1

Har importerat kring 250 TIF filer till Aperture och den tolkar ett 50 tal av dessa som negativ. Samma filer har tidigare importerats till Lightroom utan problem överhuvudtaget, men Aperture vill att dessa skall vara negativ.:mad:

Finns något snabbt och enkelt sätt att säga till Aperture att detta inte är negativ? Eller behöver jag importera på nytt...om det hjälper?

Börjar bli mycket tveksam nu till Aperture.

Gäller någon form av returrätt på programvaran? Känns som jag just har slängt 1995 kr rätt i toaletten.:confused:

edit: ja det dör med jämna mellanrum och FRUKTANSVÄRD trögt är det!

Trist. För mig funkar det klockrent - som även 2an gjorde. Klockrent i flera år på 4 olika Macar.
Jag tror inte det finns returrätt på sprättad mjukvara.

Ursprungligen av Zimmerman:

Trist. För mig funkar det klockrent - som även 2an gjorde. Klockrent i flera år på 4 olika Macar.
Jag tror inte det finns returrätt på sprättad mjukvara.

Underligt att Aperture beter sig så olika. Lightroom 2 fungerar klockrent på min dator. Snabbt och aldrig en endaste bugg. Aperture är fullständigt tvärt emot, buggigt och otroligt trögt. Vill gärna gilla Aperture för att det har några funktioner jag inte kan få i Lightroom 2 (var ju därför ja köpte det...) och som jag inte tror kommer i nya Lightroom. Dock så kan jag inte arbeta med ett program som inte fungerar. Hoppas fortfarande, men just nu kör jag dubbla program och dubbla hårddiskar för bilderna. Orkar inte med detta så värst länge till, så jag hoppas att Apple gör en extrem renovering av nya Aperture och det snabbt!

Fortfarande mottaglig till tips som kan lösa problemet jag startade tråden med....

Men om Apple gör en totalrenovering av Aperture så kanske det börjar bugga för mig (och andra som idag rullar fint).
Nå - om tif-bilderna är svartvita - kolla då om dom är sparade som gråskala. Om så är fallet så provar du att spara om dom som rgb-colour med t.ex. Photoshop. Prova med några stycken och importera dom till Aperture.

Ursprungligen av here4areason:

Underligt att Aperture beter sig så olika. Lightroom 2 fungerar klockrent på min dator. Snabbt och aldrig en endaste bugg. Aperture är fullständigt tvärt emot, buggigt och otroligt trögt. Vill gärna gilla Aperture för att det har några funktioner jag inte kan få i Lightroom 2 (var ju därför ja köpte det...) och som jag inte tror kommer i nya Lightroom. Dock så kan jag inte arbeta med ett program som inte fungerar. Hoppas fortfarande, men just nu kör jag dubbla program och dubbla hårddiskar för bilderna. Orkar inte med detta så värst länge till, så jag hoppas att Apple gör en extrem renovering av nya Aperture och det snabbt!

Fortfarande mottaglig till tips som kan lösa problemet jag startade tråden med....

Jag har nu öppnat och importerat samma bilder en gång till och då verkar dom importeras som normala svart vita bilder. Underligt, kanske någon gömd bugg som Apple justerat i sin uppgradering efter det att jag importerat bilderna för 2-3 veckor sedan.

Tack till dig Zimmerman, även om lösningen inte var exakt som du beskrev så ledde det mig till lösningen iallafall.

Kan tiffarna vara sparade i CMYK-format? Och/eller exporterade från PDF eller PPT-dokument? Vet inte _varför_ det blir så, men i dessa fall har jag råkat ut för samma fenomen som du i InDesign etc. Har nog något med färgprofiler att göra...

Tillägg: Är lite sent ute då tabben låg öppen lite för länge... Bra att det löste sig iaf.

Hjälp...vad händer!!!!
Skulle föra över bilderna, som jag just fick till normala igen efter att dom varit negativa, till books i Aperture. Och då börjar dom bli negativa ... en efter en. (i det normala Aperture browserfönstret) Vad händer? Jag har ju inte gjort någon inställning på bilderna! Spökar Aperture? Vad är det som sker?

Tror jag är på spåret igen...

Jag följde Zimmermans råd på två filer (att spara om dom som Adobe 1998). Gjorde detta genom Lightroom och dom bilderna har inte ändrats tillbaks till negativ. Det har dock alla andra bilder som jag importerat gjort. Verkar som om Aperture tolkar färgrymden annorlunda än vad Lightroom gör och vill att dom TIFarna jag sparat för många år sedan (kommer inte ihåg om det var gråskala eller inte) skall vara negativa.

Nu blir det till att spara om alla bilderna i Adobe 1998 med hjälp av Lightroom. Suck!

Aperture - och iPhoto också tror jag - är som allt med Mac känsliga för att saker och ting ska följa standard - helst ISO - men standard över huvud taget (QuickTime lirar inte filer som avviker från standard det minsta). Alla format har en fasställs standard.
Svartvita tif som sparats i gråskala har ofta avvikande standard (binärt eller i header/meta/fork) - beroende på programmet som sparade filen. LR och många andra apps skiter i det - dom slukar vad som helst. Aperture slukar inte vad som helst och gör den det så väljer den att inte GISSA någonting (gissa att detta ju troligtvis är en svartvit bild som många andra program gör) utan ritar upp efter filens info.

Nå - man ska egentligen allmänt skita i att spara i gråskala. Det är RGB eller CMYK som gäller. Så länge bilderna är i en dator/skärm så är det RGB. Glöm gråskala i fortsättningen så blir ditt liv problemfriare :-). Vi har ju inga gråskaleskrivare längre liksom. Alla är RGB och alla skärmar är RGB. Låtsas att det inte finns grådskala-alternativ när du sparar en svartvit bild.

Du har nog helt rätt. Aperture verkar vara känsligt, inte nödvändigtvis en dålig sak...snarare tvärt om.:tveksam:

Börjar gilla vissa saker i Aperture, något som gör det lite lättare att svälja dets egenheter och att det är trögt.

Om det bara hade varit snabbare och lite mera stabilt så hade det varit nära perfekt.;)

Ursprungligen av here4areason:

Du har nog helt rätt. Aperture verkar vara känsligt, inte nödvändigtvis en dålig sak...snarare tvärt om.:tveksam:

Börjar gilla vissa saker i Aperture, något som gör det lite lättare att svälja dets egenheter och att det är trögt.

Om det bara hade varit snabbare och lite mera stabilt så hade det varit nära perfekt.;)

testa med att starta om burken och undvik att ha en massa andra program igång när du kör Aperture så blir det "mindre" trögt.

Själv är jag grymt nöjd med Aperture särskilt kul är places som kan importera GPS-fil från iPhone och man smidigt kan lägga ut var man fotograferat.

Trögt kan jag hålla med om. Aperture 2 flyter på helt perfekt och Aperture 3 hackar och är allmänt segt. Hoppas de får ordning på hastighet och buggar snart så man kan uppdatera!

Tycker faktiskt att Aperture 3 är raskare än Aperture 2. Tummnaglar visas omgående på 3 jmf. med tvåan.
MacPro 2x2.66GHz och 4GB.

Fuskigt, jag vill också köra A3! A2 är ett av mina absoluta favoritprogram men att det det skall ta ett par sekunder för bilden att uppdateras när man lägger på adjustments (när man redan tillämpat ett par adjustments) är inte inte roligt. Då kan man inte göra finjusteringar så som i A2 och programmet är gjort för. Kör på en iMac 2.8 GHz 4GB RAM. A2 kör helt fel fritt.

Läser man runt på olika sidor så verkar många stöta på alla möjliga konstiga buggar så som tex here4areason gjort här. Hastighetsproblemet verkar också vara ganska utbrett även om många även rapporterar goda resultat.

Jag kör på A3 sedan det kom ut och har uppgraderat till 3.0.1. Har inte haft några större problem. II början var det något som strulade, jag kommer inte ihåg riktigt vad det var. Men det gick över efter ett tag. Har en känsla av att det pågick en hel del datatuggande när jag importerade mitt gamla bildbibliotek vilket slöade ner den. Numera tuggar den på rätt bra med både RAW-filer (vilket är det jag använder mest) och gamla bilder från iPhoto, dessutom har jag scannat in både gråskalebilder, och RGB-TIFFar.

Använder en iMac 27" 3.06 Ghz med 4 Gb minne, Snowleopard 10.6.2, vilket är en fröjd att använda när man meckar med bilder.
A3 känns snabbare än A2 (på samma burk) men det är mest en känsla. Har inte gjort några vetenskapliga studier på detta...
I biblioteket ligger f.n. runt 17000 bilder. De flesta i RAW-format.

Känner inte igen de problem som beskrivs här nedan. Har kanske haft tur bara.
Håkan

1
Bevaka tråden