Ikon saknas i Applications

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Linköping
  • 2010-03-18 22:04

Jag installerade Aperture 3 Trial härom dagen, och har ett problem som jag inte lyckas lösa. Aperture-ikonen saknas i dockans Applications.
Öppnar jag Findern och navigerar till Applications så finns den där. Är mest intresserad av att veta varför den inte syns där, och hur jag får dit den.

(Är sedan några månader helt ny på Mac, så jag har inte så mycket koll på hur det hänger ihop under skalet...)

Tacksam för hjälp!

när du öppnar aperture hamnar den väl i dockan, sen högerklicka o välj behåll i dock?

  • Medlem
  • Linköping
  • 2010-03-18 22:57

Jo - jag har fått in den i dockan, men inte under Applications. Den behövs ju inte där - men jag skulle vilja veta hur det fungerar.

Har du en stack/trave med applications-mappen eller hur menar du?

  • Medlem
  • Karlskoga
  • 2010-03-19 08:43
Ursprungligen av barthus:

Jag installerade Aperture 3 Trial härom dagen, och har ett problem som jag inte lyckas lösa. Aperture-ikonen saknas i dockans Applications.
Öppnar jag Findern och navigerar till Applications så finns den där. Är mest intresserad av att veta varför den inte syns där, och hur jag får dit den.

(Är sedan några månader helt ny på Mac, så jag har inte så mycket koll på hur det hänger ihop under skalet...)

Tacksam för hjälp!

Öppna Applications i Finder, och dra Aperture-ikonen till Dock, och släpp den där du vill ha den.
Eller menar du något annat?

  • Medlem
  • Linköping
  • 2010-03-19 19:23

Jag har fått in den i Dock - men i Dock:an finns en "Applications" som innehåller "alla" program på datorn. Där saknas Aperture. För ordningens skull skulle jag vilja ha dit den. Jag har provat att dra dit den, men det fungerar inte.

  • Medlem
  • 2010-03-19 20:32

Visar du alla objekt i mappen? Hur visar du innehållet i programmappen i dockan?

Om du har en stack med applications i docken så måste du ju ha lagt Aperture någon annanstans eller att den på något sätt haft problem att uppdatera. Mitt förslag är att du drar mappen i docken ut på skrivbordet för att ta bort den och sen går du in i Finder och drar applicationsmappen till docken igen.

  • Medlem
  • Linköping
  • 2010-03-20 18:38

Aperture installerades med ett installationsprogram, och skapade ingen ikon i applications. Däremot i Finder->Places->Applications skapades en Aperture-ikon (jag trodde att Applications i Dock och Den i Finder->Places->Applications var samma - men så verkar det ju inte vara).

Jag har provat att ändra alla möjliga varianter på hur Dock->Applications visar sitt innehåll - men den dyker inte upp där.

  • Medlem
  • Linköping
  • 2010-03-20 18:42

Hmmm... det löste sig. Jag loggade ut och in igen, så dök den upp

Sicken tur!

1
Bevaka tråden