MacBook Pro 17" med osynliga processer

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2010-03-13 13:43

Har sökt runt på forumet men inte hittat någon lösning på detta, men om det finns någon tråd som tar upp samma sak tipsa gärna om den!

Jag har ett fruktansvärt irriterande problem med min 17" MacBook Pro 2,4 GHz Santa Rosa (inköpt sommaren 2007). Direkt efter uppstart börjar en massa, till synes osynliga, processer att dra igång och efter några minuter är processorn mellan 70 och 100° varm och fläktarna går på fullt i 5000 till 6000 RPM. Det går knappt att använda datorn med andra ord.

Jag hade detta problem tidigare för någon vecka sen och valde då att installera om systemet (Mac OS X 10.6 Snow Leopard) ordentligt inklusive en formatering av disken. Då försvann det och datorn uppförde sig som vanligt igen.

Men igår kom det tillbaka, i samband med att jag installerat Airfoil Instant Hijack. Vet inte om det är problemet, men jag har självklart avinstallerat programmet (Airfoil) och alla dess tillbehör med AppDelete men det löste tyvärr ingenting.

Någon som kan ge mig tips och råd? Självklart kan jag blåsa datorn igen, men det känns som del lösning...

Bifogar två skärmdumpar på de processer man kan se. Men ni ser ju även att summan av alla de små programmen som ligger i "idle" inte är så stor som den totala mängden processorn tar hand om. Jag har även valt att visa "alla processer", så problemet ligger inte där.

Som det ser ut nu är den mest troliga anledningen till det här att min MBP överhört mig prata om att skaffa en 27" iMac i7 och på så sett protesterar så gott den kan...

  • Medlem
  • Stockholm
  • 2010-03-13 13:51

Jag vet inte om det ger någon mer info, men prova att starta ett terminal-fönster och kör kommandot:

top

Ser du någon annan process här?

  • Medlem
  • Stockholm
  • 2010-03-13 14:19

Testade det igår, på en kamrats inrådan, men såg inget annat då. Ska kolla igen för säkerhets skull.

  • Medlem
  • Stockholm
  • 2010-03-13 16:46

Om jag gör en säker omstart (håller ner shfit) så drar inte fläktarna och således inga osynliga processer igång, så ett hårdvarufel kan man nästan utesluta, skönt.

Hur kan jag luska redan på om det finns fler filer från Airfoil-installationen, än de jag fick bort med hjälp av Appdelete, och skräpar?

Drar jag igång Terminalen och skriver top, ser jag samma sak som i Aktiviteskontroll. Det som drar mest då är just top, på ca 7%, coreservicesd ligger tvåa på knappt 3%, ingen annan ligger över 2%. Ändå är tempen uppe i 99° och fläktarna i 5900 RPM. Extremt irriterande.

Senast redigerat 2010-03-13 17:14
  • Medlem
  • Stockholm
  • 2010-03-13 21:40

Har du testat att köra Cocktail som tar bort skadlig kod? Ett svenskt program som görs på Ekerö utanför Stockholm. Maintain - Cocktail - Overview

Jag installerade häromdagen en screensaver som i nederkant på skärmen visade antal olösta mail osv - som en statusbar. Den lade sig uppepå den vanliga screensavern - snyggt.

Fick samma sak 6000 rpm, kunde ibland sjunka ngt.
Rekordet var när man märkte på morgonen att datorn stått en hel natt på fullvarv....

  • Medlem
  • Stockholm
  • 2010-03-14 11:29

Har kört Cocktail, trevligt program som jag använt ett tag, samt så har jag inga konstiga skärmsläckare eller dyligt.

Det enda jag kan tänka mig inverkar på tempen och fläktarna är Fan Control, men det är ju såklart nedställt och har funkat bra tidigare, ska testa att ta bort det.

  • Medlem
  • Halmstad
  • 2010-03-14 12:07

Ta mitt inlägg med en nypa salt - jag har knappt någon aning om vad jag pratar om.

MEN, det som fick mig att avstå från att installera Airfoil var att jag hade hört om att den installerar/installerade en kernel extension som kunde ställa till problem med systemet. Kolla när du kör AppDelete om den avinstallerar något som heter soundflower. Om den ligger kvar och spökar i bakgrunden kan det vara orsaken till ditt problem. Eller ta och kolla efter på din dator om filen finns där och plocka isåfall helt sonika bort den och kolla om det gör någon skillnad.

  • Medlem
  • Stockholm
  • 2010-03-14 12:28

Tack för tipset, ska kolla. Det verkar ju som att Airfoil är boven i dramat.

  • Medlem
  • Halmstad
  • 2010-03-14 13:49

Det kan vara så att jag i mitt föregående inlägg förväxlade Airfoil med Audio Hijack (även det från samma utvecklare) som installerar Unsanitys Application Enhancer. APE är ökänt för att ha ställt till med konstiga problem på mången dator.

  • Medlem
  • Stockholm
  • 2010-03-14 14:03

Ha - nu har jag hittat boven!

Tog bort en mapp som hette "Instant Hijack Server.hermesmodule" som innehöll det som syns på skärmdumpen nedan. Då slutade processorn tugga och fläktarna att gå.

Man kan ju undra om det är fler om råkat ut för detta.

Edit: Tack för alla tips!

  • Medlem
  • Halmstad
  • 2010-03-14 14:16
Ursprungligen av Solid:

Man kan ju undra om det är fler om råkat ut för detta.

Ja, och VARFÖR drabbas just dom? Jag är på G att köpa AirFoil till min sambo men jag tror att det får bli 14 dagars gratistest först minsann.

Toppen att du hittade spöket iallafall!

  • Medlem
  • Stockholm
  • 2010-03-14 16:18

Jag tänkte testa att installera Airfoil men låta bli Instant Hijack och se om det funkar utan att få samma problem.

1
Bevaka tråden