bluetooth o Youtube går inte ihop?

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • International user
  • 2010-03-12 20:49

Ja som rubriken lyder. Jag har parat ihop mitt headset med datorn. De funkar fint o köra musik från tex iTunes med det, kolla på film i VLC, DVD spelaren, Quicktime o allt funkar fint. Men så fort jag försöker se en film på Youtube tex, så får jag inget ljud i headsetet.
Har ett Plantronics Voyager 510, o har nu OS X 10.6.2 o alla uppdateringar som finns tillgängliga. Kör även Safari 4.0.5, på min Macbook Pro 15" första generations unibody, med 2.53 GHz Intel core 2 duo och 4 GB RAM.

Jag hade samma fel på Leopard o hoppades de skulle va fixat iom SnöLeon, men icke då. Ngn som har ngt tips eller ide varför detta sker o vad man kan göra för o lösa de.

Hittade ingen annan tråd som tog upp det, så hoppas jag inte missat ngt nu o skapar en tråd för ngt som redan finns.

  • Medlem
  • International user
  • 2010-03-13 14:14

Ingen som kommit förbi detta förut eller?

  • Medlem
  • Sollentuna
  • 2010-03-13 20:54

Det behöver nog inte vara kopplat till YouTube som mycket som till Flash. Har du provat andra Flash-baserade video-siter där det fungerar? Bara en tanke från en lekman...

  • Medlem
  • International user
  • 2010-03-13 21:53
Ursprungligen av frazze:

Det behöver nog inte vara kopplat till YouTube som mycket som till Flash. Har du provat andra Flash-baserade video-siter där det fungerar? Bara en tanke från en lekman...

Nej de är till Flash, du har rätt angående de. Utnyttjar inte mkt andra flashbaserade spelare, så var tvungen o leta upp en o prova nu. Men helt rätt. Något tips på det då?

Kan en moderator kanske vara snäll o ändra titeln på tråden till Bluetooth o Flash går inte ihop?

1
Bevaka tråden