Långsam öppning av flikar trots hög bredbandshastighet

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2010-03-10 17:01

Hej!

Jag har problem med att flikar öppnar väldigt långsamt. Första fliken går relativt snabbt men resterande flikar går mycket långsamt. Ofta resulterar det i meddelandet att "sidan inte kunde öppnas". Vid förnyat försök att öppna samma sida direkt, utan att gå via flikar, startar den snabbt. Problemet uppträder i flera läsare (Safari, Firefox, Google Chrome).

Jag har bredband i trådlöst nätverk (Airport Express) med en faktisk inkommande hastighet på >50 Mbit/s. Jag har en iMac 2,66 Ghz Intel Core 2 Duo, 2 GB internminne, OS 10.6.2 och Safari 4.0.4.

Jag har försökt lösa problemet genom att tömma cache, återställa läsare, ominstallation av läsare, ominstallation av Snow Leopard, ta bort Internet Plug-Ins. Allt utan resultat. Jag har även testat att direktansluta min iMac till internet (ej via nätverk) utan resultat. Samma problem uppträder på min MacBook (som kör Tiger).

Mycket tacksam för hjälp!

  • Medlem
  • Stockholm
  • 2010-03-10 18:56

Uppstår problemet även om du surfar nån annannstans, tex hemma hos en polare eller på skola/kontor?

  • Medlem
  • Sollentuna
  • 2010-03-10 19:10

Kolla inställningarna för namnserver (DNS).

  • Medlem
  • Göteborg
  • 2010-03-11 13:44

Hej igen!

Jag har scannat efter en DNS-trojan och konstaterat att jag inte är drabbad. Jag har också testat Open DNS och Google DNS utan resultat. Enligt Bredbandskollen har jag en inkommande hastighet på >50 Mbit/s med trådlöst nätverk och ca 80 Mbit/s vid direktanslutning. Trots den höga bredbandshastigheten går öppnandet i flikar väldigt segt. Ofta öppnas inte sidor överhuvud taget och efter någon minut visas meddelandet att "Sidan inte kunde öppnas". Om jag återladdar en sådan sida öppnas den däremot mer eller mindre direkt.

Tacksam för er hjälp!

Konstigt, för det här låter verkligen som ett DNS-problem.

Haft exakt samma problem och provade "8.8.8.8" och sedan mina Comhem under i nätinställningarna.
Sedan försvann det.

  • Medlem
  • Göteborg
  • 2010-03-11 16:42

Hej,

Jag har testat nya DNS ännu en gång. Open DNS 208.67.222.222 och 208.67.220.220 samt Google DNS 8.8.8.8 och 8.8.4.4.

Ingen förbättring uppnås.

Provat med din internetleverantörs egna?

Så här ser det ut för min del (ComBort)

- EDIT ; upptäcker nu att jag tydligen använder OpensDNS istf Combort. ...

  • Medlem
  • Göteborg
  • 2010-03-12 17:12

Hej,

Jag har testat samma DNS inställning som på bilden. Tyvärr har det inte hjälpt.

Vad händer om du ger dig på mjukvaran i AE ?

den kan ju ha fåt sig ett "blixtnedslag" ?

Kan du uppgradera eller nedgradera firmware i den ?

  • Medlem
  • Göteborg
  • 2010-03-12 18:53

Jag har testat att ominstallera AE dock utan resultat. Jag tror knappast att det är AE som är orsaken då problemet uppträder även när jag direktansluter min iMac till internet.

Mätning på linan från operatören då, det är väl det enda som återstår.

  • Medlem
  • Göteborg
  • 2010-03-15 14:13

Hej igen!

Mitt problem är löst.

Det var inställningen "IP flood detection" i routern (Netgear CG3100) som behövde ändras till "unchecked" istället för "checked" som var default-inställningen.

Stort tack för samtliga för all hjälp och visat intresse.

1
Bevaka tråden