Vaknar inte från viloläge

Tråden skapades och har fått 19 svar. Det senaste inlägget skrevs .
1

Har som tur är lyckats få igång min vattenskadade MBP 13"
allt fungerar klockrent, förutom att den inte längre vill vakna från viloläge

när jag stänger locket så börjar vilolägeslampan blinka som vanligt, och när jag öppnar locket börjar den lysa fast, skärmen är svart och den reagerar inte på knapptryckning eller strömbrytare

Någon gång har jag lyckats få igång den och då ser det ut så här en stund innan den kommer igång

Vet inte om maskinen har hamnat i någon annat viloläge än vanligt

Jag är totalt nybörjare när det gäller Mac
är det vattenskadan som spökar eller har jag lyckats med någon inställning ?

Det där är hibernate mode.

Peta in följande i terminalen.

sudo pmset -a hibernatemode 3

Labbade lite med detta tidigare, tror den stog på 3 då innan jag började labba
får testa ogen, står på 0 nu

Ursprungligen av Norcomp:

Labbade lite med detta tidigare, tror den stog på 3 då innan jag började labba
får testa ogen, står på 0 nu

0 är hibernate mode, 3 är safe sleep.

Står nu åter i 3, vilket jag har för mig att den gjorde innan jag började labba
men jag dyker på fler problem, och kan nog tänka mig att det har med vattenskadan att göra

tappar ibland nätverket, både trådlöst och med kabel
men det skumma är att jag alltid kommer åt routern och det lokala nätverket, men inte internet ???

men åter till viloläget
stänger jag locket börjar den blinka som vanligt, öppnar jag locket lyser lampan konstant
håller jag då inne powerknappen en stund och sedan trycker på den igen
så startar maskinen upp, men då från hibernatemode ??

startar jag om datorn tappar jag nätverket, slänger jag ingen locket
öppnar det igen, trycke power ett par sekunder och startar upp igen från hibernate så funkar det

jag blir tokigt snart, trodde routern hade packat ihop
funkade ibland och jag hittade inget mönster
men från alla andra maskiner i hemmet så fungerade det

men jag kan inte förstå hur det kan fungka att komma åt routern och lokalt nätverk men inget utanför det,måste vara någon inställning som spökar ?

Det är inte den här skumma bugen som stör nätverket?
René Rebe Blog Archive Strange Mac OS X name resolution

Ursprungligen av thomasti:

Det är inte den här skumma bugen som stör nätverket?
René Rebe Blog Archive Strange Mac OS X name resolution

Ja nått skumt är det, men tipset i länken fungerade inte
har lyckats lokalisera det till att det är något DNS knas ?
jag kommer ex. åt google via "http://74.125.39.103"

Senast redigerat 2010-03-15 23:06
  • Medlem
  • Stockholm
  • 2011-01-14 11:33

Lånar tråden då jag har ett liknande problem.

Har inte laborerat i några inställningar utan varje kväll trycker jag cmd + alt + eject för att datorn (MacBook Pro) ska gå i vila. I dag så såg jag att lampan inte lyste som den brukar. Eftersom jag har datorn i ett ställ måste jag koppla ur alla kablar till skärmen, högtalare osv (väldigt jobbigt) innan jag kunde starta om den. När jag trycker på strömknappen får jag upp samma bild "Norcomp" fick upp i sitt tidigare inlägg. Alltså att man satt datorn i Hibernate. Vilket jag såklart inte gjort. Har som sagt inte laborerat i några inställningar utan det är Safe Sleep som gäller (vad jag förstått är det inställt så som standard). När jag sedan stängde locket efter uppvaknandet och väntade tills den skulle sövas gjorde den aldrig det. Väntade i fem minuter utan resultat. Vek upp skärmen igen men datorn ville inte visa bilden på skärmen. Det såg ut att bli någon konstig grafikbugg eller artefakt av något slag. Som om grafikkortet var sjukt eller så. Var dock inne med datorn bara för ett par dagar sen borta vid Macoteket på grund av fel på en sticka internminne. Datorn var jag tvungen att döda för att sedan starta om. Nu fungerar allt igen som vanligt. Att söva den är inget problem liksom att väcka den.

Men jag undrar. Vad hände egentligen under natten? Gör exakt samma procedur varje kväll..

  • Medlem
  • Malmö
  • 2011-01-14 12:35

Samma sak hände rmig ibland med min MBP (2009). Jag har haft en uptime på kanske 5-6 dagar och sedan vill den helt plötsligt inte vakna från viloläget, den svarar inte på några tangenttryckningar över huvud taget.

Jag skulle också gärna vilja veta vad som orsakar detta.

  • Medlem
  • Stockholm
  • 2011-01-14 12:46

Har du möjligen en late 2009 som jag har? Verkligen alltså. Undrar vad som ligger bakom.

Ursprungligen av zinned:

Samma sak hände rmig ibland med min MBP (2009). Jag har haft en uptime på kanske 5-6 dagar och sedan vill den helt plötsligt inte vakna från viloläget, den svarar inte på några tangenttryckningar över huvud taget.

Jag skulle också gärna vilja veta vad som orsakar detta.

  • Medlem
  • Malmö
  • 2011-01-14 15:22
Ursprungligen av Mcus:

Har du möjligen en late 2009 som jag har? Verkligen alltså. Undrar vad som ligger bakom.

Ja, det stämmer...det är den jag också har.

  • Medlem
  • 2011-01-14 17:21

Hade oxå samma problem.. MacBook Pro 5,5.
Ni har möjligen inte använt Clean my Mac?

  • Medlem
  • Stockholm
  • 2011-01-15 11:04

Har använt det som tidigast i somras. Men jag avinstallerade det för att testtiden tog slut. När jag var inne med datorn hos Macoteket gjorde jag ett test för att se hur den mår. Inget visade sig så antar att den mår prima.

Ursprungligen av Spata:

Hade oxå samma problem.. MacBook Pro 5,5.
Ni har möjligen inte använt Clean my Mac?

  • Medlem
  • 2011-01-15 11:25

Ok.. Det var min egen ovetenskapliga analys;) Har inte haft det problemet sen jag slutade med Clean my Mac, men det kan ju egentligen bero på tusen andra grejer;)

Men det var det enda jag kom på såhär på rak arm.

  • Medlem
  • Malmö
  • 2011-01-16 20:24

Jag har aldrig kört Clean my Mac.

  • Medlem
  • 2011-01-16 23:59
Ursprungligen av Spata:

Jag har aldrig kört Clean my Mac.

Attan.. Där spräckte du min teori;)

  • Medlem
  • Upplands Väsby
  • 2011-03-25 10:23
Ursprungligen av Spata:

Attan.. Där spräckte du min teori;)

Vad är din teori? Spökar Clean my mac med sleep mode? Jag har ibland problem med kernel panic när jag väcker datorn, har Clean my mac installerat. Macbook Pro7,1

  • Medlem
  • 2011-04-05 14:45
Ursprungligen av Roxtroem:

Vad är din teori? Spökar Clean my mac med sleep mode? Jag har ibland problem med kernel panic när jag väcker datorn, har Clean my mac installerat. Macbook Pro7,1

Min första teori var att det kunde påverka iochmed att mina problem började i samband med att jag provade clean my mac.
Men trots att jag tog bort programmet så fortsatte problemen och som vissa andra skrev så har dom samma problem fast utan att ha CleanMyMac.

Nu har jag nog kommit på vad som orsakar problemen för mig, det är när jag smäller ihop datorn när den kör time-machine.

  • Medlem
  • Stockholm
  • 2011-01-16 20:29

Om problemet återkommer för mig så ska jag posta ett nytt inlägg direkt (och samtidigt försöka komma ihåg om jag gjorde något speciellt innan det skedde).

  • Medlem
  • Stockholm
  • 2011-01-20 11:03

Nu börjar jag seriöst bli smått oroad. I morse var jag med om samma sak. Datorn vägrade att visa något på den externa skärm som den är kopplad till. Tangentbordet och Magic trackpad kunde inte nå datorn (brukar dutta eller peta för att väcka den). Inget hjälpte. Det konstiga som också hände förut är att min MacBooks lampa lyser att den är aktiv och fläktarna var igång också hörde jag. Fick dra bort kablarna igen och öppna locket. Då var allt svart men fläktarna gick fortfarande på högvarv. Lampan dock, den var släkt. Hade inget val än att döda den och sedan starta om. Vad är det som händer egentligen?

1
Bevaka tråden