Grafikfel - Mac Pro (tidig 2008)

Tråden skapades och har fått 32 svar. Det senaste inlägget skrevs .

Hej, på er som kan lite mer!

Igår när jag startade min Mac Pro visades detta min min bildskärm.
(Maskinen har tickat på utan problem ända tills igår kväll.)

Vad är det som hänt. Jag står mitt upp i ett viktigt jobb. Är den dödsdömd, eller har grafikkortet pensionerats?

Jag har testat skärmen på både Mac och PC och den rullar på bra.

Tacksam för snabba råd över vad jag skulle kunna göra eller eventuella misstankar.

Här följer lite spec över vad det är för utrustning:

  • Mac Pro (tidig 2008) Modell A1186

  • 2 GB RAM

  • Geforce 8800GT

  • Skärm - BenQ 24" Modell T24IWA

/Thomaz

Ursprungligen av St Anger:

...råd över vad jag skulle kunna göra...

- Starta om
- Resetta PRAM
- Prova med annan kabel till bildskärmen
- Prova den andra DVI-porten på grafikkortet

Tackar! Dessvärre funkade detta inte. Testade också att resetta SMC. Funkade inte heller.
Får nog se mig efter ett nytt grafik-kort.

  • Medlem
  • Stockholm
  • 2010-03-08 18:46

Se om det hjälper att blåsa ut filtmattan av damm som sitter i grafikkortet.

Ursprungligen av Zoega:

Se om det hjälper att blåsa ut filtmattan av damm som sitter i grafikkortet.

Hur kommer jag åt den?

Ska kolla vidare på ditt alternativ.

  • Medlem
  • Strängnäs
  • 2010-03-09 21:20

Jag har precis samma problem med skärmarna på en MacPro early 2008 med 8800GT. Började för någon vecka sedan.

Kanske inte lika illa som för dig, då jag fortfarande kan jobba med den. Den gör denna "skärmdans" en eller flera gånger om dagen och enda sättet att komma ur det är att hålla in på-knappen på MacPron i 5 sek. Som tur är förlorar jag ingen data – allt är kvar efter omstart.

Jag har kollat mina crash-loggar via Problemrapport och kommit fram till att det måste vara grafikkortet. Jag får ett nytt om en dag eller två. Det blev ett ATI-kort denna gång. (ATI Radeon HD 4870 512MB )

Håll tummarna att det "bara" är det...

Hoppas att det löser sig för dig med. Hur har det gått?

Ursprungligen av wognum:

Jag har kollat mina crash-loggar via Problemrapport och kommit fram till att det måste vara grafikkortet. Jag får ett nytt om en dag eller två. Det blev ett ATI-kort denna gång. (ATI Radeon HD 4870 512MB )

Håll tummarna att det "bara" är det...

Hoppas att det löser sig för dig med. Hur har det gått?

Känns skönt att det är andra som känner igen felet. Vore tacksam om du kunde maila mig och meddela dina ev framgångar, med det nya kortet. Funkar det för dig, genom att du skaffade ett nytt kort, kommer jag nog inte att lämna in maskinen, utan att jag köper ett nytt jag med.
Jag väntar med spänning, på ditt resultat.

Lycka till!

  • Medlem
  • Strängnäs
  • 2010-03-10 10:43

Har du kört Apples Hardware Test från skivorna som kom med Macen?

  • Medlem
  • Strängnäs
  • 2010-03-10 10:46

Annars så kan man alltid prova att baka det i ugnen i 10 minuter...

8800GT r.i.p? 1st Gen Mac Pro Graphics Question - Mac Forums

Men herre gud, det är ju knappt man vågar. Har försökt att köra AHT men jag ser inget på skärmen.

Finns det inget annat jag kan testa.

  • Medlem
  • Strängnäs
  • 2010-03-10 12:21

Så här tog jag loss mitt 8800GT-kort.

1. Koppla loss alla kablarna förutom strömkabeln.
2. Peta med fingret på metallplattorna strax ovanför kortets kontakter för att jorda dig själv.

Efter att du öppnat Macen på sidan:
1. Ta loss strömkabeln från kortet. Se till att peta upp "låspluppen" på kortet samtidigt.
2. Lossa skruvarna (2 st) som håller håller fast kortet.
3. Håll upp den lilla svarta plastspaken bakom kortet (kan var svår att se/nå), sedan drar du sakta drar ut kortet rakt ut. Vicka inte.
4. Blås rent kortet. Använd inte dammsugare.

Lycka till!

Här kommer en till bild...

  • Medlem
  • Strängnäs
  • 2010-03-10 17:29

Nu har jag fått mitt nya ATI-kort och Macen spinner som en katt igen.

Hoppas att du får din att fungera snart!

Ursprungligen av wognum:

Nu har jag fått mitt nya ATI-kort och Macen spinner som en katt igen.

Hoppas att du får din att fungera snart!

Hej.

Fick du ett nytt kort via förlängd garanti, reklamation eller eget köp?

Ursprungligen av wognum:

Nu har jag fått mitt nya ATI-kort och Macen spinner som en katt igen.

Hoppas att du får din att fungera snart!

Då får jag nog köpa ett nytt kort då. Borde inte detta kunna gå under reklamation?
Eftersom jag köpte maskinen januari 2008 och det är ju 3 års reklamationsrätt enligt konsumentlagen.

Vad tror ni, mina herrar?

Kruxet med reklamationsrätten är ju att det är du som måste påvisa att det var ett "ursprunligt fel".

Jävligt svårt är min erfarenhet. Köp ett nytt och spara dig själv mycket jobb är mitt föslag.

  • Medlem
  • Stockholm
  • 2010-05-10 19:20

Sitter på exakt samma problem som tidigare postare. Aldrig haft några problem med mitt GT-kort, men nu verkar det som att den får mupp varje gång man drar igång någonting som kräver lite muskler.

Startar jag tex. ett spel, så i stort sett "hänger sig" grafiken. Datorn i sig funkar kanoners, har jag tex. en låt i itunes igång samtidigt så hänger sig inte denna.

Min fläkt på kortet verkar lite saggig, kanske kan man testa att byta ut den? Om det går? Verkar som kortet reagerar väldigt dåligt på aningen för hög värme.

Att köpa ett ATI kort för 4000kr känns trist.

  • Medlem
  • Strängnäs
  • 2010-03-11 12:30

Jag köpte ett eget.

Skall dock kolla om 8800GT-kortet har 2-års garanti, man vet aldrig.

Jag lämnade till sist in min burk och de gjorde samma konstaterande som jag gjorde. Kraschat GT-kort. Nu har jag sedan en tid fått tillbaka min kära dator. Det sved i "plånkan" rätt hårt men jag hade ju hela mitt liv på burken så det blev ett måste till slut.

Ursprungligen av St Anger:

Jag lämnade till sist in min burk och de gjorde samma konstaterande som jag gjorde. Kraschat GT-kort. Nu har jag sedan en tid fått tillbaka min kära dator. Det sved i "plånkan" rätt hårt men jag hade ju hela mitt liv på burken så det blev ett måste till slut.

Vet inte om det gäller detta kort, men det finns ett utbytesprogram för vissa kort i MacPro i just den generationen. Kolla på kortet och du kan se att vissa kondensatorer sväller upp. Apple har förlängt garantin på dessa kort.

Stefan

  • Medlem
  • Stockholm
  • 2010-05-10 19:42

Blev det ett nytt 8800-kort? eller köpte du något annat? jag hade problem med mitt kort (liknande problem) för dryga året sedan. då rörde det sig om att jag varit kass på att rengöra datorn, och det var helt enkelt stora dammtussar här och var. efter en liten rengöring försvann problemet helt, tills för en vecka sedan eller så.

Problemet denna gången är att faktiskt hållt datorn ren, så nu är dammet obefintligt. Dock verkar fläkten tagit lite stryk. Så man undrar ju lite om man kan byta ut fläkten.

  • Medlem
  • Stockholm
  • 2010-05-10 19:43

Apple har ju inte direkt reservdelar online, och 8800GT-kortet verkar ju helt gått i graven.

  • Medlem
  • Ängelholm
  • 2010-05-10 22:21

Finns ju andra kort, som man då får flasha för att få dem att funka i OSX, men det är betydligt billigare än att köpa "samma" kort från Apple.

  • Medlem
  • Stockholm
  • 2010-05-13 20:41

Mm, får titta på det. Efter senaste "hägningen" statar dock inte datorn längre. Eller, den startar, men varje gång får jag upp en fin grå informationsskärm som säger till mig att starta om datorn.

Kan detta verkligen bero på grafikkortet?

  • Medlem
  • Stockholm
  • 2010-05-13 21:27

Kan tilläggas att jag får samma fel vid boot, även om man försöker boota på DVDn, så lite svårt att göra systemtest på datorn just nu.

  • Medlem
  • Stockholm
  • 2010-06-07 16:40

Blev att man bytte grafikkort, och efter bytet funkar allt hur bra som helst igen. Känns skönt att slippa det gamla Nvidia-kortet, kändes som kvaliten på den var sisådär.

Får hoppas ATI-kortet funkar bättre i längden.

Ursprungligen av St Anger:

Hej, på er som kan lite mer!

Igår när jag startade min Mac Pro visades detta min min bildskärm.
(Maskinen har tickat på utan problem ända tills igår kväll.)

...

/Thomaz

Kommer inte åt bilden... Var det någonting i stil med detta:
YouTube - Graphics error on Mac Pro 2008
...För det är vad som händer mig, började igår och nu går det inte att starta maskinen, skärmen fryser vid startup (äpplet). Maskinen går att starta upp i Windows 7 (bootcamp) och i Device Manager står det att grafikkortet (Nvidia 8800 GT 512MB) är disabled pga. problem.
Nyligen kraschade 4 simmar (8GB totalt) av 8.

  • Medlem
  • 2011-01-12 13:59

Jag har åkt på samma grej, och nu undrar jag stillsamt om någon har koll på om och hur man får tag på ett nytt kort (nvidia eller ati spelar ingen roll). Det verkar ju minst sagt lite retarded att det inte går att få tag i reservdelar till en dator som gick loss på drygt 40 k bara för att den är "hela" 3 år gammal?!

Ursprungligen av nic:

...om någon har koll på om och hur man får tag på ett nytt kort...

Macoteket
Det står att det är till 2009-modellen av MacPro, men enligt vad som skrivits tidigare, bl.a här på forumet, så funkar det även i 2008-modellen.

Eller här t.ex:
Ebay - graphics card mac pro

Senast redigerat 2011-01-12 14:23
  • Medlem
  • 2011-01-12 14:15

@Jesper: Intressant, var just inne å snackade med en tjomme i en av Macotekets butiker och han verkade inte sitta inne med den här infon, vore ju onekligen grymt om det funkar med 2009-kortet!

Bevaka tråden