MacPro vägrar boota!

Tråden skapades och har fått 35 svar. Det senaste inlägget skrevs .
  • Medlem
  • Stockholm
  • 2010-03-07 19:08

tjena har ett litet problem med en gammal mac pro jag hittade,när jag hittade den saknade den HD men jag hade en sata2 helt ny liggandes(640gig)
satte i den och satte i min köpta Snow leapard i spelaren,håller in C men får bara upp någon Clasic icon med en mapp och frågetecken!
provade att försöka instalera os-x via min mbp/firewire fick formatera om HD i rätt format, trodde detta skulle göra susen,men samma icon dycker upp vid bootförsök,men om jag har pron i firewire läge med MBPn inkopplad så startar mbpn på den istalationen som ligger på MacPron,har försökt med alla varianter på bootning,C,D,alt S!
inget värkar fungera, förutom T och alt vid bootning,vid altfår jag upp en cirkel-pil och en pil till höger,inget av detta gör mig smartare just nu!
Vet inte hur många gånger jag har försökt vid det här laget men det är MÅNGA,kan detta detta ha med ram-minnen att göra,jag har nämligen tryckt dit 4gig(4x1gig)som jag inte är 100% om dom fungerar(fast det borde dom göra,dom kommer från andra datorer som blivit uppgraderade)
har en Pro till fast den värkar nät agget gått på så i värsta fall får jag flytta över detta till den!

nä nu får jag sluta skriva annars kommer ingen orka läsa!;)
Ps är soppgubbe,och INTE hälare,bara så vi slipper den diskutionen!!!!

  • Medlem
  • Malmö
  • 2010-03-07 19:57

låter ju lite som att det inte är en mac pro utan en g5:a och den kan du inte boota från en snow leo-skiva. testa med 10.5 istället.

kul att du nämnde det där med hälare, hade inte en tanke på det förrän du sa det...

  • Medlem
  • Stockholm
  • 2010-03-08 01:16

Har samma problem.
Mitt fel är att en (av fyra) interna diskar (ej systemdisken) har ett spök.
Plockar jag ur den funkar allt som det ska...

En av dom mest irriterande felen hittills.

Har provat med allt från att svappa plats till att sätta i den efter uppstart.
Disken funkar alldeles utmärkt om jag startar i firewireläge från min MBP (körde även diagnos den vägen). JAg har BÅDE Leopard och Snow-Leopard installerat. Felet är således inte operativberoende.

Även jag är intresserad av vad problemet kan vara.

Någon!?

  • Medlem
  • Stockholm
  • 2010-03-23 17:05

fan har börjat bli helt deprimerad på denna maskin,vist är det en G5a det stämmer fint,har försökt med min leopard tror den dock har några repor mer än önskvärt,krenel error,gång på gång!
så genom att jag har ett orginal reatail så laddade jag med en :dmg version av leoparden och försökt lägga in den på en sticka(som jag läst ska vara så lätt och bra),men får den inte att boota från usb!
vad gör jag för fel!
Formaterar stickan i skivverktyg (under radera) till mac OS extended (journalförd)
sedan återskapar jag osx-leopard105.dmg i Mål: A-data(16gigs Usb minne)

och detta gör jag på min MBP sedan sätter jag i stickan i G5an startar med ALT nedtryckt,och stickan kommer inte upp,har jag min sabbade skiva i kommer den upp!

jag vill komma igång med denna dator nu då den ska få leva som mediastation,och ge mig mer Hdd utrymme på Mbp´n känns lite onödigt med alla mina FLAC filer i den!(ok inte alla men det är nog 250gig) framförallt nu när det sitter 1,6Tb Hdd i G5an och 8gig ram!

  • Medlem
  • Karlskoga
  • 2010-03-23 18:07

Jag tror inte den kan boota från USB, bara firewire....

  • Medlem
  • Stockholm
  • 2010-03-23 18:34

så jag borde alltså starta G5 i FW läge formatera hdd via min mbp,sedan instalera leoparden från MBP på Hddn i g5an,eller blir det smidigare att skaffa en DL-dvd och bränna 10.5 på den?

  • Medlem
  • Karlskoga
  • 2010-03-23 19:42

Borde funka vilket som. Men det kan vara en fördel att du kör på den datorn som ska ha installationen, istället för att installera från MBP....

  • Medlem
  • Stockholm
  • 2010-04-07 18:59

Sååå då har jag äntligen hittat min leopard(köpvarianten) men en det står att jag inte kan instalera på Hdd1 för den behöver formateras i skiv verktyget,och jag hajjar inte vad som är fel,vad ska jag välja?
ska jag göra en partition(och i vilket format??)(kan även upplysa om att Hddn är en Hdd jag köpt på webhallen och så den är inte Mac formaterad från början!)
jag blir gråhårig!
tryckte i den 4rader med 2gig ram i dag och funderar även på vad som är max,för jag har 4st 2gigare till!
Vill ha i gång den nu!!!

Du bör formatera hårddiken med MacOS extended (journalförd, ej skiftlägeskänslig). Om det inte redan är valt ska även Apple GUID väljas.

Det räcker med en partition, men ibland kan det vara praktiskt med flera.

Vad gäller max RAM så beror det på vilken modell av G5 du har. Kolla här: Power Mac G5: Memory Specifications and Requirements

  • Medlem
  • Stockholm
  • 2010-04-07 19:33

det värkar vara en 2004 1,8mh/z,fast det står att den bara ska grejja 8gig i rader av 1gig fast jag har ju 2gig rader kan det ha med problemet att göra?

  • Medlem
  • Stockholm
  • 2010-04-07 19:49

Snälla kan någon skriva hur jag ska göra steg för steg,jag måste ha otur när jag tänker eller något sånt,jag bara får det inte att fungera,Hddn är rödmarkerad hur jag än gör i instaleraren!
och apple GUID hittar jag ingen stans!
ååååå vad det kan vara jobbigt att vara dum ibland(eller bara rent okunnig!)

Jag hänger inte riktigt med.

Har du bootat från leopard-skivan?
Var blir hårddisken rödmarkerad, i installationsprogrammet av Mac OS X eller i Skivverkyg?
Går det inte att formatera den med hjälp av skivverktyg som ska finnas med på skivan?

  • Medlem
  • Stockholm
  • 2010-04-07 20:17

Jag tar det steg för steg då!
trycker på power sedan ALT
väljer instalera 10,5
väljer svenska
sedan ska jag välja Hdd att instalera på(har bara 1)
Hdd1 är rödmarkerad(i instaleraren)
går in i verktygsprogram väljer skiverktyg,väljer pationera, gör en patition väljer osx journalflöde klickar på ok eller pationera(mins ej va det står)
en gör en patition
efter att den jobbat klart stänger jag ned skiverktyget,och Hdd1 är fortfarande röd!
vad är felet jag gör??

  • Medlem
  • Stockholm
  • 2010-04-07 20:17

Allt från DVDn så klart!

Prova att välja "Radera" istället för partitionera. Sedan kan du partitionera om du vill, men det behövs inte.

  • Medlem
  • Stockholm
  • 2010-04-07 20:39

så då har jag provat det med,den vill bara inte!
rödmarkerad med ett "!" i markeringen!
Jag hajjar ingen ting!
finns det något annat sätt att gå runt problemet??

  • Medlem
  • Stockholm
  • 2010-04-07 20:41

kan jag sätta i en IDE Hdd att köra systemet på?
kan det vara så att Hddn sitter i fel slot?

  • Medlem
  • Stockholm
  • 2010-04-07 20:43

Snart kommer jag att öppna min Imac20" och prova med den Hddn(dock ett jävla jobb att få ut den!

Du ska ha en Serial ATA i G5an. IDE tror jag inte går så bra.

Kolla här hur du ska montera den: http://manuals.info.apple.com/en/PMG5_HD_DIY.pdf

  • Medlem
  • Stockholm
  • 2010-04-07 21:20

Hmmm jag har inte fäst-mojängerna till Hddn så den sitter såledels i slot 2,kan det vara problemet?
jag kan visserligen svarva till några nya men kan det värkligen vara det som ställer till det?
eller är det det att det är en Sata2 som ställer till det??
men ska nog prova att hänga i en IDE under DVDenheten och se vad som händer!
Men först ska jag prova slot1 och se vad som händer!
tack för din hjälp,och mina minnen dyker upp som 1gigare inte 2gig som dom är!

Ursprungligen av C-man:

...jag kan visserligen svarva till några nya ..

Ha ha, du tänker verkligen inte ge dig:) Den ska igång helt enkelt!

  • Medlem
  • Stockholm
  • 2010-04-07 21:44

jo så är det bara!
så nu är dom svarvade i teflon!
men det hjälpte inte, samma resultat!
SUCK
det funkar inte med extern Hdd va?

Ursprungligen av C-man:

det funkar inte med extern Hdd va?

Jo, en extern firewirehårddisk kan man boota ifrån.

  • Medlem
  • Stockholm
  • 2010-04-07 21:58

suck då får jag sätta mig och bygga om mina Lacie enheter(byta kontrollkort)
men borde det inte då att byta DVDn mot en ATA disk i stället och köra extern DVD?(eller tänker jag fel?)
Men är det Sata2 grejen som ställer till det för mig?(vet att jag har en Sata1 Hdd NÅGONSTANS!)
Om jag kör med extern Hdd,kommer jag kunna använda den till min SL instalerade MBP sen?

Om du har firewireport på MBP kan du använda den som en extern hårddisk (om det är en externt kabinett med både FW och USB kan du använda den som extern HD även om din MBP saknar FW). Det är inte säkert att du kan boota MBP från den (beroende på att du har en installation av OS X anpassad till en PPC mac), men det behöver du väl inte eftersom du redan har ett operativ i MBP.

Ang SATA, tror jag att det både SATA I och II borde funka. Har du kollat att alla kablar från HD-platserna sitter fast där dom ska på moderkortet?

  • Medlem
  • Stockholm
  • 2010-04-07 22:24

angående extern Hddn kommer jag behöva formatera den?(ligger nästan 1tb data på den)

angående Sata(ns)2 Hddn nej det har jag ej kollat!(men den hittar ju Hddn!)

Fan tanken slog mig att lämna in G5an så jag bara kan släppa detta(en tanke som sällan slår mig!!,vill lösa problemen och på så vis lära mig!)
och nej jag vill inte köra leopard på MBPn!!

Ursprungligen av C-man:

angående extern Hddn kommer jag behöva formatera den?(ligger nästan 1tb data på den)

Det beror på hur den är formaterad och om det finns tillräckligt med plats för att installera Leopard.

Ursprungligen av C-man:

Fan tanken slog mig att lämna in G5an så jag bara kan släppa detta(en tanke som sällan slår mig!!,vill lösa problemen och på så vis lära mig!)
och nej jag vill inte köra leopard på MBPn!!

Kan vara en bra idé men det finns ju risk att det är något fel på logikkortet och det blir dyrt att byta om det ens är någon mening med en så gammal maskin

Ursprungligen av C-man:

en tanke som just slog mig, om jag gör en avbild av min Hdd från min G4 på Hddn i G5an skulle det kunna fungera?

Vet inte. Men om det inte går att installera ett OS på den verkar det ju som det är något mer grundläggande fel.

  • Medlem
  • Stockholm
  • 2010-04-07 22:26

en tanke som just slog mig, om jag gör en avbild av min Hdd från min G4 på Hddn i G5an skulle det kunna fungera?

  • Medlem
  • Stockholm
  • 2010-04-07 22:48

jag har 2st till G5or som är likadana(exakt,samma batch) fast med trasiga strömenheter,undra om jag ska prova att byta strömenhet i en av dom och se om det gör någon skilnad!
Hehe dessa ilandsproblem!

Men ge mig kommer jag inte göra!(fast för i dag får det vara nog)
Tack för all hjälp,och fortsättning följer!

  • Medlem
  • Stockholm
  • 2010-04-07 23:26

jag fick igång den med IDE Hddn från min G4!
men jag får inte igång airporten nu!
Det finns uttag för extern annten,och den anntenen har jag,men sitter det inget airport kort i G5an??
har några PCMI airport kort liggandes fungerar dom i sånna fall?

Bevaka tråden