delad skrivare vill inte komma upp

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Avstängd
  • Göteborg
  • 2010-02-20 13:23

Håller på att rodda om lite i nätverket härhemma. Jag har kopplat in en Canon Pixma IP4300 till Macmini via USB och sen delat ut den som sig bör. Problemet är att jag inte fåt upp den i listan när jag ska lägga till skrivaren på min macbook, har även försökt lägga till den via IP-fliken i "lägg till skrivare", men där händer inget heller.

Det är bara skrivaren som inte vill lira. Utdelade mappar och Remote Desktop fungerar finfint. Någon som har något förslag på vad som kan vara fel?

edit:
Det verkar vara något med det trådlösa nätverket, för när jag drar in en TP i macbooken hoppar skrivaren upp. Jag har ett netgear-modem och en airport express. Airporten utökar det trådlösa 802.11n-nätverk som Netgearen erbjuder.

  • Medlem
  • Kungälv
  • 2010-02-20 13:30

Är skrivaren och Mac Minin på?
Har du installerat drivrutinerna på din MacBook?

  • Avstängd
  • Göteborg
  • 2010-02-20 13:35
Ursprungligen av Macus:

Är skrivaren och Mac Minin på?
Har du installerat drivrutinerna på din MacBook?

Ja på bägge frågorna. Ryckte även ur Airporten och det gjorde inget, så det är helt klart det trådlösa i Netgear som inte vill lira...

  • Medlem
  • Kungälv
  • 2010-02-20 15:55

Är port 5353 öppen i din Netgear?
"Well known" TCP and UDP ports used by Apple software products

Det är möjligt att din Netgear hindrar multicastDNS över det trådlösa. Då funkar inte Bonjour över det trådlösa.

Senast redigerat 2010-02-20 16:10
  • Avstängd
  • Göteborg
  • 2010-02-20 16:05

Tack för förslagen till hjälp. Efter att ha googlat som en galning hittade jag en tråd där det visar sig att det är en bugg i kommunikationen mellan det trådbundna och trådlösa i Netgear-modemet. Tydligen en bugg som ska åtgärdas i en mjukvaru-uppdatering som kommer i Mars.

  • Medlem
  • Kungälv
  • 2010-02-20 16:11

Jaha. Då vet vi det.

1
Bevaka tråden