27" iMac & Flash

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2010-02-17 12:03

Jag har precis införskaffat en 27' iMac med 2.8 GHz Intel Core i7 och 16 GB Ram. Har inte upplevt några problem än så läng och är väldigt nöjd. Tills idag..

Jag jobbar som interaktiv designer och använder Flash CS4 vardagligen. Nu märkte jag en massa flackande och till och med att bilder försvinner när jag compilar dom. Testade exakt samma filer på min MacBook där de flyter på som det ska.

Jag har hittills inte upplevt problem med flashsajter eller youtube.. men som sagt när jag jobbar i flash.

Någon som upplevt samma sak och snääääälla har en lösning på detta.

Tack på förhand!

  • Medlem
  • Stockholm
  • 2010-02-17 12:18

Faktiskt märkt samma sak men reflekterat detta som Adobe CS4 problem och inte själva datorn. Men jag som du har också testat att compilera om saker på min macbook pro och då fungerar det så jag söker gärna en lösning också.

  • Medlem
  • Stockholm
  • 2010-02-22 13:41

Satt med en vän som trodde att problemet kunde ha att göra med 32-bit / 64-bit. Känns lite stökigt att behöva vänta på CS5 bara för att få allt att spela på en sådan dyr dator :S

  • Medlem
  • Stockholm
  • 2010-02-22 16:19
Ursprungligen av SCAMED:

Satt med en vän som trodde att problemet kunde ha att göra med 32-bit / 64-bit. Känns lite stökigt att behöva vänta på CS5 bara för att få allt att spela på en sådan dyr dator :S

Fast de gamla cpuerna som sitter i macbook och sämre versionen av iMac 27" c2d kör också 64-bit.

  • Medlem
  • Stockholm
  • 2010-03-02 14:50

Hmm, då verkar det ju riktigt skumt. Får väl avsätta en dag till telefon och mejlsupport från Apple och Adobe och hoppas på att det inte blir en skylla på varandra grej av det hela.

Du får gärna säga till om du snubblar över en lösning

1
Bevaka tråden