OS X Server Leopard och G5 Xserve frågor

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1

Hej

här kommer flera frågor
var kan man köpa uppgradering till tiger Os x server?
snow x os server stödjer ej Gammla G5 xserver
har man hört?

men hittar inte leopard os server för G5 xserver
varför gömmer apple det?
varför stödjer dom inte sina G5 xserver datorer
trots allt man köper mac för att köra mac os x
om man ska byta os med varje generation
då ska dom ge oss möjlighet att till inbyte
av gammal artiketur till ett vettigt pris

Det är tyvärr så Apple har valt att göra. När en ny version av OS X klient / server släpps så dras den föregående versionen bort. Din chans är att söka en "begagnad" 10.5 Server-licens, lägg en förfrågan i Köpes-delen här på 99.se eller på Blocket, tex.

tack
ska göra det senare

En del ÅF har 10.5 server kvar på hyllorna. Kan vara värt att leta.

Hej
borde inte Apple släppa den fri?
så att folk som har köpt G5 xserver med tiger versioner mm.
kan uppgradera till senaste möjliga os!

frågan är?

vad ska dom göra med ett os som dom har utveklat !
och sålde för och nu ska dom lägga den i en gömd byrå låda. (bildligt sagt)

  • Medlem
  • Stockholm
  • 2010-02-06 11:32
Ursprungligen av hanibal:

Hej
borde inte Apple släppa den fri?
så att folk som har köpt G5 xserver med tiger versioner mm.
kan uppgradera till senaste möjliga os!

frågan är?

vad ska dom göra med ett os som dom har utveklat !
och sålde för och nu ska dom lägga den i en gömd byrå låda. (bildligt sagt)

Apple är ett affärsdrivande företag - det är klart att dom inte kommer att släppa det fritt.

Om du uppgraderar till en intelserver tänk på att köpa 36 månaders avtal på OSX Server, då får du alla uppgraderingar inräknade i priset - och utskickade när det släpps nytt...

  • Medlem
  • Stockholm
  • 2010-02-06 11:33

För övrig är det bara att köpa leopard server, från en ÅF som har det kvar på hyllan - var bor du?

Södertälje

men det verkar som ingen har det på hyllan
har. sökt googlat
men tänker inte ringa varenda ÅF
jag hittade det i ÅF i England

men fattar inte varför dom inte säljer den som en fil att ladda hem
mot betallning för dom som vill

det är klart att jag kan köpa intel xserver
och det är klart att Apple har informerat oss att det är snow och intel som gäller
men har man köpt G5 xserver så vill man ju köra 10.5 leopard tror !
som är senaste på G5

MVH

Senast redigerat 2010-02-06 17:43
  • Medlem
  • Stockholm
  • 2010-02-06 22:10

10.5 är det senaste - det är korrekt, sätt ut en köpesannons här. Jag har tyvärr ingen, eftersom vi har ett 36 månaders abbonemang.

1
Bevaka tråden