Hur få Telias e-legitimation att fungera?

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2010-01-28 10:40

Jag ska logga in på Försäkringskassans hemsida. En supporttekniker där berättade vänligt för mig att jag behöver Firefox 3.6. Sagt och gjort laddade jag ner den versionen.
När jag sen ska skaffa ny e-legitimation via SEB/Telia så får jag informationen att det bara funkar med Firefox 2.
Hur ska jag lösa detta? Någon som har liknande problem.
Har googlat lite på detta och det jag stött på är folk som har varit tvungna att köra windows med parrallels bara för att få det att fungera. Låter ju helt befängt i mina öron.

För att få allt att fungera med SEB och Telia e-leg så är det bara Firefox version 2.0.0.20 som fungerar i dagsläget.
Jag frågade Telia 3 januari när de hade tänkt sig att man skulle kunna använda en modern webläsare med deras e-leg och fick följande svar:

"Hej!
Enligt våran plan skulle detta har varit möjlig vid årsskiftet, men pga.
Vissa händelser så har vi fått skjuta upp detta till mitten av Januari. Då
skall det fungera med Firefox 3.x & Safari till Mac.
Mvh
Tobias
Telia Trust Services
020-32 32 62"

Mitten av Januari har ju passerat så jag skall förnya min fråga till Telia....

Fick just följande svar från Telia:

"Hej!
Tyvärr har vi fått skjuta på detta ytterliggare då vi har hittat lite små
fel som ska rättas, förhoppningarna är att det skall komma ut en skarp
version i nästa vecka.
Mvh
Tobias
Telia Trust Services
020-32 32 62"

Den som lever får se....

  • Medlem
  • Karlskoga
  • 2010-02-06 10:01
Ursprungligen av Per T-blad:

Fick just följande svar från Telia:

"Hej!
Tyvärr har vi fått skjuta på detta ytterliggare då vi har hittat lite små
fel som ska rättas, förhoppningarna är att det skall komma ut en skarp
version i nästa vecka.
Mvh
Tobias
Telia Trust Services
020-32 32 62"

Den som lever får se....

9. februari är väl det som gäller nu....

  • Medlem
  • Ängelholm
  • 2010-02-06 11:59

Telia, när de visar upp sig från sin sämsta sida. "Trust Services" hmpf
Nåja...

  • Medlem
  • 2010-02-08 14:38

Har man väl laddat in e-legitimationen, funkar den med senare versioner av Firefox.
Antingen laddar man ner en gammal firefox 2.0 eller nästan enklare.

Spoofing the User Agent with Safari or Firefox

I Firefox adressfält skriv: "about:config"
Klicka på varningsknappen
Filterfältet skriv: firefox
Dubbleklicka på: "general.useragent.extra.firefox"
Ändra: Firefox/3.6 -> Firefox/2.0

Klar

--------------------------------
Installera Telias e-legitimation
(Vilket kan vara allt annat än lätt)
--------------------------------

OBS! Glöm inte att återställa till
Firefox/3.6

1
Bevaka tråden