Plötsligt inloggning på engelska

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1

Jag fick mitt logikkort och min hårddisk utbytta på min MBP och när jag fick tillbaka datorn så körde jag en återställning från TimeMachine. Allt verkar ha fungerat med några små justeringar, men jag är ganska säker på att jag förut hade svenska på inloggningsskärmen. Nu står det "Password" och inte "Lösenord". Dessutom, om jag stänger av min Magic Mouse när jag är utloggad så kommer det upp ett meddelande om "Connection Lost" och jag är ganska säker på att jag hade "Kopplingen förlorad" förut. Efter inloggning är allt på svenska.
Detta är ju egentligen inget problem men jag undrar så klart vad som har hänt och om det går att ändra så att den blir "helsvensk".

Språket på inloggningsskärmen sätts till språket som valdes under installationen. För att ändra det behöver du enligt Apple support aktivera root-användaren och sedan logga in och ändra språkinställningarna för denna användare (och förslagsvis sedan avaktivera rootanvändaren).

Apple support: How to change Login Window language (Mac OS X)
Apple support: Aktivera och använda root-användaren i Mac OS X

Ursprungligen av Hagelin:

Språket på inloggningsskärmen sätts till språket som valdes under installationen. För att ändra det behöver du enligt Apple support aktivera root-användaren och sedan logga in och ändra språkinställningarna för denna användare (och förslagsvis sedan avaktivera rootanvändaren).

Apple support: How to change Login Window language (Mac OS X)
Apple support: Aktivera och använda root-användaren i Mac OS X

Här är artikeln, men jag har ingen "Redigera"-knapp. Jag hittar inte de här grejorna.

Så här aktiverar du root-användaren
Mac OS X 10.6 och senare

Välj Systeminställningar... på Apple-menyn.
Välj Konton på menyn Innehåll.
Klicka på hänglåset och autentisera med ett administratörskonto.
Klicka på Inloggning....
Klicka på knappen Redigera... längst ner till höger.
Klicka på knappen Öppna Katalogverktyg...
Klicka på lås i fönstret Katalogverktyg.
Ange namn och lösenord för ett administratörskonto och klicka sedan på OK.
Välj Aktivera root-användare på Redigera-menyn.
Ange det root-lösenord du vill använda i fälten för lösenord och bekräftelse och klicka sedan på OK.

Ursprungligen av pmarriott:

Här är artikeln, men jag har ingen "Redigera"-knapp. Jag hittar inte de här grejorna.

Fel i artikeln, det är knappen "Anslut..." du ska trycka på.

Ursprungligen av Hagelin:

Fel i artikeln, det är knappen "Anslut..." du ska trycka på.

Blir bara mer och mer förvirrad. Det här får jag upp när jag klickar på anslut och väljer katalogverktyg.

Ursprungligen av pmarriott:

Blir bara mer och mer förvirrad. Det här får jag upp när jag klickar på anslut och väljer katalogverktyg.

Och då kör du nästa steg:
"Välj Aktivera root-användare på Redigera-menyn"

Innan du går vidare, har du övervägt det andra sättet jag tipsade om? Det enda du behöver göra där är öppna programmet Terminal (som ligger i undermappen Verktygsprogram i Program-mappen), kopiera texten i tipset och klistra in i Terminalen, trycka Enter, ange ditt lösenord (förutsatt att du är administratör) och trycka Enter igen.

Ett annat sätt som det tipsas om på diverse ställen på nätet är att köra följande kommando i terminalen.

sudo "/System/Library/CoreServices/Language Chooser.app/Contents/MacOS/Language Chooser"

Ange administratörslösenordet och upp dyker språkväljaren som används vid installationen.

Ursprungligen av Hagelin:

Ett annat sätt som det tipsas om på diverse ställen på nätet är att köra följande kommando i terminalen.

sudo "/System/Library/CoreServices/Language Chooser.app/Contents/MacOS/Language Chooser"

Ange administratörslösenordet och upp dyker språkväljaren som används vid installationen.

Det här löste problemet! Tack!

Ursprungligen av pmarriott:

Jag fick mitt logikkort och min hårddisk utbytta på min MBP och när jag fick tillbaka datorn så körde jag en återställning från TimeMachine. Allt verkar ha fungerat med några små justeringar, men jag är ganska säker på att jag förut hade svenska på inloggningsskärmen. Nu står det "Password" och inte "Lösenord". Dessutom, om jag stänger av min Magic Mouse när jag är utloggad så kommer det upp ett meddelande om "Connection Lost" och jag är ganska säker på att jag hade "Kopplingen förlorad" förut. Efter inloggning är allt på svenska.
Detta är ju egentligen inget problem men jag undrar så klart vad som har hänt och om det går att ändra så att den blir "helsvensk".

Prata med servicestället, det är väl dom som "fipplat" till det?

  • Medlem
  • International user
  • 2010-01-26 14:31

Varför aktivera root använderan?

Öppna /var/log/CDIS.custom filen med en text editor och byt LANGUAGE=en till LANGUAGE=se.

sudo pico /var/log/CDIS.custom

//Rob

1
Bevaka tråden