Lista över operativsystem som funkar till olika Mac-modeller?

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Jönköping
  • 2010-01-25 19:11

Finns det någon tabell på vilka operativsystem som kan köras på olika macmodeller?
Eller vilket är den äldsta mac som kan köra OS 10.2?O:-)

Ursprungligen av RuneData:

Eller vilket är den äldsta mac som kan köra OS 10.2?O:-)

De som kom strax före oktober 2003. Men vad har det med något att göra?

Jag har brutit ut ovanstående två inlägg från en annan tråd. Du hade placerat din fråga i en fem år gammal tråd som handlade om virus. Varför just där, kan man undra?

Lägg inte in nya frågor i en tråd som handlar om något helt annat!

/Mod

Kolla på EveryMac.com. Där står lägsta och högsta möjliga operativsystemversion på varje Mac-modell.

  • Medlem
  • Stockholm
  • 2010-01-25 19:57

Ta hem Mactracker från Mactracker en databas om Macar!

Även Low End Mac's Computer Index är ett bra ställe för just detta.

LCR

  • Medlem
  • Jönköping
  • 2010-01-25 20:07

Jo det är så att på skolan där jag jobbade för många år sedan har de gått över till PC, men det finns en lärare som vägrar att lämna sin mac. Han ska få en skrivare till datorn om datorn klarar OS 10.2. Jag vill minnas att datorn är en macPro G3, den med plasthandtag som kom strax efter den första iMacen.

Ursprungligen av RuneData:

Jag vill minnas att datorn är en macPro G3, den med plasthandtag som kom strax efter den första iMacen.

Då menar du nog PowerMac G3, den blå-vita modellen, som kom vintern 1999, dvs strax efter första iMacen.

Lägsta operativsystemet är Mac OS 8.5.1 eller 8.6, beroende på vilken modell det är.
Och högsta är Mac OS X 10.4.11.

Så den kan alltså köra 10.2.

Men hur bra det går att köra, beror ju lite på hur mycket minne som sitter i datorn.

Sedan kan man ju undra varför skolan har satt kravet till just 10.2, men det är väl en annan fråga...

  • Medlem
  • Jakobsberg
  • 2010-01-25 21:32
Ursprungligen av Jesper Ohlsson:

Sedan kan man ju undra varför skolan har satt kravet till just 10.2, men det är väl en annan fråga...

Antagligen för att skrivarens drivisar eller någon nätverkslösning är byggd för att funka under 10.2 men har inget officiellt stöd i äldre versioner. Kanske

Ursprungligen av tomcat:

...men har inget officiellt stöd i äldre versioner...

Jag tänkte inte "äldre".

Jag tänkte snarare:
Varför välja att stanna just vid 10.2? Varför inte låta honom köra 10.3 eller 10.4?

För äldre mindre kraftfulla Macar som ska köra OS X är Panther klart bäst IMO

LCR

10.2 är olidligt långsamt jämfört med 10.3 (och 10.4). Dessutom kräver ju i princip alla lite nyare programvaror _minst_ 10.3.9.

I detta fallet var är det väl så att _skrivaren_ (drivrutinen) kräver _minst_ 10.2. Det ideala vore därför att G3-användaren körde 10.3 eller 10.4 och helt skippa det sega 10.2. Vad kör han nu? OS 9? Och hur länge hade han tänkt hålla liv i den 11-12 år gamla maskinen?

1
Bevaka tråden