Entourage 2008 problem smtp inställningar

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1

Jag kör med Entourage 2008 på min Mac Book Pro.
På jobbet fungerar det att skicka och ta emot mail men hemifrån strular det att skicka.

Detta har dock fungerat innan men jag har varit tvungen att ändra inställningar på mail kontot när jag kommit hem men nu kan jag inte längre klicka i alternativ 2, override default SMTP port 25. Varje gång jag bockat i SMTP port 25 så är det avbockat nästa gång jag öppnar kontot. Någon som vet hur jag skall få det att funka. Mitt problem är att jag inte kan skicka mail hemifrån.

Under smtp server finns följande inställningar:
1. SMTP service requires connection (SSL)
2. Override default SMTP port: (25)
3. SMTP server requires authentication
- Use same settings as receiving mail server
- Log on using

Mail från one.com
Bredband: Telia

  • Medlem
  • Värmdö
  • 2010-01-22 19:26

Om du inte kan autentisera dig mot one.com så kan du testa att skapa ett till konto i Entourage där du sätter Telia's SMTP servrar som utgående. Så får du välja det andra kontot när du skickar mail i dropdownlistan när du är hemma.

Det är det jag gör nu men det är fruktansvärt störande. Missar ofta att välja rätt (Speciellt när jag är stressad) så mailen hamnar i outboxen. Hade underlättat om jag fick det att funka det har ju funkat innan?

1
Bevaka tråden