Fläktarna går jämt efter hd-byte

Tråden skapades och har fått 18 svar. Det senaste inlägget skrevs .
1

Hej,

Har ett mycket irriterande problem med min iMac alu 24 och hoppas nån kan hjälpa till att figurera ut vad det beror på…

Igår barkade HD´n ihop totalt och skärmen blev vit så det var bara att byta ut.
Köpte en sån här disk,
Det energisnåla alternativet! Western Digital Caviar Green 1TB SATA2

Allt funkar klockrent efter bytet och datorn är snabb som aldrig förr. Men inget solsken utan regn… Fläkten går på maxfart och jag kan inte få den att stänga av och anpassa sig till vad den behöver gå för att hålla datorn kall. Innan bytet av disk var den snarare för passiv för då vara datorn varm som ett Tyle bastuaggregat vilket säkert var orsaken till att den packade ihop….

Nu är den sval och behöver inte gå alls (åtminstone absolut inte på maxfart).
Har försökt hitta orsaken på forumet men hitta bara saker som inte löste problemet,
gör datorn strömlös, powerknappen i 5 sek med sladden urdragen.

Bifogar bilder på lite värden,

Mycket tacksam för hjälp!
/Johan

  • Medlem
  • Kungälv
  • 2010-01-20 12:23

Du får väl testa och höja lower treshold över 50 grader som är den temperatur som din hårddisk ligger på. Men kolla gärna vad som är normal arbetstemperatur på disken först. Det borde stå i specen.

Det sitter en HD-tempsensor på hårddisken, som hjälper OS:et att bestämma hur snabbt fläktarna ska snurra. Jag antar att du inte har (eller inte kopplat in) temperatursensor på den nya disken - då tror din mac att HD:n är tok-överhettad och går fläktarna på max.

Du kan uppenbarligen kortsluta tempsensorn, då kommer fläktarna att gå normalt. Däremot så kommer den inte heller att varva upp om det blir överdrivet varmt, så det är kanske inte den bästa lösningen.. Men jag gissar att HD:n sällan blir så varm, och fläktarna reagerar som vanligt på CPU-temp osv, så det bör inte vara någon fara.

Mer info här: iMac 27" SSD Upgrade - Important Tip! - Mac Forums

Senast redigerat 2010-01-20 12:41

Tack för svaren. Har provat att ändra värdena men den reagerar inte på det… Fläkten fortsätter snurra för full karusell. Ang. givaren på HD´n så är den överflyttad och placerad på samma ställe som den gamla disken. Finns det nån möjlighet att LCD temgivaren kan ge dessa symtom, det var bara den som kopplades loss (är den polkänslig, om den skulle gå att montera för fel håll)?

  • Medlem
  • Skövde
  • 2010-01-20 20:48

Testa att stänga av och dra ut strömsladden och vänta ca 10 sekunder och kör igång igen... Värt ett försök

Ursprungligen av fedi-93:

Testa att stänga av och dra ut strömsladden och vänta ca 10 sekunder och kör igång igen... Värt ett försök

Verkar inte funka... även testat,
Intel-based Macs: Resetting the System Management Controller (SMC)
Finns det nått bra diagnostik program man kan kolla hårdvara/givare med?

  • Medlem
  • Kungälv
  • 2010-01-22 16:20

Kolla om Temperature Monitor hittar alla givare!

Temperature Monitor: Description

Finns det nån funktion för att söka efter givare? Jag hitta bara värdena som är postat i första inlägget...

Uppdaterar med lite nya värden,

Finns det nått givarvärde som verkar konstigt av dessa
annat än att fläkten snurrar för mycket?!
CPU Core 1 & 2 Hot: 0, är det bara ett true or false värde eller kan det va nått strul där? Varför visar den bara 1600MHz på en 3.06, är det bara att den inte jobbar till max?

Fläktarna går fortfarande för full fart...
Men nu är värdena helt annorlunda,

Känner man med handen på datorn är den inte speciellt varm någonstans
Kan nån givare gått sönder i samband med att HD'n kraschade?

Senast redigerat 2010-02-01 17:42
  • Medlem
  • International user
  • 2010-02-01 15:31

Usch då.
Jar har precis fått en exakt likadan disk som Schwerres med posten.
Tänkte byta i sonens iMac 24" alu i kväll, tror det är en likadan som Schwerres.
Finns det någon mer som bytt och som INTE har råkat ut för skenande fläktar?

Ursprungligen av Konrad:

Usch då.
Jar har precis fått en exakt likadan disk som Schwerres med posten.
Tänkte byta i sonens iMac 24" alu i kväll, tror det är en likadan som Schwerres.
Finns det någon mer som bytt och som INTE har råkat ut för skenande fläktar?

Fick du samma problem eller går den som man vill att det ska funka igen?

/Johan

  • Medlem
  • International user
  • 2010-02-03 02:03
Ursprungligen av Schwerre:

Fick du samma problem eller går den som man vill att det ska funka igen?

/Johan

Den går som den ska.
Såg du att det är jävligt lätt att dra loss anslutningen från thermosensorn från moderkakan?
Den går som ett spjut nu med nya disken. Tyst och fint.

Ursprungligen av Konrad:

Den går som den ska.
Såg du att det är jävligt lätt att dra loss anslutningen från thermosensorn från moderkakan?
Den går som ett spjut nu med nya disken. Tyst och fint.

Moderkakan kul...

Det här vill jag lära mig mer om.

Har man en kabel från Moderkortet till HD som måste vara ansluten för temp?
Ingen kontakt = full spinn på fläktarna.

Bra att den funkar fint igen, blir galen på min åker snart ut genom fönstret.
Kan inte fatta hur den kan gå upp i temp trots att fläktarna går på högvarv. Den känns inte varm men det tycker givarna...
Givaren på moderkakan tänker du då på den som går till lcdn (den har jag kollat och den sitter som den ska)?

Skulle det kunna vara den här som gått åt skogen?
Imac 24" Core 2 Duo CPU Heatsink with sensor 730-0443-A - eBay (item 150382153018 end time Feb-17-10 13:32:09 PST)
Är det nån som vet var man kan få tag på värden för givarna och om man kan mäta upp dom för att se om dom är ok?

Går det att köra igång datorn utan skalet eller kommer det larma för nått, tex webbkamera? Tänkte försöka mäta upp om tempen verkligen stämmer...

Kollade på den senaste skärmdumpen ovan, det ser ut som att CPU:n är väldigt varm! 99 grader är väldigt mycket över normalt. Jag har själv en 27" i7:a, och har en tempmätare som alltid är igång så att jag kan hålla koll på om den går varm. I alla fall för mig är GPU diaode alltid det högsta värdet av tempmätarna. Normaltemp när jag surfar / jobbar är väl ca 60 grader, och efter några timmars konstant spelande brukar den plana ut vid ungefär 80. CPU:n håller sig alltid ca 20 grader under, normalt är väl 40-45 ungefär. Om CPU:n ligger på 90+ kan jag tro att fläktarna går på max!

Jag vet inte hur tempgivaren som kollar CPU-temp fungerar, om det sitter en extern eller om det är integrerat på något sätt, men det verkar ju inte riktigt rätt. Antingen är givaren fel, eller så är din CPU-fläkt eller liknande trasig skulle jag tro. Om nu dessa värden stämmer.

Helt klart är att något är riktigt fel... Om man skulle lämna in datorn för reparation, är detta något man skulle kunna bli nekad att få åtgärdat på garanti (datorn är äldre än ett år, men långt kvar till 2år). Kan Apple hävda att detta inte är ett fabrikationsfel och klara sig med det?

1
Bevaka tråden