Macbook pro 15 2.4 GHz går ej ned i vila

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1

När jag viker igen locket tänds äpplet med ojämna mellanrum, fläkten hörs. Datorn går aldrig ner i vila. Har försökt starta med extern startdisk, starta i safe mode, skivreparation, med samma resultat. Frustrerande då jag aldrig brukar stänga av datorn. När jag kommer hem från jobbet och plockar upp den är den superhet och tappat mycket battari.

Hej Ulf!
Har du testat att återställa SMC:n?
Om du har en MBP där du kan ta dän batteriet gör du det och drar ur strömsladden + alla andra inkopplade sladdar och enheter.
När batteriet + sladdar är urkopplade håller du nere strömsladden i 10 sek ungefär och sätter tillbaka sladdar och batteri och startar datorn som vanligt.

System Management Controller hanterar datorns viloläge och liknande så det borde lösa ditt problem!

Lycka till

Ursprungligen av InPezonator:

Hej Ulf!
Har du testat att återställa SMC:n?
Om du har en MBP där du kan ta dän batteriet gör du det och drar ur strömsladden + alla andra inkopplade sladdar och enheter.
När batteriet + sladdar är urkopplade håller du nere strömsladden i 10 sek ungefär och sätter tillbaka sladdar och batteri och startar datorn som vanligt.

System Management Controller hanterar datorns viloläge och liknande så det borde lösa ditt problem!

Lycka till

Vad menar du med hålla nere strömsladden i 10 sek?

Det mesta verkar väl peka mot hårdvarufel, eller? Som tur var har jag en månad kvar på garantin. Och funderar på apple care.

whoops, hålla nere strömknappen menade jag förstås

Intel-baserade Mac-datorer: terställa systemhanteraren SMC (System Management Controller)

De kommer be dig att göra detta....

Tack för tipset. Det är sådana man vill ha. Typ mirakelkurer. Tyvärr funkade det inte. Jag tror ännu mer på hårdvarufel.Typ grafikkort eller moderkort.

Ja isåfall är det klart möjligt... Synd att det inte löste sig

Precis detta har varit fallet med mina två senaste macbook pro, jag hade aldrig ett problem med detta med min PowerBook G4.

Både den jag har nu och den innan beter sig så. Jag slår igen locket och den går i vila, när jag kommit hem har den ibland varit igång i väskan med nedfällt lock och blivit väldigt varm samt dragit ur batteriet.

Jag har eg accepterat detta och stänger nu av den istället, eftersom två stycken i rad har detta problem.

Jag ska prova nollställningen beskriven ovan. Om det visar sig vara ett hårdvarufel för dig, återkom gärna med en rapport då.

Ursprungligen av Ulf Boström:

När jag viker igen locket tänds äpplet med ojämna mellanrum, fläkten hörs. Datorn går aldrig ner i vila.

maskinen går alltså igång ibland när locket är stängt, eller menar du att den inte somnar alls...?

jag hade det förstnämda problemet med min mbp (mid 2007).
det försvann helt när jag uppdaterade minnet. (tillsammans med magsafe-lampans knepiga spontanslocknande.)

jag vet inte om orginal-minnena var kass eller om det var något annat fel som gick sönder när skruvade i/ur minnet.

om den aldrig ens somnar kan det kanske vara något knas med locksensorn?
kolla i console.app om du hittar något spännande systemmeddelande. ("wake reason" exempelvis)

Ursprungligen av gabriela:

maskinen går alltså igång ibland när locket är stängt, eller menar du att den inte somnar alls...?

jag hade det förstnämda problemet med min mbp (mid 2007).
det försvann helt när jag uppdaterade minnet. (tillsammans med magsafe-lampans knepiga spontanslocknande.)

jag vet inte om orginal-minnena var kass eller om det var något annat fel som gick sönder när skruvade i/ur minnet.

om den aldrig ens somnar kan det kanske vara något knas med locksensorn?
kolla i console.app om du hittar något spännande systemmeddelande. ("wake reason" exempelvis)

När jag viker ned locket slocknar äpplet, bara för att lysa upp efter ett tiotal sekunder, slockna igen. Sedan tänds äpplet och slocknar med ojämna mellanrum, fläkten går igång, bland högt, ibland lågt. Nå, på måndag ska jag lämna in den för rep. Han har förhandsbeställt ett nytt moderkort, om det skulle vara det som är felet. Återkommer med rapport.

Nu är det löst. Felet var irriterande fånigt. Hade just köpt en kortläsare (SD) som jag stoppat in i expresscard-sloten. När vi avlägsnade den gick datorn ned i vila som vanligt.

1
Bevaka tråden