Vissa tecken (~) visas ej i Firefox

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Malmö
  • 2010-01-15 23:26

Hejsan, jag har en Macbook från sena 2008 med Snow Leopard och jag har problem med att få vissa tecken visade i Firefox.

Ett utmärkt exempel är när jag besöker Tjuvlyssnat.se, Tecknet "~" visas endast på vissa artiklar medans den på andra blir en ruta med fyra siffror i...

Tänkte bara höra hur jag kan slippa detta.

Det är inget generellt Firefox-problem. Det fungerar här (Firefox 3.6RC1 och OS X 10.6.2).

Kanske ett typsnittsproblem i din dator.

Eller att du har ställt in en annan teckenkodning i Firefox inställningar - kolla det (Preferences --> Content --> Advanced).

  • Medlem
  • Malmö
  • 2010-01-16 12:48

Jo, nånting är skumt med webbläsaren eftersom tecknen syns i Safari och Openoffice. Vad ska jag ställa in, vad ska jag ändra till?

Enligt w3.org och deras validator har sidan utf-8 kodning på texten, testa med det. Du ändrar det där Jesper beskrev ovan.

  • Medlem
  • Malmö
  • 2010-01-16 21:26

Hjälpte inte tyvärr

Vilken version av Firefox pratar vi om? Minst 3.5.7, hoppas jag.

Prova gärna den nya 3.6RC1. Det är visserligen inte en "skarp" version ännu, men jag har kört 3.6 ända sedan 3.6beta2, och det har inte varit några problem.

Och skulle du mot förmodan upptäcka några problem, så kan du alltid gå tillbaka till 3.5.7.

  • Medlem
  • Malmö
  • 2010-01-21 21:44

Har provat allt utan lycka, blir tokig! Byter då och då till andra webbläsare men kommer alltid tillbaka för att de inte duger...

1
Bevaka tråden