Garageband avslutas oväntat trots ny installation

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1

Köpte min Mac 2006 och på julafton i år ( 09) fick jag "Mac box set" som innehåller Mac OS snow leopard, iWork och iLife '09, kände att jag ville uppdatera mitt Tiger och programmen från 06.
(Innan jag satte igång installationen funkade garageband korrekt.)

Installationen av Leopard och både iWork och iLife gick finemang, inga problem alls. Sen när jag gick igenom "allt"så upptäckte jag att allt FÖRUTOM garageband funkade.. iPhoto och iMovie funkade men INTE garageband.
Så fort jag försökte starta det kom det upp " Garagaband har oväntat avslutats", jag blev helt förtvivlad och jag gick in på hjälpen för att se vad jag kunde göra, provade allt som var listat, fortfarande inget resultat.

Det jag gjorde då var att radera och installera om allting igen, tänkte att det kanske var några gamla garagebandfiler som krånglade till det hela. Så efter en dags installering av allt så FUNKADE det äntligen, och det har det gjort nu enda sen julafton.

Men sen igår när jag skulle starta garageband så kom det där j*vla meddelandet upp igen och det fortsätter det att göra. VAD SKA JAG GÖRA ?! vad är det som är fel ?!
Även nu funkar allt annat FÖRUTOM GARABAND ?! jag blir GALEN!:'(:'(

Ge oss lite mer info så löser vi det nog.
Efter att ditt program kraschar ta och titta i Systemmeddelanden och se om det står vad som gick fel log-filen.

Alltså förlåt om jag är lite, okunnig nu men va ? systemmeddelanden, hur kollar jag det ?
Får ju upp " kommentarer, probleminformation och systemkonfiguration"
men jag antar att det inte är det du är ute efter eftersom det är väldigt långt och mest en massa bokstäver och siffror

Enklast är antingen via spotlight eller hjälpmenyn i Finder, skriv in systemmeddelanden. Eller ett tredje alternativ titta på hårddisken och Program/Verktygsprogram och där finner du programmet Systemmeddelanden.

Ja jag blev inte speciellt mycket klokare av att kika där tyvärr.Men det som fyller hela listan är det här : 2010-01-06 20.20.13 [0x0-0x76076].com.apple.garageband[741] No receipt for 'com.apple.pkg.GarageBand_Jam_Pack' found at '/'.

Fast det står andra saker än Jam Pack då också självklart.
och sånt här står emellan " no receipt" raderna
2010-01-06 20.20.13 pkgutil[769] PackageKit: *** Missing bundle identifier: /Library/Receipts/Live Lite for Emu 4.1.5.pkg

ursäkta om det blev rörigt..

Verkar som du saknar JamPack till GB. Har du gjort komplett installation av GB? Har uppdaterat till senaste version GB via Programuppdatering "via äpplet"?
Ligger allt på samma hårddisk eller delar på en extern?

jag har gjort en komplett installation, finns inga nya uppdateringar för mig och allt ligger på samma hårddisk..

Prova att installera Garageband med hjälp av Pacifist, CharlesSoft - software you always wished someone would write

Laddade ner pacifist och med hjälp av det kunde jag se att jag missade en massa massa filer, som jag installera...
Men det funkar iallafall inte...

Nu har jag inga fler lösningar på ditt problem.
Ta och kontakta Apple för att lösa detta!

1
Bevaka tråden