JollyFastVNC - Letar efter äldre version

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1

Senaste versionen, 1.0, vill inte ens komma in på min Xubuntu-maskin. 0.98.50 minskar gör fönstret alltid smalare på sidorna även om det inte finns någon anledning (Smart Zoom) då det endast behövs upp och nere. Server kör 1024x768 och min Mac 1280x800.

Jag minns att jag hade en äldre version som inte gjorde fönstret smalare på sidorna utan bara uppe och nere. Jag har sökt men finner ingen äldre version att ladda ner. Dom som man trott varit äldre versioner har gamla filnamnet men det är version 1.0.

Någon som har äldre version än 0.98.50 liggandes som man skulle kunna få en kopia av?

Efter mycket sökande och testande av länkar hittade jag 0.98.44 men det har samma problem som 0.98.50 angående Smart Zoom. Det har också ett utgångsdatum så jag fick ändra datum i datorn för att gå igång det.

Senast redigerat 2010-01-01 12:25
  • Medlem
  • Göteborg
  • 2010-01-01 17:10

Hej på dig, google bjuder på en länk till 0.98.12 http://www.jinx.de/JollysFastVNC_files/JollysFastVNC.0.98.12.(914202).dmg

Tackar, men alla vad jag hittat på http://www.jinx.de är i själva verket version 1.0. Detta inkluderar det du tipsade om.

  • Medlem
  • Göteborg
  • 2010-01-01 21:06

Ja det har du rätt i, det var lurigt. Du skulle kunna testa att skicka ett mail till utvecklaren om ditt problem och på den vägen kanske få tillgång till en äldre version.

1
Bevaka tråden