Airport Express hittas inte av airport verktygen

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1

Hej,

Köpte mig precis en Airport Express. När jag pluggar in den så lyser den stadigt gult tills den börjar blinka gult. I handboken står det då att jag ska använda mig av airport verktygen för att ta reda på vad som är fel men, den syns inte där. Det står att airport verktygen inte kan hitta några trådlösa apple enheter.
Är det något fel på min lilla adapter, eller har jag gjort något fel?

Jag sitter på en Macbook med airport extreme 802.11n så det ska ju funka...

Hjälp?

  • Medlem
  • Stockholm
  • 2009-12-29 01:16

Dum fråga kanske men du är inloggad på Airport-nätverket?

Det kanske är en väldigt bra fråga, hehe.
Vet inte exakt vad du menar men airport är på iaf.

  • Medlem
  • Stockholm
  • 2009-12-29 11:56
Ursprungligen av larsa88:

Det kanske är en väldigt bra fråga, hehe.
Vet inte exakt vad du menar men airport är på iaf.

Hehe, jo jag menar att du ska kolla att du är inloggad på din nya stations nätverk. Kolla under Airport-symbolen och se till att du är inloggad på ett nätverk som heter Apple network 1237056 eller liknande. Då kommer den upp i Airportprogrammet så du kan administrera.
Du ska inte behöva göra det som zinned skriver om den är helt nyköpt. Men om du provat ad jag skriver och det fortfarande inte fungerar så prova.

  • Medlem
  • Malmö
  • 2009-12-29 08:40

Jag hade en hel del strul med min APE också, som jag köpte för bara några veckor sedan. Hade jag varit dig hade jag testat följande, vilket jag har gjort några gånger av olika anledningar :

1) Leta fram ett gem och räta ut det.
2) Ta ut APE'n från nätuttaget.
3) Tryck i gemet i "Reset-hålet" och håll det intryckt medans du sätter APE'n tillbaka i nätuttaget.
4) Håll kvar så i ca 10 sekunder.
5) Kör AirPort-vektyget på din MacBook så är jag övertygad om att du kommer hitta den och kunna konfigurera den.

Lycka till!

  • Medlem
  • Huddinge
  • 2009-12-29 11:55
Ursprungligen av zinned:

Jag hade en hel del strul med min APE också, som jag köpte för bara några veckor sedan. Hade jag varit dig hade jag testat följande, vilket jag har gjort några gånger av olika anledningar :

1) Leta fram ett gem och räta ut det.
2) Ta ut APE'n från nätuttaget.
3) Tryck i gemet i "Reset-hålet" och håll det intryckt medans du sätter APE'n tillbaka i nätuttaget.
4) Håll kvar så i ca 10 sekunder.
5) Kör AirPort-vektyget på din MacBook så är jag övertygad om att du kommer hitta den och kunna konfigurera den.

Lycka till!

Tilläg: 4) Man håller den inne tills den blinkat grönt 4 gånger.

  • Medlem
  • Malmö
  • 2009-12-29 12:34

@acke

Du har helt rätt, man ska inte behöva göra det. Dock så fick jag samma problem som larsa88 trots jag lämnade mitt eget trådlösa nät och satt på APE'ns nät, verktyget listade inte den. Då fick jag göra som jag beskrev

Tack så mycket för hjälpen, funkar fint nu. Det som gjorde susen var en återställning med gemet, eller i mitt fall en gammal gitarrsträng ;P

  • Medlem
  • Stockholm
  • 2010-01-03 14:46
Ursprungligen av larsa88:

Tack så mycket för hjälpen, funkar fint nu. Det som gjorde susen var en återställning med gemet, eller i mitt fall en gammal gitarrsträng ;P

Testade du båda eller gjorde du återställningen direkt? Kan vara bra för tråden och bli komplett för felsökningssyfte.

  • Medlem
  • Eskilstuna
  • 2011-11-07 23:59

Tackar för tipsen i denna tråd.. Nu hittar min Airport-Verktyg äntligen min Airport Extreme!

1
Bevaka tråden