Inget ljud när mail kommer

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1

Jag har "Glass" iklickat i Mail -Installationer- Allmänt- Ljud för ny E-post och när jag klickar på denna så hör jag glasklirret men inte när jag får mail.

Detta började för någon vecka sedan. Vad har hänt.

Hos mig är det likadant och jag tror det hänger ihop med att jag kollar mailen med iPhonen oxå. Det verkar som den "hinner före". Kan det vara så hos dig?

  • Medlem
  • Halmstad
  • 2009-12-22 14:59

Mitt mail-ljud fungerar mycket sporadiskt. När jag letade efter en lösning hittade jag åtskilliga personer som upplevde det samma. Ser ut som jag får leva med det tills Apple behagar fixa.

Båda era svar är nog närmast sanningen. Helt plötsligt så händer något utan någon naturlig förklaring. Nej jag har ingen iPhoon.

Häromdagen var det bjällerklangsklockor som visade att mina mailkonton inte fungerade. Jag gjorde ingenting och plötsligt några timmar senare så hoppade mailen igång.

Detta var också en helt ny upplevelse att airport express trådlösa fungerade med internet men inte med mail. Annars brukar båda vara ur funktion innan kontakterna återfår varandra.

  • Medlem
  • Halmstad
  • 2009-12-22 20:16
Ursprungligen av Red-Snapper:

Häromdagen var det bjällerklangsklockor som visade att mina mailkonton inte fungerade. Jag gjorde ingenting och plötsligt några timmar senare så hoppade mailen igång.

Detta var också en helt ny upplevelse att airport express trådlösa fungerade med internet men inte med mail. Annars brukar båda vara ur funktion innan kontakterna återfår varandra.

Lustigt. Det där hände mig vid två tillfällen förra veckan. Har en Airport Extreme. Mail.app ville inte hämta posten från varken MobileMe eller FastMail.FM. Däremot funkade Gmail bra samt övrigt internet-användande. Startade om allt men det ville inte fungera. Letade efter problem med tjänsterna på deras respektive driftstatus-sida utan resultat. Efter ett antal timmar så "funkade det bara"... Hoppla, nu ska jag nog hålla tyst innan jag blir ännu mer off-topic.

  • Medlem
  • 2009-12-22 19:06

Vill bara nämna den gången fler ljud försvan (inte alla). Då behövdes PC/Windows-manövern; säkerhetskopia och återställning. Snabb blev den igen också.

1
Bevaka tråden