Apple trådlöst tangentbord, aluminium. Garanti tid?

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2009-12-13 19:14

Hej,

Det verkar som om mitt tangentbord har gått sönder. Jag har en tid fått varningar om att batterierna börjar bli dåliga, och så plötsligt så dog det bara. Naturligtvis antog jag att det var batterierna som nu var slut, så jag stack och köpte nya. Men det fungerar inte längre med de nya batterierna. Verkar otroligt att det bara skulle dö, i samband med att batterierna var dåliga, men som det ser ut nu så kan jag inte se det på något annat sätt.

Är det någon som vet var det är för garanti tid på dessa tangentbord? Köpte det för ca 11 månader sedan på PC City, som nu verkar ha lagt ner i Sverige. Hur gör man då? Skall man kolla direkt med Apple eller? Det enda jag har är ju ett kvitto från PC City.

Jag kan inte svara på det första varför den bara dog, men alla garantiärenden ska gå att ta via Elgiganten läste jag när dom la ner. Så vänd dig till närmaste Elgigant. Som standard ska du ha 12 månaders garanti.

  • Medlem
  • Stockholm
  • 2009-12-13 21:24

Tack för det, bra att veta! Jag får ta och gå förbi med den imorgon då, så får dom titta på den, och bedöma om den fungerar i butik.:)

Om det är Bluetooth tangentbordet så råkade jag ut för samma sak, det dog och nya batterier hjälpte inte.

Men, vad som hjälpte var en liten bit metallfolie... Det verkar som om fjädern längst in i batterifacket är kass, så jag tog en bit folie, vek ihop och såg till så att den "utökade" fjäderns räckvidd lite (2mm kanske) och det har funkat klockrent i 1,5 år nu...

  • Medlem
  • 2009-12-13 21:46
Ursprungligen av Mattias Jonsson:

Om det är Bluetooth tangentbordet så råkade jag ut för samma sak, det dog och nya batterier hjälpte inte.

Borde vara det eftersom det trådade tangentbordet inte har några batterier. O:-)

  • Medlem
  • Stockholm
  • 2009-12-13 22:06
Ursprungligen av Mattias Jonsson:

Men, vad som hjälpte var en liten bit metallfolie... Det verkar som om fjädern längst in i batterifacket är kass, så jag tog en bit folie, vek ihop och såg till så att den "utökade" fjäderns räckvidd lite (2mm kanske) och det har funkat klockrent i 1,5 år nu...

Hmm intressant, men det verkar vara bra motstånd i fjädern när jag stänger/sätter i pluppen.:cool: Får fundera på det där, tror ändå att jag skall kolla upp med elgiganten eftersom jag fortfarande har garanti kvar.

1
Bevaka tråden