Tappar lösenordet i Mail

Tråden skapades och har fått 19 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Helsingborg
  • 2009-12-13 13:53

Hej

Sedan ett par veckor tillbaka så har jag av någon anledning råkat ut för att min macbook tappar lösenordet till mitt e-mail konto. Jag använder leopard/snowleopards standard mail.
Ibland (ej regelbundet) frågar mailen efter lösenordet när jag/datorn ska hämta hem mailen. När jag checkar mina inställningar vi visar det sig "ibland" att lösenordet har tappats. Jag lägger då in det och sparar. Trots det kan det vara borta nästa gång jag öppnar upp inställningarna. Börjar bli smått irriterande.

Är det någon som känner igen dilemmat?

/Alessandro

  • Medlem
  • International user
  • 2009-12-13 13:55

Kan bättra sig om du går in i Nyckelhanteraren (i mappen Verktygsprogram) och reparerar nyckelringarna.

  • Medlem
  • Helsingborg
  • 2009-12-13 23:26

Hmmm,,, hur reparerar jag nyckelringarna?

  • Medlem
  • White Beach, Puerto Galera
  • 2009-12-13 23:56

Så här.

  • Medlem
  • Helsingborg
  • 2009-12-14 19:14

Super,,, har testat och hoppas nu att problemet är löst.
Tack för hjälpen gott folk.

/A

  • Medlem
  • Helsingborg
  • 2009-12-18 07:39

Jaha,,, då var man tillbaka igen. Problemet kvarstår trots att jag reparerat nyckelringen.
Någon som har en annan idé?

  • Medlem
  • Kungälv
  • 2009-12-18 08:27

Har du Telia?
Deras mailservrar är nog lite överbelastade.

  • Medlem
  • Helsingborg
  • 2009-12-20 09:05
Ursprungligen av Macus:

Har du Telia?
Deras mailservrar är nog lite överbelastade.

Jodå,, det är Telia som jag har. Men det ska väl inte vara anledningen till att lösenordet tappas av "min" dator... eller?

  • Medlem
  • Överallt
  • 2009-12-20 10:33
Ursprungligen av zebra67:

Jodå,, det är Telia som jag har. Men det ska väl inte vara anledningen till att lösenordet tappas av "min" dator... eller?

Lösenordet är inte tappat, tryck på avbryt istället och prova anslut lite senare.

  • Medlem
  • Helsingborg
  • 2009-12-20 22:15
Ursprungligen av Mija:

Lösenordet är inte tappat, tryck på avbryt istället och prova anslut lite senare.

Hmmm,, men när jag checkar i inställningarna så ser jag att lösenordet inte finns kvar, trots att jag hade sparat kontouppgifterna. Så det hjälper inte att att försöka igen senare.

Ursprungligen av zebra67:

Hmmm,, men när jag checkar i inställningarna så ser jag att lösenordet inte finns kvar, trots att jag hade sparat kontouppgifterna. Så det hjälper inte att att försöka igen senare.

Jag har samma problem på en av mina Macar. Får slå in nyckelringens och/eller Mails lösenord varje gång den checkar e-post. Jäkligt irriterande.

Det kan ibland bli så att man har flera poster i sin nyckelring till samma ställe.
Har man skrivit fel lösenord en gång så får man TVÅ lösen till samma plats.
Datorer gillar ju aldrig att kunna välja själva så det blir pannakaka av det hela.

Man kan gå in i nyckelhanteraren och radera poster, tänk lite på vad du gör och skärp till dig, raderar man fel saker här kan du sitta med en dator som du inte kan logga in i sedan
Efter man raderat posten för ens mailprograms inloggning kan man sedan köra igång mail igen och rega om det hela.

Lite jobb och jag kan inte säga med 100% säkerhet att det är exakt här felet ligger.
men ändå värt att prova.

  • Medlem
  • Sollentuna
  • 2009-12-18 08:44

Det verkar också ha en koppling till när POP/IMAP-servern har interna problem (typ att den inte for kontakt med authentiseringen bakom). Då kommer den att rapportera fel lösenord till din POP/IMAP-klient (Maill.app). Det i sin tur resulterar i ett fönster på din dator med frågan om att ange lösenord igen.

  • Medlem
  • Sollentuna
  • 2009-12-20 10:04

Nej, men datorn får ERROR tillbaka och kan inte tolka det som något annat att den har *fel* lösenord. Och då kommer den att fråga. Kanske inte så intelligent av datorn, men så verkar det som om Apple har löst det hela.

  • Medlem
  • Arvika
  • 2010-01-04 18:32

utökar frågan lite med mitt problem, mitt imail frågar efter lösenord till msn-kontot jag synkat med imail (har även gmail synkat) lite då och då, kan det vara problem med autentsieringen med kontot och inte själva nyckelringen då?

  • Medlem
  • Karlstad
  • 2011-10-27 09:40

Gammal goding - Mail och nyckelringen...

Har läst nå'ra trådar angående detta men dom flesta var flera år gamla och hjälpte föga.

Jag har tidigare kört Thunderbird men installerade om datorn nu i samband med uppgradering till Lion och tog samtidigt och bytte mailprogram till Mail 5.1 istället. I början fick jag skriva in mina lösenord hela tiden men nu funkar det ganska bra. Däremot så behöver jag ange lösenord på nytt flera gånger i veckan på olika konton. Det verkar som att Gmail-kontot funkar men jag har även ett par POP-konton via min bredbandleverantör, Bahnhof, där jag måste skriva in lösenord på nytt i alla fall varannan som det ser ut nu.

Jag funderar på om det kan ha att göra med iCloud och synkningen där!? Det är i alla fall sedan jag började med iCloud som jag har noterat problemen. Nu har i och för sig både ominstallation och övergång till iCloud ungefär sammanfallit i tid så det är svårt att dra några säkra slutsatser där tyvärr.

Håller tummarna för att nå'n annan har stött på samma problem och hittat en lösning!

  • Medlem
  • Växjö
  • 2011-10-27 10:56

Samma problem på flera POP-konton, ingen lösning...

Jag misstänker att det inte är fel lösenord/nyckelringen som krånglar. Utan det är så att *alla fel som har med att komma åt mailen att göra* hanteras på ett och samma sätt - dvs upp med lösenordsrutan igen och prova och gör en ny anslutning.

Själv får jag ofta "lösenorder är felaktigt" på min iPhone, men när jag ansluter till mailservern på min dator kan jag få bättre info/felmeddelande. T ex att google mailserver tycker att det är "too many connections".

Jag behöver skriva in lösenordet på vissa Gmail-konton till och från (relativt sällan men "problemet" finns ju där).. De är ju dock IMAP o inte POP.. Jag kör även SL och inte Lion så det kanske är i Mail felet ligger..(?)

Ursprungligen av Baeckis:

Har läst nå'ra trådar angående detta men dom flesta var flera år gamla och hjälpte föga...

Inlägg #16-19 har flyttats hit från en annan tråd. Det finns ingen anledning att starta en ny tråd, bara för att den befintliga tråden är lite gammal. Det är ju exakt samma problem. Vad vinner man på att samma svar måste ges om och om igen i nya trådar?

/Mod

1
Bevaka tråden