Telia Mobilt Bredband , får det inte att fungera!

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Malmö
  • 2009-12-12 12:00

Hjälper en kompis som har en gammal iBook G3 600 MHZ med Tiger 10.4.11. Hemskt lite minne (256 MB) men datorn fungerar bra ändå.

Han har alltså köpt Telia Mobilt Bredband med ett Option Icon 505 modem. Jag har installerat programvaran (Telia_Strechable3.1.62V4RelSetM1) från Telias hemsida och installerat den. Men då jag försöker öppna programmet så hoppar det till en gång i Docken sedan händer ingenting!

Testade att installera programvaran i min MacBook och där funkar allt perfekt...

Någon som vet vad felet är?

Om du läser på telias sidor kommer du att finna följande information. Kanske stämmer.

Citat:

1.4 Fungerar Telias Mobilt bredband med Mac?
Ja, om din Mac har en Intelprocessor med operativsystemet Tiger eller Leopard. Information för att komma igång med Macintosh finns längre ner på den här sidan.

Modem och programvaror Support Mobilt Kundservice Privat - Telia.se

En iBook G3 har inte en intelprocessor.

  • Medlem
  • Malmö
  • 2009-12-12 12:42

Jag har läst detta men ser ingenstans det här med Intelprocessor! Men säger du det så är ju problemet löst. Jag är mycket medveten om att en gammal G3 processor inte är Intel...

  • Medlem
  • Malmö
  • 2009-12-12 13:08

Har nu varit i kontakt med Telia Support de sa att det inte behövs Intelprocessor.....

  • Medlem
  • Malmö
  • 2009-12-12 14:39

De sa att det skulle fungera! Men det gör det inte, så de bad oss återkomma på måndag! Typiskt Telia gammalt monopolföretag.............

  • Medlem
  • Hillared
  • 2009-12-12 15:50

Du nämner att du installerat ett utav de två programmen (andra alternativet är nog firmware iof), har du även kikat på följande som finns att ladda ner på samma sida: http://www3.telia.se/support/programvara/Telia_Smartfire_FW_1.4.3.dmg ?

(Hämtat från följande sida: Modem och programvaror Support Mobilt Kundservice Privat - Telia.se )

  • Medlem
  • Malmö
  • 2009-12-12 17:08

Ja jag har det med. Men det går inte att installera! Det är tydligen något firmware till modemet... Men som sagt det är inte modemet det är fel på då det funkar perfekt på min MacBook!

1
Bevaka tråden