VMware Fusion kopplar inte upp

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1

"Limitid or no connection" möts jag av när jag ska koppla upp mig på nätet från WMware fusion. Trots att uppkopplingen funkar när jag kör t ex Firefox. Friskt vågat klickar jag på "repair" i rutan för att återskapa IP-adressen i fönstret "Local area Connection Status". Då får jag svaret att den inte kan förnya min IP-adress.

Har någon av en klippsk idé om fel och åtgärd?

Bästa hälsningen
oilstone:confused:

Ovanstående inlägg har flyttats hit från en annan tråd. Lägg inte in nya frågor i en tråd som handlar om något helt annat!

/Mod

Har det fungerat tidigare?
Har du ändrat något i datorn eller i ditt nätverk nyligen?

Vilka nätverksinställningar har du gjort i VMware? NAT eller Bridged? Prova att ändra den, och se om det blir någon skillnad.

Sen är det alltid bra om man lämnar lite bakgrundsinformation, t.ex:
- vilken version av OS X du har
- vilken version av VMware Fusion du har
- vilket operativsystem du försöker köra i VMware (XP, Vista, 7, osv)

Edit:
studiox hann före med några sekunder.

  • Oregistrerad
  • 2009-12-09 10:24
Ursprungligen av Jesper Ohlsson:

Edit:
studiox hann före med några sekunder.

Jepp vi ungdomar är ju lite snabbare än ni gamlingar

  • Oregistrerad
  • 2009-12-08 19:13

Vad menar du med "vmware" - Vad kör du för OS? Linux/Windows?

Menar du Firefox i "vmware" eller på din mac?

Vad har du angett för inställningar i vmware under nätverk?

Om du tänker efter så löser det sig säkert

1
Bevaka tråden