Ljud försvinner i intern högtalare, Macbook Pro 13.

Tråden skapades och har fått 1 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Huddinge
  • 2009-12-06 12:04

På min nyinköpta MBP 13 försvinner ljudet titt som tätt i den interna högtalaren (flera gånger om dagen). Felet avhjälps väldigt lätt genom att trycka volym upp/ner på tangentbordet då kommer ljudet tillbaks.
Ljudet försvinner även efter omstart av datorn och det kommer tillbaka lika lätt genom en tangentbordstryckning.
När det försvinner är ändå volymkontrollen nästan i topp och den återställs till exakt samma ställe efter omstart av datorn.
Jag har provat att kasta .plist filerna i Library/Preferences/Audio och startat om datorn utan resultat.
Reparation av skivbehörigheter har också gjorts efter detta.
Datorn inköptes efter att 10.6.2 släppts så jag vet ej om det uppkom i samband med det.
Det är inget stort problem men man vill ju att ens datorn ska fungera perfekt.

Någon som har en aning om vad som kan vara fel?

Edit: Det verkar som om ljudet hamnar i "Mute", då jag testade att visa volymen i menyraden och då visade den inga streck förrän jag justerade volymen. Varför?

  • Medlem
  • Huddinge
  • 2009-12-06 16:31

Jag svarar mig själv då jag tror jag löst problemet. Ljudet är inte mutat efter omstart nu iaf.
.plist filerna i /Mac HD/Library/Preferences/Audio återskapades ej efter att jag tagit bort dem.

Jag raderade då Audiomappen och återskapade den från terminalen:
sudo mkdir /Library/Preferences/Audio

sedan satt jag rättigheterna rätt:
sudo chown -R _coreaudiod:admin /Library/Preferences/Audio

Efter en omstart fungerade det som det skulle igen.

1
Bevaka tråden