Problem med Java. iMac-köp i farozonen.

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2009-11-27 15:42

Vilken Java ska jag ha, samt hur/var installerar jag den? Samt, vart kan man hitta den. Tacksam för snabbt svar då det är min morsa som ska köpa en iMac. Men hon bad mig kolla upp detta innan hon bestämde sig. Och idag är det ju extrapris på Apple Store.

  • Medlem
  • Umeå
  • 2009-11-27 16:07

Vad är problemet ?.

Jag instämmer i toks fråga ovan, och undrar varför detta äventyrar ett eventuellt Mac-köp.

Java följer med i OSX, och när det kommer nödvändiga uppdateringar så dyker de upp i OSX programuppdaterare.

Senast redigerat 2009-11-27 16:43

Jag kör 10.6.2 och då är det:

java version "1.6.0_15"
Java(TM) SE Runtime Environment (build 1.6.0_15-b03-219)
Java HotSpot(TM) 64-Bit Server VM (build 14.1-b02-90, mixed mode)

För att installera använder du programuppdateringen så du behöver inte bry dig så mycket.
Är det nått problem att det är denna eller vadå?

  • Medlem
  • 2009-11-27 18:25

Jag kör 10.6.2. och hittar inga uppdateringar i programuppdateringen. Men när jag ska spela något på blip.se - ditt vardagsrum på nätet så får jag upp detta meddelande. För att spela där måste jag alltså uppdatera Java:n, eller hur? I så fall. Vart hittar jag uppdateringar till den?

  • Medlem
  • Örebro
  • 2009-11-27 18:39

Hur gör du för att problemet ska uppstå. Förklara varje steg, annars kan vi inte veta vad som möjligen kan vara fel. Ange även vilken webbläsare du använder.

Om du inte hittar några programuppdateringar till Java eller något annat så har du den senaste versionen av Java (inom vissa förutsättningar, dvs den som levereras av Apple).

Vill du vara äventyrlig så kan du besöka den väldigt kluriga webbadressen:

java.com: Java + You och ladda hem Java därifrån, men de rekommenderar att du använder programuppdateraren.

Troligast är dock att det är blip.se det helt enkelt är fel på.

  • Medlem
  • 2009-11-27 22:23
Ursprungligen av Taz_1999:

Troligast är dock att det är blip.se det helt enkelt är fel på.

Den teorin faller på att det i så fall har varit samma fel i flera dagar, samt att det funkar fint i Safari. Men tack iaf.
iMac är iaf beställd.

  • Medlem
  • 2009-11-27 18:54

Ok, det funkar i Safari. Men inte i Firefox. Men det är strunt samma. Bara det funkar så...
Det är senaste Firefox 3.5.5. Någon som kan förklara det? Safari:n är 4.0.4.

Ursprungligen av Dalle:

Ok, det funkar i Safari. Men inte i Firefox. Men det är strunt samma. Bara det funkar så...
Det är senaste Firefox 3.5.5. Någon som kan förklara det? Safari:n är 4.0.4.

Väldigt enkelt. Blip är dåligt kodad.

Inte för att min egen webbsida är perfekt, men man kan kolla huruvida en webbsida stämmer överens med HTML-specifikationer och CSS-specifikationer på denna adress (just för www.blip.se):

[Invalid] Markup Validation of http://www.blip.se/ - W3C Markup Validator

Den siten hittar dock inte fel inuti Javascript eller Java-applets som kan ligga på webbsidan ifråga.

Blip är väl bara nått som dom har slängt ihop för att få lite extra cash i kassan

1
Bevaka tråden