Hur stänga av trackpad?

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Habo
  • 2009-11-26 02:04

Irrelevant: Trackpaden på min Macbook Pro unibody har kastat in handduken. Antingen fungerar den inte alls, eller så lever den sitt egna liv. Mestadels det sistnämnda.
Delen som behövs för att laga datorn på garantin är försenad (vanligt fel?).

Relevant: Jag är trött på att brottas med pekaren när jag kopplat in ritplatta eller mus, därför undrar jag helt sonika om det går att stänga av trackpaden?
Nästan säker på att jag sett alternativet i systeminställningar där man stänger av trackpaden om en mus är inkopplad; men det står ej att finna längre.

Är jag sinnessvag, eller har möjligheten uppdaterats bort? Finns det något annat sätt?

Hjälp mig fort, så jag inte behöver ta fallskada ut från fönstret på tredje våningen på garantin också..

Så här ser inställningarna ut för styrplattan i Mac OS X 10.6.2 på en Mac Book Pro. Både mus och styrplatta funkar samtidigt.

Till höger är det en rullande animation av de olika metoderna att använda 2-4 fingrar och hur man gör det.

Hittade inställningen efter att jag Googlat lite.

Det är under hjälpmedel man kan kryssa för att styrplattan skall vara helt och hållet av om det finns en mus. Detta kryss fanns förut under just Styrplatta, men det är flyttat till Hjälpmedel.

Se bifogad bild.

Senast redigerat 2009-11-26 22:20
  • Medlem
  • Habo
  • 2009-11-26 16:57

Tack, Taz; men det alternativet existerar inte på (åtminstone min) version 10.5.8.

Andra idéer? Det bör väl inte spela någon roll om musen är sladdansluten eller blåtandsansluten?

Uppgradera?

Att ignorera styrplattan när en mus är ansluten har funnits i alla versioner av OS X. Det är jag säker på.

nadell: uppfattade du informationen om att krysset ifråga har flyttats mellan styrplatta och hjälpmedel i systeminställningarna i olika versioner av Mac OS X? Har du letat på båda ställena? Det är god ton och artighet att bekräfta att man förstått och testat vad som föreslagits i forum. Såg du även att det fanns en länk i inlägg 3?

  • Medlem
  • Habo
  • 2009-11-30 20:18
Ursprungligen av marcushedenstrom:

Att ignorera styrplattan när en mus är ansluten har funnits i alla versioner av OS X. Det är jag säker på.

Exakt. Därav min lätta förvirring.

Ursprungligen av Taz_1999:

nadell: uppfattade du informationen om att krysset ifråga har flyttats mellan styrplatta och hjälpmedel i systeminställningarna i olika versioner av Mac OS X? Har du letat på båda ställena? Det är god ton och artighet att bekräfta att man förstått och testat vad som föreslagits i forum. Såg du även att det fanns en länk i inlägg 3?

Uppfattat och uppfattat.
Tystnaden beror på att jag kastat in handduken i väntan på reparation - inte oartighet. Trampade jag på en lurvig Taz-tå ber jag självfallet om ursäkt.

Kryssjäveln existerar inte. Bifogar bevis.

Det där är inställningarna för mus. Det finns väl även en inställningspanel för trackpad, även i Leopard?

Alternativt; den inställningen kan ha försvunnit i och med 10.5.6.
http://support.apple.com/kb/HT3608

Ursprungligen av marcushedenstrom:

Det där är inställningarna för mus. Det finns väl även en inställningspanel för trackpad, även i Leopard?

Alternativt; den inställningen kan ha försvunnit i och med 10.5.6.
About the "Ignoring trackpad when mouse is present" option on computers with a Multi-Touch trackpad

... och den är borta i 10.5.7, 10.5.8 och återkommer i version 10.6.

  • Medlem
  • Habo
  • 2009-11-30 23:18

Även om det inte är en lösning så känns det fint att få ett avslut. En dom, svart på vitt.
Tack för hjälpen så länge!

  • Medlem
  • 2009-12-01 16:42

Tack för klargörandet!
Jag letade som en tok efter denna inställning på min MBA innan jag uppgraderade till snöleopaden. Jag hade gett upp och istället retat mej på att den inte gick att stänga av längre.
Men det finns alltså hopp...

1
Bevaka tråden