problem med systemmeddelanden: com.apple.systemstarter 56

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1

Hej!
jag har haft problem med en allt slöare dator. Var idag inne hos en applebutik och fick hårddisken utbytt, men de lovade inte att saker och ting skulle funka. De berättade att något var vajsingoch att systemmeddelandet / loggen signalerade att datorn försökte göra något hela tiden - gick på högvarv.

Nu har jag bytt hårddisk, reinstallerat allt från Time Machine men systemmeddelanden av typen nedan kommer ca 20 ggr var femte sekund (exakt var femte sekund).
Har någon en idé om vad som är fel, och vad jag kan göra åt saken?

"com.apple.systemstarter 56": Break on__THE PROCESS HAS FORKED AND YOU CANNOT USE THIS COREFOUNDATION FUNCTIONALITY__ YOU MUST EXEC__() to debug.

PS. jag kör macbook pro 10.5.4.
stort tack för alla förslag....

Med vänl hälsn Jonas Ludvigsson

En första liten undran... Varför 10.5.4? Varför inte uppdaterad till 10.5.8?

Kan det hjälpa att uppdatera?

Ja, man vet aldrig. Om det är något som är trasigt i ditt system, så kan ju den komponenten kanske bytas ut om man gör en uppdatering.

Men du svarade inte på min fråga. Varför har du inte uppdaterat? Finns det någon speciell anledning till att du kör en så gammal version?

Om det inte finns någon speciell anledning, så är det väl bara att uppdatera och se om det hjälper. Det blir ju inte sämre iallafall.

  • Medlem
  • Stockholm
  • 2009-11-21 17:26

Problemet verkar vara relaterat till en process som tillhör Time Machine. Se här:
10.5: One fix for a runaway syslogd process - Mac OS X Hints

Jag skulle också kunna tänka mig att det har åtgärdats i senare versioner av 10.5.

1
Bevaka tråden