Airfoil + Airport Express. Usel ljudkvalitet, möjligtvis pga systemuppdatering.

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2009-11-19 03:40

Jag har som sagt stora problem med ljudkvaliteten med Airfoil. Jag klistrar in delar av det jag mailade till Airfoils support nyss. Är det någon som har en idé, vilken som helst, så är jag mycket tacksam.

"
Hi,

I have been struggeling with a big problem for about 13h now and my macbook is just about to be thrown out of the window...

I got my airport express today and set it up properly. I then downloaded airfoil to try out the sound quality and was very happy with it, as well as overall extremely impressed with the software, so I bought it.

Yes, I remembered to enter the licence code, so the sound problem is not the automatic overlay after 10min.

Everything worked nice for an hour or so, but then the sound got really bad. It is very distorted and drops out to such an extent that it's totally unlistenable. It is so bad that I can't even hear the lyrics.

The sound quality is equally bad when transmitting to the stereo through the airport express, as transmitting to the computer (listening with headphones).

About the same time as the sound got bad, I upgraded my system from 10.6.1 to 10.6.2, and my EFI firmware to version 1.2. Sadly, I don't remember if the sound got bad before or after this. However, I find the overall sound quality of the system a bit worse than before as well, indicating that there might be a connection to the upgrade(s) (could be imagination though).
[...]
"

- Flyttade tråden till rätt forum.
- Ändrade i rubriken. I inlägget skriver du om "Express", men i rubriken hade du skrivit "Extreme".

/Mod

Du skriver bara att det gäller Airfoil, men du nämner inte vilket eller vilka program det är som du skickar ljudet från.

Och prova gärna att skicka ljud direkt från iTunes till din Express, utan att gå via Airfoil - för att se om det blir någon skillnad.

  • Medlem
  • 2009-11-19 16:14

Tack för flytten Jesper. Jag har inte lärt mig att hitta i forumet än, då jag aldrig har behövt skriva här innan.

Problemet gällde oavsett vilket program som airfoil "hijackade". AirTunes fungerade bättre, men inte helt bra det heller.

Det märkliga i detta är att när jag väckte upp datorn ur viloläge för några timmar sedan så fanns problemet kvar, men efter någon timme så blev ljudet bättre och nu är det helt bra. Datorn har inte startats om.

Jag har kontakt med deras support och kommer att lägga ett inlägg här när jag har en aning om anledningen till det skumma beteendet, ifall andra skulle råka ut för samma sak.

1
Bevaka tråden