10.6.2 ute nu (2009-11-09)

Tråden skapades och har fått 31 svar. Det senaste inlägget skrevs .
  • Medlem
  • International user
  • 2009-11-09 22:19

Uppdateringen 10.6.2 rekommenderas för alla användare av Mac OS X Snow Leopard. Den innehåller allmänna korrigeringar i operativsystemet med förbättringar inom stabilitet, kompatibilitet och säkerhet för din Mac, bland annat buggfixar för:
ett problem som kan orsaka att systemet plötsligt loggar ut
ett grafikproblem med Top Sites i Safari
Spotlight-sökningar visar inte kontakter i Exchange
ett problem som förhindrar autentisering som administratör
problem med användning av NTFS- och WebDAV-filservrar
tillförlitlighet med menytillbehör
ett problem med svepgesten för fyra fingrar
ett problem som gör att Mail oväntat avslutas vid inställning av en Exchange-server
Adressbok slutar svara när ändringar görs
ett problem med att lägga till bilder i Adressbok
ett problem som hindrar filer som hämtats från Internet att öppnas
tillförlitligheten för insticksfiler i Safari
allmänna förbättringar i tillförlitligheten för iWork, iLife, Aperture, Final Cut Studio, MobileMe och iDisk
ett problem som gör att data raderades vid användning av ett gästkonto
För mer information om den här uppdateringen, gå till Mac OS X 10.6.2-uppdateringen.
För mer information om säkerhetsinnehållet i den här uppdateringen, gå till Säkerhetsuppdateringar från Apple.

Yes!!

Sweet!

  • Medlem
  • Hillared
  • 2009-11-10 00:12

Går väldigt segt att ladda ner just nu dock ><

  • Medlem
  • 2009-11-10 05:54

Men inga drivrutiner för Magic Mouse som utlovades tidigare?

  • Medlem
  • Hillared
  • 2009-11-10 08:08

Jag vet inte hur det är sagt, men vad jag förstår så skulle drivrutiner för Magic Mouse ingå i 10.6.2. Däremot upptäckte jag imorse efter uppdateringen att 2fingersswipe inte längre fungerade för att gå fram och tillbaka i webläsaren. Efter att ha installerat Wireless Mouse Software 1.0 igen så fungerar det återigen i Google Chrome iaf. Lite mystiskt.

Ursprungligen av Dalle:

Men inga drivrutiner för Magic Mouse som utlovades tidigare?

Ursprungligen av Drakfot:

Efter att ha installerat Wireless Mouse Software 1.0 igen så fungerar det återigen i Google Chrome iaf. Lite mystiskt.

Google Chrome?! Finns väl bara till XP/Vista?

  • Medlem
  • Hillared
  • 2009-11-10 16:38

Inte om man inte har något emot att testa lite dev-saker: http://www.google.com/chrome/intl/en/eula_dev.html?dl=mac

Ursprungligen av gubbslyna:

Google Chrome?! Finns väl bara till XP/Vista?

Ursprungligen av Drakfot:

Inte om man inte har något emot att testa lite dev-saker: Google Chrome

Aha! Det har jag missat!

  • Medlem
  • 2009-11-10 12:33

Apple verkar ha riktigt bra koll på vad de släpper för drivrutiner... *ironi*
Det var ju sagt att drivisarna för Magic Mouse skulle vara inbakade i 10.6.2. Fungerar svepet med två fingrar i Firefox? Någon som vet? Det funkar iaf på min macbook Unibody, så om ingen här kan bekräfta/dementera saken så utgår jag från att det funkar.

  • Medlem
  • I skogen utanför Umeå
  • 2009-11-10 15:59
Ursprungligen av Dalle:

Apple verkar ha riktigt bra koll på vad de släpper för drivrutiner... *ironi*
Det var ju sagt att drivisarna för Magic Mouse skulle vara inbakade i 10.6.2.

Är det Apple själva som gått ut med det eller?

  • Medlem
  • Skövde
  • 2009-11-10 14:16

Meen vafaaan! Ljudet e dött hos mej, men det kommer sånna dära plupp och varningsljud :/ Vad kan man göra? Har inget hel backup...

Ursprungligen av fedi-93:

Meen vafaaan! Ljudet e dött hos mej, men det kommer sånna dära plupp och varningsljud :/ Vad kan man göra? Har inget hel backup...

Kolla ljudinställningar och ljud ut, vilken enhet som är inställd. Testat att byta fram och tillbaka.

Ursprungligen av fedi-93:

Meen vafaaan! Ljudet e dött hos mej, men det kommer sånna dära plupp och varningsljud :/ Vad kan man göra? Har inget hel backup...

Mina ljudinställningar hoppade till hörlurar på min Mac pro när jag uppdaterade till 10.6.2

Ursprungligen av jurassic579:

Mina ljudinställningar hoppade till hörlurar på min Mac pro när jag uppdaterade till 10.6.2

Mina ljudinställningar ändrades från "Line out" till "Interna högtalare" (Mac Pro 2008).

Ursprungligen av Jesper Ohlsson:

Mina ljudinställningar ändrades från "Line out" till "Interna högtalare" (Mac Pro 2008).

Mina med (Mac Pro 2008).

Nu fungerar det äntligen att ansluta till NetWare-servrar över AFP igen (jag vet, inte många som bryr sig men tyvärr har vi fortfarande detta fossil på jobbet...). OS X 10.6 hade en bugg som stängde ute alla macanvändare som var för heta med att uppgradera.

  • Medlem
  • Huddinge
  • 2009-11-10 14:33

Laddar ner nu, 157,7 MB!

  • Medlem
  • International user
  • 2009-11-10 17:31

För mig funkar allt som det ska och den trista grafikbuggen i Safaris Top Sites är borta.

Funkade fint att uppdatera MacBooken, men minin hängde sig när den skulle börja installera uppdateringen. Efter en hård omstart körde jag Software Update igen och då gick allt fint.

  • Medlem
  • Stockholm
  • 2009-11-10 21:34

Någon som haft svårt att ansluta firewire-enheter med 10.6.1 och som fått det att fungera?

  • Medlem
  • Stockholm
  • 2009-11-10 23:44

Allt fungerar bra som vanligt. Nu kommer till och med Mac OS X ihåg mina USB-högtalare när jag startar om.

  • Medlem
  • Kungälv
  • 2009-11-10 23:44

10.5.8 (leopard) stängde igen brandväggen så att jag inte kommer åt att synkronisera AppleTV:n, utan att först öppna upp brandväggen helt. Förut räckte det med att tillåta inkommande anslutningar med iTunes.

Ska man behöva öppna upp enskilda portar?

Samma problem finns väl inte i 10.6.2.

  • Medlem
  • Stockholm
  • 2009-11-12 07:53

Jag tycker deras sätt att lösa buggen med exposé var lite märklig, nu fungerar det inte alls med fyra fingrar för mig... Men i hörnen gör det det...

  • Medlem
  • Sollentuna
  • 2009-11-12 20:53
Ursprungligen av jac:

Jag tycker deras sätt att lösa buggen med exposé var lite märklig, nu fungerar det inte alls med fyra fingrar för mig... Men i hörnen gör det det...

Jag skulle säga att fyra fingrar fungerar bättre nu än i 10.6.0 och 10.6.1 på min MacBook Air.

  • Medlem
  • Stockholm
  • 2009-11-12 20:54
Ursprungligen av frazze:

Jag skulle säga att fyra fingrar fungerar bättre nu än i 10.6.0 och 10.6.1 på min MacBook Air.

Tyvärr inte på min av någon anledning. Varken tre eller fyra. Har en macbook i aluminium.

  • Medlem
  • Hillared
  • 2009-11-17 13:07

Någon som har problem med Perian efter 10.6.2?
Verkar som att ibland, eller varje gång (har ingen statistik på detta ännu), så måste man in i Sys Prefs -> Perian -> avinstallera samt återinstallera Perian för att Quicktime skall kunna spela upp ex. vis AVI-filer. Notera att jag behöver inte ta bort prefpanfe för Perian, bara avinstallera och installera igen via Prefpane.

Någon annan som märkt av detta?
Perian är v 1.1.4 som enligt sin egen uppdaterare skall vara den senaste.

Tappar hela tiden det trådlösa efter uppdateringen.

Har inte hittat några konstigheter alls i 10.6.2. Funkade fint att uppdatera på min MacBook!

  • Medlem
  • Täby
  • 2009-11-23 07:52

På MacBook Pro:n fungerar det smärtfritt, på min MacPro däremot... då måste jag ändra upplösning på min TV varje gång jag skall kolla på film, ändra från 1080p till 1080i till 1080p för att jag skall få någon bild över huvud taget.
Innan 10.6.2 uppdateringen så reagerade datorn automatiskt när jag satte på TVn men no more. *suck*

  • Medlem
  • International user
  • 2009-11-23 08:02

Förut fick jag en snygg skugga när jag skärmdumpade ett fönster, nu får jag en sån här ful svart ram. Tror det blev så efter uppgraderingen,
Är jag ensam om det?

  • Medlem
  • Stockholm
  • 2009-11-23 09:17

Jag får ingen sån ram på min MBP med 10.6.2.

Bevaka tråden