Freecom extern HD fungerar ej med Firewire 800

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Uppsala
  • 2009-11-07 17:54

Jag köpte en Freecom 1 TB extern hårddisk som jag försökte koppla till firewire-porten på min mac mini. Hårddisken kan kopplas in via USB, firewire 400 & 800 eller eSATA. Kopplad via firewire 800 känns den inte igen av macen, ingen ikon kommer upp o den syns inte heller i systeminformationen. Första gången jag kopplade in den kom ikonen upp på skrivbordet, men försvann sedan o jag fick meddelandet att en enhet avlägsnats på olämpligt sätt (inte dragits till papperskorgen/utmatning först). Första gången jag använder firewire 800, kontakten känns väldigt klen o ostadig. Inte som med USB där det verkligen är tydligt när kontakten sitter i rätt. Använder jag USB så fungerar det, jag kommer åt disken o allt på den. Kopplar jag in min DV-kamera till macen, via adapter firewire 400/800, så fungerar det också. Så macens firewireport verkar funka, åtminstone med fw 400. Är det någon inställning någonstans jag missat ?

  • Medlem
  • Uppsala
  • 2009-11-21 17:09

Nu lyckades jag, firewire800-porten på externa hårddisken verkar ha glapp (!). Som tur är finns det två. Det verkade fungera med den andra.

Dessa kontakter till firewire800 verkar värdelösa, önskar att de vore lite mer som cat5 nätverkskablar där det finns ett tydligt "klick" när den sätts i.

  • Medlem
  • Stockholm
  • 2009-11-21 17:16

Du har ju möjlighet att byta ut hårddisken på garanti eftersom den har ett fabriksfel. Är ena porten trasig blir det jobbigt om du ska koppla in mer än en FW-enhet.

  • Medlem
  • 2009-11-21 18:42
Ursprungligen av Rajje:

Du har ju möjlighet att byta ut hårddisken på garanti eftersom den har ett fabriksfel. Är ena porten trasig blir det jobbigt om du ska koppla in mer än en FW-enhet.

Om han inte ha denna sist i kedjan. Men visst ska ThomasW reklamera den. Kassa produkter vill man inte ha, iaf inte till fullt pris.

1
Bevaka tråden