Jag får inte webb-tv att fungera

Tråden skapades och har fått 15 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • International user
  • 2009-11-02 22:20

Hej fick min först mac i förra veckan en iMac 21,5 tummare. Har nu broblem med tv på nätet både aftonbladet tv och tv3.se/play knycker i bilden och skorrar i talet. Ha prövat att installera real player, divxplayer, flip4mac, och perian. Har även vlc installerat men utan resultat. Skulle nu vilja ha en lösning på detta och kunna av installera en del av dessa spelare. Hur göra? har 8Mb nät så fast det inte är snabbt så borde det räcka till mer än väl till detta, dessa fungerar med ubuntu och windows maskiner här hemma så någo router brandvägg grejjer borde det inte vara. Tackar på för hand och hoppas på ett snabbt svar.:'(

Provat att installera senaste flash från adobe? Det är nämligen det som används till att spela film på websidor

http://get.adobe.com/flashplayer/

  • Medlem
  • International user
  • 2009-11-03 16:26

installerade men ingen förbättring

Prova att slå av "hardware acceleration" om du högerklickar på Flashanimeringen/bilden.
Ibland blir det betydligt bättre UTAN HW acc... just den biten verkar dåligt optimerad.

  • Medlem
  • International user
  • 2009-11-03 21:18

samma skrap i ljudet fast jag stängde HW. Trodde att det löste sig redan idag för efter att jag ställt in i Flip4Mac inställningarna att alltid använda denna plugin vid wmv filer så fungerade en hel lyxfälla på tv3.se/play, men nu lite senare idag så är både det , aftonbladet och youtube ett ända skorras och knyckas.

Konstigt att det inte funkar, frun kollar mkt på SVT-Play, det funkar som ett spjut....
Har iofs inte kollat TV3's variant. Skall testa ikväll.

  • Medlem
  • Salem
  • 2009-11-04 10:10

Hej,

Jag har MacMini och Telia ADSL 24 som ger ca ca 10 Mbit i verkligheten och provade just med TV3 Play som jag inte tittat på tidigare, flyter på lika bra som alla andra kanaler i Firefox. Jag har Perian och Flip4Mac installerat.

Börja med att kolla din nedladdningshastighet med Bredbandskollen TPTEST för att verifiera att du har tillräcklig bandbredd (>2 Mbit skulle jag tro).

Testa sen att använda en annan webbläsare, installera Firefox om du nu kör Safari och prova igen. Kanske blir du tvungen att installera Flash för Firefox men det lär Firefox upplysa om isf.

Personligen har jag aldrig gillat RealPlayer, om jag var du skulle jag avinstallera både den och DivX Player åtminstone under felsökningen, sen omstart och testa igen.

Nästa test skulle bli att kika i Aktivitetskontroll och se om någon process tar ovanligt mycket processorkraft.

  • Medlem
  • International user
  • 2009-11-04 12:59

Ha prövat både safari och firefox, samma resultat. Tror inte på nät hastigheten för vid såna problem kan den bli och buffra och stanna helt en stund, inte att ljudet skrapar. Det händer heller inte med någon annan dator i huset, varken xp, vista eller ubuntu. Jag tog även bort realplayern. Enda skilnaden med det att det fungerade på dagen och det att det slutade senare på kvällen va att jag hade transmission igång när jag först satte igång sänare på kvällen men tänkte att det tar av bandhastigheten och stängde den men resultatet blev inte någo bättre. SVT kan jag inte testa eftersom jag är i Finland och den inte fungerar utanför Sverige.

  • Medlem
  • International user
  • 2009-11-04 13:02

Kan det ha med någo portar i routern att göra? Tror inte men är inte så bra på det. Detta förstör ju lite känslan av att ha en ny dator och ger lite dåligt intryck av mac när man måste arbeta lika mycket som med linux för att få allt att fungera. Vill dåck inte byta tillbaka till windows. Men man vill ju att allt skall fungera.

  • Medlem
  • Salem
  • 2009-11-04 14:15

Inte sannolikt att det skulle vara routern eftersom det då skulle påverka alla anslutna datorer - om du inte gjort särskilda inställningar om trafikprioritering eller QoS förstås.

Jag tycker ändå du ska köra bredbandskollen. Kör den från alla de olika datorerna och kolla om det är någon skillnad i hastighet

Vad sa Aktivitetskontrollen?

TUAW skriver lite om 27" och flashproblem...

Workaround for the 27 inch iMac Flash lag?

Att framförallt Flash laggar

  • Medlem
  • International user
  • 2009-11-04 22:17

Läste också i dag när jag gogglade att andra har problem med flash i nya macar med SL. 6,87/0,71 gav bredbandstestet nu när jag körde det. Skall vara 8/1, men det ska ju nog räcka att se flash. Tidigare idag fungerade youtube, sen ha int jag kolla mera idag. Hoppas det kommer någon uppdate som fixar detta snart. Sen ha jag even haft broblem med att få wlan att vakna några ggr efter vila eller uppstart, har nog inte med flashen att göra men det är ett störande fel till, annors ha allt fungerat. Alltså ungeför samma problem som jag hade med Ubuntu i förra dator, men det fick jag fixat efter en tid, den här vet jag inte vad ja skall göra med hoppas på fina uppdate bara.

  • Medlem
  • International user
  • 2009-11-04 22:21

Workaround for the 27 inch iMac Flash lag?
Den texten let det ju som om wlan och flash har med varandra att göra. Är ju där mina problem ligger med.

  • Medlem
  • International user
  • 2009-11-05 09:46

Jag har nog samma problem som det TUAW skrev om just krånglade aftonbladet tv så jag stängde airport och startade på nytt, då fungera flashen. Skall man skicka macen tillbaka för detta eller kommer det att lösa sig med en softa uppdate?

Ursprungligen av basudan:

Jag har nog samma problem som det TUAW skrev om just krånglade aftonbladet tv så jag stängde airport och startade på nytt, då fungera flashen. Skall man skicka macen tillbaka för detta eller kommer det att lösa sig med en softa uppdate?

Löser sig troligen med en softupdate.

Adobes flashavdelning som skriver ihop det hela är bemannad av dussinet chimpanser som slår på tangentbord. Tillräckligt många nedslag så blir det ju "nåt"...

  • Medlem
  • International user
  • 2009-11-29 19:36

interface error:5 the connection is not stable

Har nya iMac 21,5 tum (andra redan) men har fortfarande bekymmer med bränning av dvd. Toast ger detta fel meddelande ca 50% av alla ggr som jag försöker bränna något.interface error:5 the connection is not stable. Burn ger också något liknande. Att bränna img eller iso filer med osx disk hanterare lyckas oftast men even där kan fel meddelanden komma. Vad skall jag göra? Någon som har en lösning på detta eller har samma bekymmer. Första macen hade samma fel plus lite till, den tog inte alls emot skivor emellan och hade ett fruktansvärt ljud.

1
Bevaka tråden