Inget ljud och ingen cam i Windows 7

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • göteborg
  • 2009-11-02 12:41

lagt in windows 7 nu på min macbook pro men får inget ljud.så funkar inte isight heller .vet någon om dett fel?

Du lämnar inte så mycket information...

Hur kör du Windows på Macen? Bootcamp eller via något virtualiseringsprogram (Parallels, VMware, osv)?

Om det är Bootcamp - vilken version av drivrutinerna har du installerat? (från OSX 10.5 eller 10.6)

Om det är virtualisering - vilket program och vilken version kör du?

  • Medlem
  • göteborg
  • 2009-11-02 12:56

jo kör bootcaamp 10.6 snow leopard .kör jag i skivan som va med macen så händer det inget

Har du haft någon annan Windows-version på den datorn tidigare? Fungerade ljud och cam då?

Vilken version av Windows 7 är det? (Home, Pro, Ultimate, 32, 64

  • Medlem
  • Hillared
  • 2009-11-02 20:57

Menar du att det inte är något som autostartats, eller att det inte händer något när du kört installationsprogrammet och den har gått klart?
Hade du även 64bitars testversion av Windows innan du bytte?

Ursprungligen av swag:

jo kör bootcaamp 10.6 snow leopard .kör jag i skivan som va med macen så händer det inget

  • Medlem
  • göteborg
  • 2009-11-02 13:02

jo jag hade en windows 7 test version
nu har jag home 64 windows 7 retail för funkade det med test versionen

  • Medlem
  • göteborg
  • 2009-11-02 21:03

saken är att dvdmed drivrutiner eller va det är på mac dvd händer inget med när jag sätter i den.
jo det va 64 test ver. även om jag går under enhetshanteraren och söv drivrutin så händer det inget hittar inget säger den

  • Medlem
  • Hillared
  • 2009-11-02 22:51

Har du provat att aktivt starta installationen av drivrutinerna på skivan genom att dubbelklicka på exe-filen som finns på skivan?

Ursprungligen av swag:

saken är att dvdmed drivrutiner eller va det är på mac dvd händer inget med när jag sätter i den.
jo det va 64 test ver. även om jag går under enhetshanteraren och söv drivrutin så händer det inget hittar inget säger den

  • Medlem
  • göteborg
  • 2009-11-02 22:52

ja då startar boot camp installationen

  • Medlem
  • Hillared
  • 2009-11-02 23:33

Ok, den går igenom utan problem? Du har startat om efter att den gått klart?
Efter omstarten ser du någon grå liten ruta nere vid klockan? Om du högerklickar på den skall du kunna välja "Om Bootcamp" (om jag inte missminner) och där skall du kunna se vilken version av Boot Camp som är installerad. Den som följer med Snow Leopard skall vara version 3.0. Om det inte installeras, prova att högerklicka på startfilen på skivan och välj att köra som administratör.

Ursprungligen av swag:

ja då startar boot camp installationen

  • Medlem
  • Stockholm
  • 2011-09-23 17:09

Jag har samma problem.
Windows 7 Ultimate på MacBook Pro (Senaste med Snow Leopard) via boot camp är helt ljudlöst med och utan högtalare. Jag är ruskigt haj på Mac men inte på PC.
Någon som kan det här problemet?
Ur hörlursingången lyser dessutom ett rött ljus i Windowsläge. Läst överallt på nätet om olika nedladdningar man kan göra som RealTek etc men det har inte förändrat ett dyft hos mig.

När jag ska installera Boot Camp 3.1 och högre på Windows, säger datorn, du måste ha Boot Camp 3.0 för att kunna göra det. Jag har ju 3.0.

Känner mig helt lost här.

Help me Obi-Wan, you're my only hope.

EDIT: Såg just länken ovan. Ska läsa igenom och återkommer om jag har samma problem.

1
Bevaka tråden