Tar 5 minuter vid uppstart med Snow Leopard

Tråden skapades och har fått 15 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Uppsala
  • 2009-10-27 23:33

Hejsan!

Uppgraderade mig till snow leopard i helgen, det mesta verkar flyta på bra och gå snabbare och så. Förutom vid uppstart av datorn, varje gång så tar det runt 6-7 minuter. Det som tar längst tid är när jag kommerin å skrivbordet och mina mappar med mera dyker upp, då går det att röra musen men inte att trycka på något och docken kommer inte fram eller så. Tar ungefär 4-5 minuter innan något fungerar. Jag har testat att instalera om snow leopard igen, rakt över den tidigare, men samma sak.

Någon som kan hjälpa mig, väldigt surt detta

  • Medlem
  • Stockholm
  • 2009-10-27 23:40

Mac OS X: Starting up in Safe Mode
Går det snabbare då?

Mac OS X: How to start up in single-user or verbose mode
Kkan du se vad datorn håller på med vid uppstart och var den stannar.

Jag har också problem vid start sedan jag uppdaterade till Snow Leopard. En process "fontworker" krashar upprepade gånger under senare delen startprocessen vilket verkar orsaka att det tar tid innan man kan komma igång och jobba. Jag kan få 4-5 felmeddelanden om detta vid en uppstart.

Vad jag läst mig till så har 10.6 en mer strikt kontroll av installerade (system-)typsnitt vid uppstart, och det är detta som fontworker pysslar med. Jag har inte hunnit lösa problemet än (startar om så sällan att det hittills inte bekymrat mig) men principen är att ta bort/inaktivera skadade typsnitt.

Du kanske också har problem med typsnitt men att fontworker istället för att krasha står och tuggar. Prova att kasta fontcache-filer (jag tror detta görs vid start i safe-mode som acke tipsade om) eller försök att identifiera skadade eller dubblerade typsnitt med hjälp av fontbook eller dylikt.

  • Medlem
  • Uppsala
  • 2009-10-28 00:06

Tack acke och M. Sundbom

Jag testade "safe mode" och det gick betydligt fortare, startade om datorn och när jag kom till skrivbordet fungerade det som det ska igen. Men varför ? hehe.. hur kommer det sig att det var så enkelt (om det nu är över) .. att det går snabbt att komma in på safe mode förstår jag, men hur påvärkade det att det skulle gå snabbt å starta normalt med ?..

Sen har jag en till fråga eftersom jag är okunnig inom sånt här, gör det nåt att jag instalerat snow leopard 2 gånger nu ?.. det ligger inte dubbelt eller så?

Fontcache-filer flyttas till trash när man startar i safe mode. Kanske det var de som var orsaken. Safe mode städar och kontrollerar annat också.
Mac OS X: What is Safe Boot, Safe Mode?

Jag ska också testa!

Ömsom vin, ömsom vatten...

I safe mode fick jag inget meddelande om att fontworker krashade. Bra! Men efter omstart var det där igen, fast bara en gång istället för flera. Även om det är en förbättring har jag alltså minst en typsnittskonflikt av något slag, åtminstone tolkar jag det så. Vad jobbigt. Fontbook är nog ett av Apples minst intuitiva program. Jag har aldrig lyckats begripa hur jag säkert ska veta vilket typsnitt som ska bort av de dubletter som markeras. Det verkar vara helt slumpmässigt. Nåja jag börjar bli off topic...

  • Medlem
  • Uppsala
  • 2009-10-28 11:47

Och så läge fick man vara glad, idag när jag satte på datorn var det samma sak igen... mer förslag ?

ska testa ackes andra tips med att se vad datorn har för sig sålänge

  • Medlem
  • Uppsala
  • 2009-10-28 12:05

Testade att starta i single mode nu, och all text som kom upp förstod ja int emkt av, kan man kopiera det och visa här så någon kan hjälpa mig att tolka ?

Det enda ja la märke till är att det stod nåt i stil med "Failed logitech driver" .. kan det vara något sådant ?... jag hade en logitech grej förut till min förra mus, tagit bort det och inget dök opp i spotlight.

  • Medlem
  • Stockholm
  • 2009-10-28 12:22
Ursprungligen av Fraodi:

Testade att starta i single mode nu, och all text som kom upp förstod ja int emkt av, kan man kopiera det och visa här så någon kan hjälpa mig att tolka ?

Ja, skriv av litet text så ser vi. Men kolla först Logitech-grejen.

Nej Mac OS X lägger sig aldrig dubbelt utan ligger bara som en version.

  • Oregistrerad
  • 2009-10-28 12:07

Jag tror att det är spotlight som bygger ett nytt index av alla dina filer på alla dina hårddiskar - Det tar tid (!) - Låt datorn stå på ett par timmar och se om det blir bättre.

  • Medlem
  • Stockholm
  • 2009-10-28 12:14

Logitechs drivrutiner kan ställa till det i Mac OS X 10.6.
Antingen så väljer du att uppdatera drivrutinen eller om du inte använder specialfunktionerna med någon mus så använder du avinstalleraren som installeras i Program/Verktygsprogram/LCC Uninstaller

Logitech Control Center 3.1 software download - Mac OS X - VersionTracker

  • Medlem
  • Uppsala
  • 2009-10-28 14:45

hittade inte den där LCC uninstaller där eller någon annanstans, jo jag kan skriva över lite å kopiera in här. Håller på backar upp hdd nu bara. Formatera datorn då, borde inte det vara en simpel lösning ?

  • Medlem
  • Stockholm
  • 2009-10-28 15:41
Ursprungligen av Fraodi:

hittade inte den där LCC uninstaller där eller någon annanstans, jo jag kan skriva över lite å kopiera in här. Håller på backar upp hdd nu bara. Formatera datorn då, borde inte det vara en simpel lösning ?

Den kommer när du installerat det programmet jag länkar till. Installera det för att få tillgång till en avinstallerare som avinstallerat allt. Bra när det ligger filer kvar och slaskar.

Snabbare det än att formatera om. Det är absolut sista omvägen när disken gått sönder typ. Testa detta istället så slipper du massor med onödigt datorpill.

Tillägg: Simpel lösning, tycker jag inte då det kräver att du ska veta var alla dina filer ska läggas tillbaka. Det där är en Windows-vana som nästan aldrig behövs under Mac OS X. Finns ingen register eller liknande som ligger och blir dåligt i Mac OS X.

Testa Logitech-lösningen och skriv också ned var den stannar innan du ger dig på något annat.

  • Medlem
  • Uppsala
  • 2009-10-28 19:07

Testade logitech grejen som du sa, och änsålänge funkar det snabbt igen (3-4 omstarter) .. men det funkade ju några gånger igår med efter safe mode grejen. Så jag vågar inte hoppas på för mkt.

inte testat i single-mode starten för å se om det står nåt än.

  • Medlem
  • Stockholm
  • 2009-10-28 20:19
Ursprungligen av Fraodi:

Testade logitech grejen som du sa, och änsålänge funkar det snabbt igen (3-4 omstarter) .. men det funkade ju några gånger igår med efter safe mode grejen. Så jag vågar inte hoppas på för mkt.

inte testat i single-mode starten för å se om det står nåt än.

Anledningen till att det funkar med Safe-mode läget är att du då väljer att inte läsa in Logitech-programvaran. Därför gick det snabbt i Safe mode. Nu har du avinstallerat Logitech-programvaran i och med avinstalleraren och därför går det snabbt igen.

  • Medlem
  • Uppsala
  • 2009-10-29 21:48

Japp funkar än, så det verkar som det var logitech grejen..

ett stort stort tack acke, uppskattar hjälpen.. tack

1
Bevaka tråden