Open GL i 10.6 katastrof segt?

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1

Uppdaterade mina burkar till 10.6 idag och till min fasa ser jag att Open Gl prestandan har halverats jämfört med 10.5.8.

Testat min stationära i XBENCH och får 107 i SL och 265 i 10.5.8 med ett 8800GT. Endast Open GL testet alltså.

Min macbook får 21 i SL....vad har hänt. om någon spelar spel i SL så borde det vara ganska segt?

Någon mer med dessa reflektioner?

  • Medlem
  • Hemmesdynge
  • 2009-10-28 15:17

Är inte XBENCH ett rätt rejält gammalt program numera? Till och med PPC-kod kanske?

  • Medlem
  • Stockholm
  • 2009-10-28 15:40
Ursprungligen av bollman:

Är inte XBENCH ett rätt rejält gammalt program numera? Till och med PPC-kod kanske?

Jo, senaste versionen är från 2006.

Förvisso, men programmet är UB iofs men en av flaskhalsarna är att det bara mäter CPU prestanda från en single kärna oavsett hur många datorn har.
Dock borde Open GL testet inte ta skada av någon update från 10.5.8 till 10.6.1 på samma Intel mac.
Här är en länk ang Snow Leopard Open GL problem.
http://www.macnn.com/articles/09/08/29/benchmarks...snow.leopards/

Det lustiga är att min iMac med ATI HD2600pro mobile presterar riktigt bra i testet på 10.6.1...104.73. Kanske NVIDIA relaterat problem då?

Och någon obekräftad person som spelar world of warcraft på 10.6.1 menar på att det är klart sämre flow i grafiken.

  • Medlem
  • Hemmesdynge
  • 2009-10-28 16:22

Känns ju som att testen kanske inte riktigt lyckas använda GPUerna på ett sätt som är "rätt" i nyare system. Vi talar ju ändå ett program från 10.4-tiden, det lär ju ha hänt en del med APIera

Ja förmodligen kan det vara xbench som inte trivs i Snow Leopard helt enkelt. I ett annat test får jag liknande Open GL prestanda i 10.5.8 resp 10.6.1.
OpenGL Extensions Viewer

1
Bevaka tråden